<!DOCTYPE html>

<html class="no-js" lang="en">

<head>

	<meta charset="UTF-8">

	<!-- Mobile View -->
	<meta name="viewport" content="width=device-width, initial-scale=1">

	
<style type="text/css" media="screen">

	
	.container .entry {
		background-color: ##ffffff;
	}

	.container i.format-icon-tag .triangle {
		border-bottom-color: ##ffffff;
	}

</style>

	<link rel="profile" href="http://gmpg.org/xfn/11">
	<link rel="pingback" href="https://wildaboutscotland.com/xmlrpc.php">

	<title>A sea kayak adventure in the Sound of Luing &#8211; Wild about Scotland</title>
<script type="text/javascript">
  WebFontConfig = {"google":{"families":["Lato:r:latin,latin-ext","Arimo:r,i,b,bi:latin,latin-ext"]}};
  (function() {
    var wf = document.createElement('script');
    wf.src = 'https://s1.wp.com/wp-content/plugins/custom-fonts/js/webfont.js';
    wf.type = 'text/javascript';
    wf.async = 'true';
    var s = document.getElementsByTagName('script')[0];
    s.parentNode.insertBefore(wf, s);
	})();
</script><style id="jetpack-custom-fonts-css">.wf-active body{font-family:"Arimo",sans-serif}.wf-active blockquote{font-family:"Arimo",sans-serif}.wf-active #navigation{font-family:"Arimo",sans-serif}.wf-active .menu li li a{font-family:"Arimo",sans-serif}.wf-active .content-holder > p:first-child, .wf-active .content-holder h1:first-child + p, .wf-active .content-holder p:empty + p, .wf-active .content-holder span + p, .wf-active .page .article > p:first-child, .wf-active .page .article h1:first-child + p{font-family:"Arimo",sans-serif}.wf-active .post-author{font-family:"Arimo",sans-serif}.wf-active .post-date{font-family:"Arimo",sans-serif}.wf-active .format-status.blog-holder .article{font-family:"Arimo",sans-serif}.wf-active .pagination{font-family:"Arimo",sans-serif}.wf-active a.feature-img span.read-icon{font-family:"Arimo",sans-serif}.wf-active #searchform #s, .wf-active #searchform .search-field{font-family:"Arimo",sans-serif}.wf-active #searchsubmit{font-family:"Arimo",sans-serif}.wf-active #cancel-comment-reply-link{font-family:"Arimo",sans-serif}.wf-active #comments #respond input#submit, .wf-active #nextLink a, .wf-active #prevLink a, .wf-active #searchsubmit, .wf-active #submit, .wf-active #wrapper #infinite-handle span, .wf-active .container .gform_wrapper input.button, .wf-active .reply a, .wf-active a.button, .wf-active a.more-link, .wf-active a.read-more{font-family:"Arimo",sans-serif}.wf-active table{font-family:"Arimo",sans-serif}.wf-active .container .gform_wrapper select{font-family:"Arimo",sans-serif}.wf-active .container form input[type="url"], .wf-active .container form input[type="tel"], .wf-active .container form input[type="email"], .wf-active .container form input[type="text"], .wf-active .container form input[type="password"], .wf-active .container form input[type="number"], .wf-active .container form textarea{font-family:"Arimo",sans-serif}.wf-active select{font-family:"Arimo",sans-serif}.wf-active h1, .wf-active h2, .wf-active h3, .wf-active h4, .wf-active h5, .wf-active h6{font-family:"Lato",sans-serif;font-weight:400;font-style:normal}.wf-active h1{font-size:4.16em;font-style:normal;font-weight:400}.wf-active h2{font-size:3.64em;font-style:normal;font-weight:400}.wf-active h3{font-size:3.12em;font-style:normal;font-weight:400}.wf-active h4{font-size:2.6em;font-style:normal;font-weight:400}.wf-active h5{font-size:1.82em;font-style:normal;font-weight:400}.wf-active h6{font-size:1.43em;font-style:normal;font-weight:400}.wf-active .headline{font-size:3.9em;font-weight:400;font-style:normal}.wf-active .headline.small{font-size:2.6em;font-style:normal;font-weight:400}.wf-active .headline.img-headline{font-size:5.2em;font-weight:400;font-style:normal}.wf-active .title{font-size:1.3em;font-weight:400;font-family:"Lato",sans-serif;font-style:normal}.wf-active .custom-header-image .headline.img-headline{font-size:3.64em;font-style:normal;font-weight:400}.wf-active #masthead .site-title{font-size:3.64em;font-family:"Lato",sans-serif;font-weight:400;font-style:normal}.wf-active #masthead .site-description{font-size:1.3em;font-family:"Lato",sans-serif;font-weight:400;font-style:normal}.wf-active .format-status.blog-holder .headline{font-size:2.86em;font-style:normal;font-weight:400}.wf-active #comments-title{font-size:2.6em;font-style:normal;font-weight:400}</style>
<meta name="google-site-verification" content="ViQwe5QTTee3JZYmh8trO9b3M5t2zN_X2tkc5D6TCxo" />
<meta name="msvalidate.01" content="002A1B540C0796B15281D91FD009F7CA" />
		<script src='https://r-login.wordpress.com/remote-login.php?action=js&amp;host=wildaboutscotland.com&amp;id=41314516&amp;t=1496054817&amp;back=https%3A%2F%2Fwildaboutscotland.com%2F2017%2F05%2F28%2Fa-sea-kayak-adventure-in-the-sound-of-luing%2F' type="text/javascript"></script>
		<script type="text/javascript">
		/* <![CDATA[ */
			if ( 'function' === typeof WPRemoteLogin ) {
				document.cookie = "wordpress_test_cookie=test; path=/";
				if ( document.cookie.match( /(;|^)\s*wordpress_test_cookie\=/ ) ) {
					WPRemoteLogin();
				}
			}
		/* ]]> */
		</script>
		<link rel='dns-prefetch' href='//s2.wp.com' />
<link rel='dns-prefetch' href='//s1.wp.com' />
<link rel='dns-prefetch' href='//s0.wp.com' />
<link rel='dns-prefetch' href='//wildaboutscotland.wordpress.com' />
<link rel='dns-prefetch' href='//fonts.googleapis.com' />
<link rel="alternate" type="application/rss+xml" title="Wild about Scotland &raquo; Feed" href="https://wildaboutscotland.com/feed/" />
<link rel="alternate" type="application/rss+xml" title="Wild about Scotland &raquo; Comments Feed" href="https://wildaboutscotland.com/comments/feed/" />
<link rel="alternate" type="application/rss+xml" title="Wild about Scotland &raquo; A sea kayak adventure in the Sound of&nbsp;Luing Comments Feed" href="https://wildaboutscotland.com/2017/05/28/a-sea-kayak-adventure-in-the-sound-of-luing/feed/" />
	<script type="text/javascript">
		/* <![CDATA[ */
		function addLoadEvent(func) {
			var oldonload = window.onload;
			if (typeof window.onload != 'function') {
				window.onload = func;
			} else {
				window.onload = function () {
					oldonload();
					func();
				}
			}
		}
		/* ]]> */
	</script>
			<script type="text/javascript">
			window._wpemojiSettings = {"baseUrl":"https:\/\/s0.wp.com\/wp-content\/mu-plugins\/wpcom-smileys\/twemoji\/2\/72x72\/","ext":".png","svgUrl":"https:\/\/s0.wp.com\/wp-content\/mu-plugins\/wpcom-smileys\/twemoji\/2\/svg\/","svgExt":".svg","source":{"concatemoji":"https:\/\/s1.wp.com\/wp-includes\/js\/wp-emoji-release.min.js?m=1488818651h&ver=4.7.5"}};
			!function(a,b,c){function d(a){var b,c,d,e,f=String.fromCharCode;if(!k||!k.fillText)return!1;switch(k.clearRect(0,0,j.width,j.height),k.textBaseline="top",k.font="600 32px Arial",a){case"flag":return k.fillText(f(55356,56826,55356,56819),0,0),!(j.toDataURL().length<3e3)&&(k.clearRect(0,0,j.width,j.height),k.fillText(f(55356,57331,65039,8205,55356,57096),0,0),b=j.toDataURL(),k.clearRect(0,0,j.width,j.height),k.fillText(f(55356,57331,55356,57096),0,0),c=j.toDataURL(),b!==c);case"emoji4":return k.fillText(f(55357,56425,55356,57341,8205,55357,56507),0,0),d=j.toDataURL(),k.clearRect(0,0,j.width,j.height),k.fillText(f(55357,56425,55356,57341,55357,56507),0,0),e=j.toDataURL(),d!==e}return!1}function e(a){var c=b.createElement("script");c.src=a,c.defer=c.type="text/javascript",b.getElementsByTagName("head")[0].appendChild(c)}var f,g,h,i,j=b.createElement("canvas"),k=j.getContext&&j.getContext("2d");for(i=Array("flag","emoji4"),c.supports={everything:!0,everythingExceptFlag:!0},h=0;h<i.length;h++)c.supports[i[h]]=d(i[h]),c.supports.everything=c.supports.everything&&c.supports[i[h]],"flag"!==i[h]&&(c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&c.supports[i[h]]);c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&!c.supports.flag,c.DOMReady=!1,c.readyCallback=function(){c.DOMReady=!0},c.supports.everything||(g=function(){c.readyCallback()},b.addEventListener?(b.addEventListener("DOMContentLoaded",g,!1),a.addEventListener("load",g,!1)):(a.attachEvent("onload",g),b.attachEvent("onreadystatechange",function(){"complete"===b.readyState&&c.readyCallback()})),f=c.source||{},f.concatemoji?e(f.concatemoji):f.wpemoji&&f.twemoji&&(e(f.twemoji),e(f.wpemoji)))}(window,document,window._wpemojiSettings);
		</script>
		<style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 .07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
<link rel='stylesheet' id='all-css-0-1' href='https://s1.wp.com/_static/??-eJyVj9EOgjAMRX/IuohC4oPxW8aoMljZsm5B/t4B+oJm0ZemtzknbcXoQNkh4BAERXAm3vXAYnTKEjBpg9Mm7RXzTnzXjO6RRYfBSdXDknK4RyMDNuAsh03Kacp6THNyMswEYaMlGqSE5TRy1dua2zadmF2zfl3XziMzpEo6EoQ2Lfr01rF4UcLER/ST4DAZ/JFN1MoD2Vr/pd0SAXJEtrRoV7ocTueyOFbHsuieywm2YA==' type='text/css' media='all' />
<link rel='stylesheet' id='luxury-fonts-css'  href='//fonts.googleapis.com/css?family=Raleway%3A400%2C200%2C300%2C800%2C700%2C500%2C600%2C900%2C100%7CRoboto%3A400%2C100italic%2C100%2C300%2C300italic%2C400italic%2C500%2C500italic%2C700%2C700italic%2C900%2C900italic%7COpen+Sans%3A400%2C300%2C600%2C700%2C800%2C800italic%2C700italic%2C600italic%2C400italic%2C300italic%7CPlayfair+Display%3A400%2C400italic%2C700%2C700italic%2C900%2C900italic%7CLora%3A400%2C400italic%2C700%2C700italic%7CMontserrat%3A400%2C700%7CDroid+Serif%3A400%2C400italic%2C700%2C700italic&#038;subset=latin%2Clatin-ext' type='text/css' media='all' />
<link rel='stylesheet' id='all-css-2-1' href='https://s1.wp.com/_static/??-eJyNjUEKAjEMRS9kDFVBuhDPUju1RNqmNBmGub0VEZ1Ncfd++O8Hlwqei4aimGeoaY5UBBeaYlBB5QqVpZPomsLei+xwrHRWF5vLX/pHE/bkEuQwkQPqxc1LwsL6vn5gNBoDQ2LvlLhsAtyTozZSW7gljh0j9tZPfEnXfDEna+zxcDb28QS0i3aj' type='text/css' media='all' />
<link rel='stylesheet' id='print-css-3-1' href='https://s0.wp.com/wp-content/mu-plugins/global-print/global-print.css?m=1465851035h' type='text/css' media='print' />
<link rel='stylesheet' id='all-css-4-1' href='https://s2.wp.com/_static/??-eJx9i9EKwjAMRX/IGoVN54P4LVnp2kialCbD3xcfRGTi0z0XzoFHC1HFkzjUNTReM4kBRieVGfuH9tFsB7/1puZhYaQOVrCT5Pf+q0wjIQfWrN9nE3lJNRmUATLrjPwSbvV6HC6H83Qap/H+BMWZScE=' type='text/css' media='all' />
<script type='text/javascript'>
/* <![CDATA[ */
var related_posts_js_options = {"post_heading":"h4"};
/* ]]> */
</script>
<script type='text/javascript' src='https://s1.wp.com/_static/??-eJyNj01uwkAMhS/UYYQUQCxQ1xwjTV4Sh/nDHgfa0zNBdFFAFMmSZft79rM9JUOhcdpC7FjiqODvW1qM8mFfAcZTz3XGwlP4hZsYMkKeWR+/yMGogOu+9MqiLj7hUpTsIVKgJ9O/lihMhNO/2Iic6uZgGEI/D1u9muS0pyCW4coDrZk93FX3qjyguLSJ4Um9dXrW+aDYIU7g/RV6WyOawB3J8Lbi9lnncBZHLbgoP/1uWW1Xy1VVbdbjBRAsrlk='></script>
<link rel='stylesheet' id='all-css-0-2' href='https://s1.wp.com/wp-content/mu-plugins/highlander-comments/style.css?m=1377793621h' type='text/css' media='all' />
<!--[if lt IE 8]>
<link rel='stylesheet' id='highlander-comments-ie7-css'  href='https://s1.wp.com/wp-content/mu-plugins/highlander-comments/style-ie7.css?m=1351637563h&#038;ver=20110606' type='text/css' media='all' />
<![endif]-->
<link rel="EditURI" type="application/rsd+xml" title="RSD" href="https://wildaboutscotland.wordpress.com/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="https://s1.wp.com/wp-includes/wlwmanifest.xml" /> 
<link rel='prev' title='Product Review &#8211; Vango Kela III Driveaway&nbsp;Awning' href='https://wildaboutscotland.com/2017/05/16/product-review-vango-kela-iii-driveaway-awning/' />
<meta name="generator" content="WordPress.com" />
<link rel="canonical" href="https://wildaboutscotland.com/2017/05/28/a-sea-kayak-adventure-in-the-sound-of-luing/" />
<link rel='shortlink' href='http://wp.me/p2NlNa-hQX' />
<link rel="alternate" type="application/json+oembed" href="https://public-api.wordpress.com/oembed/1.0/?format=json&amp;url=https%3A%2F%2Fwildaboutscotland.com%2F2017%2F05%2F28%2Fa-sea-kayak-adventure-in-the-sound-of-luing%2F&amp;for=wpcom-auto-discovery" /><link rel="alternate" type="application/xml+oembed" href="https://public-api.wordpress.com/oembed/1.0/?format=xml&amp;url=https%3A%2F%2Fwildaboutscotland.com%2F2017%2F05%2F28%2Fa-sea-kayak-adventure-in-the-sound-of-luing%2F&amp;for=wpcom-auto-discovery" />
<!-- Jetpack Open Graph Tags -->
<meta property="og:type" content="article" />
<meta property="og:title" content="A sea kayak adventure in the Sound of Luing" />
<meta property="og:url" content="https://wildaboutscotland.com/2017/05/28/a-sea-kayak-adventure-in-the-sound-of-luing/" />
<meta property="og:description" content="&nbsp; &nbsp; &nbsp; One of my goals for 2017 is to become a more experienced sea kayaker and to &#8211; literally &#8211; dip my toes into the water to see if this is something I want to take up m…" />
<meta property="article:published_time" content="2017-05-28T17:43:57+00:00" />
<meta property="article:modified_time" content="2017-05-27T21:13:31+00:00" />
<meta property="og:site_name" content="Wild about Scotland" />
<meta property="og:image" content="https://wildaboutscotland.files.wordpress.com/2017/05/img_4520.jpg?w=1200" />
<meta property="og:image:width" content="1200" />
<meta property="og:image:height" content="900" />
<meta property="og:locale" content="en_US" />
<meta name="twitter:site" content="@Wild_Scotland" />
<meta name="twitter:image:src" content="https://wildaboutscotland.files.wordpress.com/2017/05/img_4520.jpg?w=640" />
<meta name="twitter:card" content="summary_large_image" />
<meta name="twitter:creator" content="@Wild_Scotland" />
<meta property="article:publisher" content="https://www.facebook.com/WordPresscom" />
<link rel="shortcut icon" type="image/x-icon" href="https://secure.gravatar.com/blavatar/af7a1a24df7dfd59fd18d036d0d6e1f7?s=32" sizes="16x16" />
<link rel="icon" type="image/x-icon" href="https://secure.gravatar.com/blavatar/af7a1a24df7dfd59fd18d036d0d6e1f7?s=32" sizes="16x16" />
<link rel="apple-touch-icon-precomposed" href="https://secure.gravatar.com/blavatar/af7a1a24df7dfd59fd18d036d0d6e1f7?s=114" />
<link rel='openid.server' href='https://wildaboutscotland.wordpress.com/?openidserver=1' />
<link rel='openid.delegate' href='https://wildaboutscotland.wordpress.com/' />
<link rel="search" type="application/opensearchdescription+xml" href="https://wildaboutscotland.com/osd.xml" title="Wild about Scotland" />
<link rel="search" type="application/opensearchdescription+xml" href="https://s1.wp.com/opensearch.xml" title="WordPress.com" />
		<style type="text/css">
			.recentcomments a {
				display: inline !important;
				padding: 0 !important;
				margin: 0 !important;
			}

			table.recentcommentsavatartop img.avatar, table.recentcommentsavatarend img.avatar {
				border: 0px;
				margin: 0;
			}

			table.recentcommentsavatartop a, table.recentcommentsavatarend a {
				border: 0px !important;
				background-color: transparent !important;
			}

			td.recentcommentsavatarend, td.recentcommentsavatartop {
				padding: 0px 0px 1px 0px;
				margin: 0px;
			}

			td.recentcommentstextend {
				border: none !important;
				padding: 0px 0px 2px 10px;
			}

			.rtl td.recentcommentstextend {
				padding: 0px 10px 2px 0px;
			}

			td.recentcommentstexttop {
				border: none;
				padding: 0px 0px 0px 10px;
			}

			.rtl td.recentcommentstexttop {
				padding: 0px 10px 0px 0px;
			}
		</style>
		<meta name="application-name" content="Wild about Scotland" /><meta name="msapplication-window" content="width=device-width;height=device-height" /><meta name="msapplication-task" content="name=Subscribe;action-uri=https://wildaboutscotland.com/feed/;icon-uri=https://secure.gravatar.com/blavatar/af7a1a24df7dfd59fd18d036d0d6e1f7?s=16" /><meta name="msapplication-task" content="name=Sign up for a free blog;action-uri=http://wordpress.com/signup/;icon-uri=https://s2.wp.com/i/favicon.ico" /><meta name="msapplication-task" content="name=WordPress.com Support;action-uri=http://support.wordpress.com/;icon-uri=https://s2.wp.com/i/favicon.ico" /><meta name="msapplication-task" content="name=WordPress.com Forums;action-uri=http://forums.wordpress.com/;icon-uri=https://s2.wp.com/i/favicon.ico" /><meta name="title" content="A sea kayak adventure in the Sound of&nbsp;Luing | Wild about Scotland on WordPress.com" />
<meta name="description" content="&nbsp; &nbsp; &nbsp; One of my goals for 2017 is to become a more experienced sea kayaker and to - literally - dip my toes into the water to see if this is something I want to take up more seriously.  Last weekend was the first of three planned trips away this year and really helped&hellip;" />
<link rel="amphtml" href="https://wildaboutscotland.com/2017/05/28/a-sea-kayak-adventure-in-the-sound-of-luing/amp/" /><style type="text/css" id="syntaxhighlighteranchor"></style>

</head>

<body class="post-template-default single single-post postid-68631 single-format-standard mp6 customizer-styles-applied luxury-singular custom-header-active highlander-enabled highlander-light">

<a class="skip-link screen-reader-text" href="#content">Skip to content</a>

<!-- BEGIN #wrapper -->
<div id="wrapper">

<!-- BEGIN .container -->
<div class="container">

<!-- BEGIN .row nav-mobile -->
<div class="row nav-mobile">

	<!-- BEGIN #navigation -->
	<nav id="navigation" class="navigation-main" role="navigation">

		<button class="menu-toggle"><i class="fa fa-bars"></i></button>

		<div class="menu-custom-mobile-menu-container"><ul id="menu-custom-mobile-menu" class="menu"><li id="menu-item-67885" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-67885"><a href="https://wildaboutscotland.wordpress.com">Home</a></li>
<li id="menu-item-67886" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-67886"><a href="https://wildaboutscotland.com/about/">About</a></li>
<li id="menu-item-67887" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-67887"><a href="https://wildaboutscotland.com/escape/">Escape</a>
<ul class="sub-menu">
	<li id="menu-item-67888" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-67888"><a href="https://wildaboutscotland.com/hike/">Hike</a></li>
	<li id="menu-item-67889" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-67889"><a href="https://wildaboutscotland.com/bike/">Bike</a></li>
	<li id="menu-item-67890" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-67890"><a href="https://wildaboutscotland.com/paddle/">Paddle</a></li>
	<li id="menu-item-67891" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-67891"><a href="https://wildaboutscotland.com/camp/">Camp</a></li>
	<li id="menu-item-67892" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-67892"><a href="https://wildaboutscotland.com/campervan/">Campervan</a></li>
</ul>
</li>
<li id="menu-item-67893" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-67893"><a href="https://wildaboutscotland.com/explore/">Explore</a>
<ul class="sub-menu">
	<li id="menu-item-67894" class="menu-item menu-item-type-post_type menu-item-object-jetpack-portfolio menu-item-67894"><a href="https://wildaboutscotland.com/portfolio/cycling-lejog/">Guide to cycling LEJOG</a></li>
	<li id="menu-item-67895" class="menu-item menu-item-type-post_type menu-item-object-jetpack-portfolio menu-item-67895"><a href="https://wildaboutscotland.com/portfolio/buying-owning-a-campervan/">Buying &amp; owning a campervan</a></li>
	<li id="menu-item-67898" class="menu-item menu-item-type-post_type menu-item-object-jetpack-portfolio menu-item-67898"><a href="https://wildaboutscotland.com/portfolio/vw-california/">VW California</a></li>
	<li id="menu-item-67896" class="menu-item menu-item-type-post_type menu-item-object-jetpack-portfolio menu-item-67896"><a href="https://wildaboutscotland.com/portfolio/northern-lights/">Northern lights</a></li>
	<li id="menu-item-67897" class="menu-item menu-item-type-post_type menu-item-object-jetpack-portfolio menu-item-67897"><a href="https://wildaboutscotland.com/portfolio/happy-campers/">Happy Campers</a></li>
	<li id="menu-item-67899" class="menu-item menu-item-type-post_type menu-item-object-jetpack-portfolio menu-item-67899"><a href="https://wildaboutscotland.com/portfolio/becoming-a-mountain-leader/">Becoming a Mountain Leader</a></li>
</ul>
</li>
<li id="menu-item-67900" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-67900"><a href="https://wildaboutscotland.com/experience/">Experience</a></li>
<li id="menu-item-67901" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-67901"><a href="https://wildaboutscotland.com/contact/">Contact</a></li>
</ul></div>
	<!-- END #navigation -->
	</nav>

<!-- END .row .nav-mobile -->
</div>

<!-- BEGIN .post class -->
<div class="post-68631 post type-post status-publish format-standard has-post-thumbnail hentry category-kayak category-kayak-trips category-wild-camping tag-luing tag-scotland tag-sea-kayak-scotland tag-sea-kayaking tag-wild-camping-2" id="post-68631">

			<div class="custom-header-image page-banner" style="background-image: url(https://wildaboutscotland.files.wordpress.com/2017/05/img_4520.jpg?w=2400&#038;h=1800&#038;crop=1);" data-type="background" data-speed="10">
			<div class="banner-content-wrapper">

					<!-- BEGIN #header -->
	<div id="header" class="header header-overlay light-header-text clearfix">

		<!-- BEGIN .row -->
		<div class="row">

			<!-- BEGIN .six columns -->
			<div class="six columns nav-left vertical-center left-position">

				<!-- BEGIN #navigation -->
				<nav id="navigation" class="navigation-main text-right" role="navigation">

					<span class="menu-toggle"><i class="fa fa-bars"></i></span>

					<div class="menu-custom-menu-container"><ul id="menu-custom-menu" class="menu"><li id="menu-item-155" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-home menu-item-155"><a href="https://wildaboutscotland.com/">Home</a></li>
<li id="menu-item-142" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-142"><a href="https://wildaboutscotland.com/about/">About</a></li>
<li id="menu-item-6982" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-6982"><a href="https://wildaboutscotland.com/contact/">Contact</a></li>
</ul></div>
				<!-- END #navigation -->
				</nav>

			<!-- END .six columns -->
			</div>

			<!-- BEGIN .four columns -->
			<div class="four columns logo-holder horizontal-center">

				

	<div id="masthead">

		
			<h1 class="site-title">
				<a href="https://wildaboutscotland.com/" rel="home">Wild about Scotland</a>
			</h1>

		
		
	</div>


			<!-- END .four columns -->
			</div>

			<!-- BEGIN .six columns -->
			<div class="six columns nav-right vertical-center right-position">

				<!-- BEGIN #navigation -->
				<nav id="navigation" class="navigation-main text-left" role="navigation">

					<button class="menu-toggle"><i class="fa fa-bars"></i></button>

					<div class="menu-custom-menu-2-container"><ul id="menu-custom-menu-2" class="menu"><li id="menu-item-67817" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-67817"><a href="https://wildaboutscotland.com/escape/">Escape</a>
<ul class="sub-menu">
	<li id="menu-item-67818" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-67818"><a href="https://wildaboutscotland.com/hike/">Hike</a></li>
	<li id="menu-item-67819" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-67819"><a href="https://wildaboutscotland.com/bike/">Bike</a></li>
	<li id="menu-item-67820" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-67820"><a href="https://wildaboutscotland.com/paddle/">Paddle</a></li>
	<li id="menu-item-67821" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-67821"><a href="https://wildaboutscotland.com/camp/">Camp</a></li>
	<li id="menu-item-67822" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-67822"><a href="https://wildaboutscotland.com/campervan/">Campervan</a></li>
</ul>
</li>
<li id="menu-item-67631" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-67631"><a href="https://wildaboutscotland.com/explore/">Explore</a>
<ul class="sub-menu">
	<li id="menu-item-67634" class="menu-item menu-item-type-post_type menu-item-object-jetpack-portfolio menu-item-67634"><a href="https://wildaboutscotland.com/portfolio/cycling-lejog/">Guide to cycling LEJOG</a></li>
	<li id="menu-item-67632" class="menu-item menu-item-type-post_type menu-item-object-jetpack-portfolio menu-item-67632"><a href="https://wildaboutscotland.com/portfolio/northern-lights/">Northern lights</a></li>
	<li id="menu-item-67727" class="menu-item menu-item-type-post_type menu-item-object-jetpack-portfolio menu-item-67727"><a href="https://wildaboutscotland.com/portfolio/becoming-a-mountain-leader/">Becoming a Mountain Leader</a></li>
	<li id="menu-item-67633" class="menu-item menu-item-type-post_type menu-item-object-jetpack-portfolio menu-item-67633"><a href="https://wildaboutscotland.com/portfolio/buying-owning-a-campervan/">Buying &amp; owning a campervan</a></li>
	<li id="menu-item-67641" class="menu-item menu-item-type-post_type menu-item-object-jetpack-portfolio menu-item-67641"><a href="https://wildaboutscotland.com/portfolio/happy-campers/">Happy Campers</a></li>
	<li id="menu-item-67643" class="menu-item menu-item-type-post_type menu-item-object-jetpack-portfolio menu-item-67643"><a href="https://wildaboutscotland.com/portfolio/vw-california/">VW California</a></li>
</ul>
</li>
<li id="menu-item-67693" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-67693"><a href="https://wildaboutscotland.com/experience/">Experience</a></li>
<li id="menu-item-67688" class="menu-item menu-item-type-post_type menu-item-object-page current_page_parent menu-item-67688"><a href="https://wildaboutscotland.com/blog/">Blog</a></li>
</ul></div>
				<!-- END #navigation -->
				</nav>

			<!-- END .six columns -->
			</div>

		<!-- END .row -->
		</div>

	<!-- END #header -->
	</div>

	
				<div class="banner-content">

													<h1 class="headline img-headline">A sea kayak adventure in the Sound of&nbsp;Luing</h1>
				</div>

			</div>
			<span class="img-shade" style="z-index:20;"></span>
			<div class="hide-img" style="padding-top:66.66vw;" alt="Wild about Scotland"></div>
			<div class="clear"></div>
		</div>
	
	<!-- BEGIN .row -->
	<div class="row">

		<!-- BEGIN .content -->
		<div id="content" class="content">

		
			<!-- BEGIN .eleven columns -->
			<div class="eleven columns">

				<!-- BEGIN .postarea -->
				<div class="postarea">

					

<!-- BEGIN .post-holder -->
<div class="post-holder">

	
	<!-- BEGIN .entry -->
	<div class="entry">

		<div class="post-date">
			<p><span class="posted-on"><a href="https://wildaboutscotland.com/2017/05/28/a-sea-kayak-adventure-in-the-sound-of-luing/" rel="bookmark"><time class="entry-date published" datetime="2017-05-28T18:43:57+00:00">May 28, 2017</time></a></span><span class="byline"> </span> / <a class="scroll" href="https://wildaboutscotland.com/2017/05/28/a-sea-kayak-adventure-in-the-sound-of-luing/#comments">9 Comments</a></p>
		</div>

		
		<div class="post-author">
			<p>by <a href="https://wildaboutscotland.com/author/wildaboutscotland/" title="Posts by wildaboutscotland" rel="author">wildaboutscotland</a> <span class="author-avatar"><img alt='' src='https://1.gravatar.com/avatar/79d74d7fb9e00d4f512ae5d0d3cd4a17?s=28&#038;d=identicon&#038;r=G' class='avatar avatar-28' height='28' width='28' /></span></p>
		</div>

		<span class="divider-small"></span>

	<!-- END .entry -->
	</div>

	<!-- BEGIN .article -->
	<div class="article clearfix">

		<div class="content-holder"><p>&nbsp;</p>
<p>&nbsp;</p>
<div data-shortcode="caption" id="attachment_68632" style="width: 684px" class="wp-caption aligncenter"><img data-attachment-id="68632" data-permalink="https://wildaboutscotland.com/2017/05/28/a-sea-kayak-adventure-in-the-sound-of-luing/img_4500/" data-orig-file="https://wildaboutscotland.files.wordpress.com/2017/05/img_4500.jpg?w=674&#038;h=899" data-orig-size="2448,3264" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;2.2&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;iPhone 6&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;1495292416&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;4.15&quot;,&quot;iso&quot;:&quot;32&quot;,&quot;shutter_speed&quot;:&quot;0.00022701475595914&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;1&quot;}" data-image-title="IMG_4500" data-image-description="" data-medium-file="https://wildaboutscotland.files.wordpress.com/2017/05/img_4500.jpg?w=674&#038;h=899?w=225" data-large-file="https://wildaboutscotland.files.wordpress.com/2017/05/img_4500.jpg?w=674&#038;h=899?w=674" class="wp-image-68632 size-full" src="https://wildaboutscotland.files.wordpress.com/2017/05/img_4500.jpg?w=674&#038;h=899" alt="" width="674" height="899" srcset="https://wildaboutscotland.files.wordpress.com/2017/05/img_4500.jpg?w=674&amp;h=899 674w, https://wildaboutscotland.files.wordpress.com/2017/05/img_4500.jpg?w=1348&amp;h=1798 1348w, https://wildaboutscotland.files.wordpress.com/2017/05/img_4500.jpg?w=113&amp;h=150 113w, https://wildaboutscotland.files.wordpress.com/2017/05/img_4500.jpg?w=225&amp;h=300 225w, https://wildaboutscotland.files.wordpress.com/2017/05/img_4500.jpg?w=768&amp;h=1024 768w" sizes="(max-width: 674px) 100vw, 674px" /><p class="wp-caption-text"></span></a> On the beach at Balnahua looking towards Scarba</p></div>
<p>&nbsp;</p>
<p>One of my goals for 2017 is to become a more experienced sea kayaker and to &#8211; literally &#8211; dip my toes into the water to see if this is something I want to take up more seriously.  Last weekend was the first of three planned trips away this year and really helped develop my paddling skills.</p>
<p>Truth be told, I&#8217;m pretty much a novice paddler just now.  I&#8217;ve messed around with my own inflatable touring kayak, taking it wild camping in <a href="https://wildaboutscotland.com/2014/09/19/14-for-2014-10-go-on-a-kayakcamping-trip/">Loch Moidart </a>and along <a href="https://wildaboutscotland.com/2012/10/08/knoydart-trip-by-kayak/">Loch Hourn </a>to climb a remote munro on Knoydart, and also had a <a href="https://wildaboutscotland.com/2014/09/25/14-for-2014-11-try-sea-kayaking/">day&#8217;s solo instruction </a>on Loch Leven near Ballachulish.  But last weekend I went away for two days&#8217; instruction with Kenny Lacey of <a href="http://www.seakayakscotland.com/">Sea Kayak Scotland</a>.  I was in good hands: Kenny&#8217;s a Level 5 Sea Kayak Coach as well as being an International Mountain Leader, just the kind of knowledgeable expert to make sure I have a good grasp of the basics.  I&#8217;d highly recommend him.</p>
<p>Friday night saw me driving westwards to camp at <a href="http://seaviewcaravanandcamping.co.uk/">Seaview Campsite </a>at Benderloch, just north of Oban.  It&#8217;s a really good site (I stayed there cycling LEJOG in 2015) and much more preferable to the busy C&amp;CC site at North Ledaig just nearby where I&#8217;ve also stayed.  And don&#8217;t be put off by the &#8216;sparse&#8217; website &#8230; just take my word for the fact that it&#8217;s clean, well run and in a great location.</p>
<p>So my brief to Kenny was this: I&#8217;d like to learn the paddling skills to become more confident and safe on the water; experience a variety of smooth/rougher conditions; learn safety and rescue skills; and get an introduction to sea kayak navigation and tide planning.  He delivered on all counts &#8211; and then some!</p>
<p>I got a crash course in navigation, currents and tidal planning at Kenny&#8217;s house on the Saturday morning and then we loaded up the boats and equipment for the short drive to the launch spot.  Kenny&#8217;s based on the Isle of Seil, to the south of Oban, and luckily for him lives just a five minute drive from an excellent launch spot at Cuan Sound. Known locally as &#8220;Michael&#8217;s Place&#8221;, there&#8217;s a bunk house, wigwams, parking, toilets and showers, all just recently created for sea kayakers.  You can even stay in a <a href="https://www.airbnb.co.uk/rooms/10795161">converted lifeboat</a>!</p>
<p>We paddled south along the coast of the island of Luing before heading across a stretch of open water to another island, Balnahua, famed for its slate industry.  In its heyday during the 19th Century it was home to 200 people but has been uninhabited since WW1.  Its industrial past is still very much in evidence in its water-filled quarries and former workers&#8217; cottages.  It&#8217;s slap bang in the middle of the Sound of Luing, giving great views to more than 20 islands including Mull, Seil, Luing, Scarba, the Garvallachs, Jura, Colonsay and Islay.</p>
<p>&nbsp;</p>
<div class="jetpack-video-wrapper"><span class="embed-youtube" style="text-align:center; display: block;"><iframe class='youtube-player' type='text/html' width='674' height='410' src='https://www.youtube.com/embed/BmHrqGJwY0E?version=3&#038;rel=1&#038;fs=1&#038;autohide=2&#038;showsearch=0&#038;showinfo=1&#038;iv_load_policy=1&#038;wmode=transparent' allowfullscreen='true' style='border:0;'></iframe></span></div>
<p>&nbsp;</p>
<div data-shortcode="caption" id="attachment_68633" style="width: 684px" class="wp-caption aligncenter"><img data-attachment-id="68633" data-permalink="https://wildaboutscotland.com/2017/05/28/a-sea-kayak-adventure-in-the-sound-of-luing/img_4504/" data-orig-file="https://wildaboutscotland.files.wordpress.com/2017/05/img_4504.jpg?w=674&#038;h=475" data-orig-size="3152,2223" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;2.2&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;iPhone 6&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;1495293177&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;4.15&quot;,&quot;iso&quot;:&quot;32&quot;,&quot;shutter_speed&quot;:&quot;0.0003030303030303&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;1&quot;}" data-image-title="IMG_4504" data-image-description="" data-medium-file="https://wildaboutscotland.files.wordpress.com/2017/05/img_4504.jpg?w=674&#038;h=475?w=300" data-large-file="https://wildaboutscotland.files.wordpress.com/2017/05/img_4504.jpg?w=674&#038;h=475?w=674" class="wp-image-68633 size-full" src="https://wildaboutscotland.files.wordpress.com/2017/05/img_4504.jpg?w=674&#038;h=475" alt="" width="674" height="475" srcset="https://wildaboutscotland.files.wordpress.com/2017/05/img_4504.jpg?w=674&amp;h=475 674w, https://wildaboutscotland.files.wordpress.com/2017/05/img_4504.jpg?w=1348&amp;h=950 1348w, https://wildaboutscotland.files.wordpress.com/2017/05/img_4504.jpg?w=150&amp;h=106 150w, https://wildaboutscotland.files.wordpress.com/2017/05/img_4504.jpg?w=300&amp;h=212 300w, https://wildaboutscotland.files.wordpress.com/2017/05/img_4504.jpg?w=768&amp;h=542 768w, https://wildaboutscotland.files.wordpress.com/2017/05/img_4504.jpg?w=1024&amp;h=722 1024w" sizes="(max-width: 674px) 100vw, 674px" /><p class="wp-caption-text"></span></a> View of the slate quarries and disused buildings on Balnahua</p></div>
<p>&nbsp;</p>
<p>The currents in the Sound of Luing are notoriously strong and with Kenny&#8217;s expert planning we were confident that we would be paddling with the current on our way from Balnahua south, back towards Luing.  This was a real eye-opener for someone with limited experience of the effects of currents.  It meant that without putting much effort at all into our paddling we were still travelling at around 7 km/h.  Just imagine if we&#8217;d got this wrong and were paddling against the current &#8230; what a difference &#8230;</p>
<p>By this point I was getting some great experience of open water crossings in force 3 conditions and waves of up to 60cm.  The sun had come out, it was nearing 5pm and it was time to find a campsite for the night.  We pulled up at Mary&#8217;s Bay (unnamed on maps) and dragged the kayaks ashore.</p>
<div data-shortcode="caption" id="attachment_68634" style="width: 684px" class="wp-caption aligncenter"><img data-attachment-id="68634" data-permalink="https://wildaboutscotland.com/2017/05/28/a-sea-kayak-adventure-in-the-sound-of-luing/img_4508/" data-orig-file="https://wildaboutscotland.files.wordpress.com/2017/05/img_4508.jpg?w=674&#038;h=506" data-orig-size="3264,2448" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;2.2&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;iPhone 6&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;1495299000&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;4.15&quot;,&quot;iso&quot;:&quot;32&quot;,&quot;shutter_speed&quot;:&quot;0.00012599218848431&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;1&quot;}" data-image-title="IMG_4508" data-image-description="" data-medium-file="https://wildaboutscotland.files.wordpress.com/2017/05/img_4508.jpg?w=674&#038;h=506?w=300" data-large-file="https://wildaboutscotland.files.wordpress.com/2017/05/img_4508.jpg?w=674&#038;h=506?w=674" class="wp-image-68634 size-full" src="https://wildaboutscotland.files.wordpress.com/2017/05/img_4508.jpg?w=674&#038;h=506" alt="" width="674" height="506" srcset="https://wildaboutscotland.files.wordpress.com/2017/05/img_4508.jpg?w=674&amp;h=506 674w, https://wildaboutscotland.files.wordpress.com/2017/05/img_4508.jpg?w=1348&amp;h=1012 1348w, https://wildaboutscotland.files.wordpress.com/2017/05/img_4508.jpg?w=150&amp;h=113 150w, https://wildaboutscotland.files.wordpress.com/2017/05/img_4508.jpg?w=300&amp;h=225 300w, https://wildaboutscotland.files.wordpress.com/2017/05/img_4508.jpg?w=768&amp;h=576 768w, https://wildaboutscotland.files.wordpress.com/2017/05/img_4508.jpg?w=1024&amp;h=768 1024w" sizes="(max-width: 674px) 100vw, 674px" /><p class="wp-caption-text"></span></a> Mary&#8217;s Bay on the island of Luing, looking towards Scarba</p></div>
<p>&nbsp;</p>
<p>We kicked back, put the tents up and explored our little patch of wildness, with only a few cows and timid sheep for company.  The sunshine made all the difference, transforming what might have been a wet and windy camp into a lazy, outdoor evening.</p>
<div data-shortcode="caption" id="attachment_68636" style="width: 684px" class="wp-caption aligncenter"><img data-attachment-id="68636" data-permalink="https://wildaboutscotland.com/2017/05/28/a-sea-kayak-adventure-in-the-sound-of-luing/img_4511/" data-orig-file="https://wildaboutscotland.files.wordpress.com/2017/05/img_4511.jpg?w=674&#038;h=506" data-orig-size="3264,2448" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;2.2&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;iPhone 6&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;1495307445&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;4.15&quot;,&quot;iso&quot;:&quot;32&quot;,&quot;shutter_speed&quot;:&quot;0.00063211125158028&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;1&quot;}" data-image-title="IMG_4511" data-image-description="" data-medium-file="https://wildaboutscotland.files.wordpress.com/2017/05/img_4511.jpg?w=674&#038;h=506?w=300" data-large-file="https://wildaboutscotland.files.wordpress.com/2017/05/img_4511.jpg?w=674&#038;h=506?w=674" class="wp-image-68636 size-full" src="https://wildaboutscotland.files.wordpress.com/2017/05/img_4511.jpg?w=674&#038;h=506" alt="" width="674" height="506" srcset="https://wildaboutscotland.files.wordpress.com/2017/05/img_4511.jpg?w=674&amp;h=506 674w, https://wildaboutscotland.files.wordpress.com/2017/05/img_4511.jpg?w=1348&amp;h=1012 1348w, https://wildaboutscotland.files.wordpress.com/2017/05/img_4511.jpg?w=150&amp;h=113 150w, https://wildaboutscotland.files.wordpress.com/2017/05/img_4511.jpg?w=300&amp;h=225 300w, https://wildaboutscotland.files.wordpress.com/2017/05/img_4511.jpg?w=768&amp;h=576 768w, https://wildaboutscotland.files.wordpress.com/2017/05/img_4511.jpg?w=1024&amp;h=768 1024w" sizes="(max-width: 674px) 100vw, 674px" /><p class="wp-caption-text"></span></a> Wild camp spot at Mary&#8217;s Bay</p></div>
<p>&nbsp;</p>
<div data-shortcode="caption" id="attachment_68635" style="width: 684px" class="wp-caption aligncenter"><img data-attachment-id="68635" data-permalink="https://wildaboutscotland.com/2017/05/28/a-sea-kayak-adventure-in-the-sound-of-luing/img_4509/" data-orig-file="https://wildaboutscotland.files.wordpress.com/2017/05/img_4509.jpg?w=674&#038;h=506" data-orig-size="3264,2448" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;2.2&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;iPhone 6&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;1495307386&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;4.15&quot;,&quot;iso&quot;:&quot;32&quot;,&quot;shutter_speed&quot;:&quot;0.0001009998990001&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;1&quot;}" data-image-title="IMG_4509" data-image-description="" data-medium-file="https://wildaboutscotland.files.wordpress.com/2017/05/img_4509.jpg?w=674&#038;h=506?w=300" data-large-file="https://wildaboutscotland.files.wordpress.com/2017/05/img_4509.jpg?w=674&#038;h=506?w=674" class="wp-image-68635 size-full" src="https://wildaboutscotland.files.wordpress.com/2017/05/img_4509.jpg?w=674&#038;h=506" alt="" width="674" height="506" srcset="https://wildaboutscotland.files.wordpress.com/2017/05/img_4509.jpg?w=674&amp;h=506 674w, https://wildaboutscotland.files.wordpress.com/2017/05/img_4509.jpg?w=1348&amp;h=1012 1348w, https://wildaboutscotland.files.wordpress.com/2017/05/img_4509.jpg?w=150&amp;h=113 150w, https://wildaboutscotland.files.wordpress.com/2017/05/img_4509.jpg?w=300&amp;h=225 300w, https://wildaboutscotland.files.wordpress.com/2017/05/img_4509.jpg?w=768&amp;h=576 768w, https://wildaboutscotland.files.wordpress.com/2017/05/img_4509.jpg?w=1024&amp;h=768 1024w" sizes="(max-width: 674px) 100vw, 674px" /><p class="wp-caption-text"></span></a> What a location!</p></div>
<p>&nbsp;</p>
<p>I took a walk along the coast to collect firewood for our beachside fire that evening.  Sea thrift waved in the breeze as the sun slowly dipped towards the islands out west.  Kenny pointed out a series of strange, pointed mounds dotted around the bay.  They ranged in size from smaller grassy stumps right up to pointed peaks of 50cm or so.  There was no real pattern to their location other than they all sit on raised ground overlooking the sea.  Kenny had previously done some research and thought they might be places where Wheatear like to sit, with their droppings accumulating over many decades to build up these mounds.  It certainly sounds a plausible theory given these birds do like to perch on mounds &#8211; but please let me know if you have a different explanation.</p>
<p>&nbsp;</p>
<div data-shortcode="caption" id="attachment_68639" style="width: 684px" class="wp-caption aligncenter"><img data-attachment-id="68639" data-permalink="https://wildaboutscotland.com/2017/05/28/a-sea-kayak-adventure-in-the-sound-of-luing/img_4520/" data-orig-file="https://wildaboutscotland.files.wordpress.com/2017/05/img_4520.jpg?w=674&#038;h=506" data-orig-size="3264,2448" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;2.2&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;iPhone 6&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;1495309359&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;4.15&quot;,&quot;iso&quot;:&quot;32&quot;,&quot;shutter_speed&quot;:&quot;0.00058105752469494&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;1&quot;}" data-image-title="IMG_4520" data-image-description="" data-medium-file="https://wildaboutscotland.files.wordpress.com/2017/05/img_4520.jpg?w=674&#038;h=506?w=300" data-large-file="https://wildaboutscotland.files.wordpress.com/2017/05/img_4520.jpg?w=674&#038;h=506?w=674" class="wp-image-68639 size-full" src="https://wildaboutscotland.files.wordpress.com/2017/05/img_4520.jpg?w=674&#038;h=506" alt="" width="674" height="506" srcset="https://wildaboutscotland.files.wordpress.com/2017/05/img_4520.jpg?w=674&amp;h=506 674w, https://wildaboutscotland.files.wordpress.com/2017/05/img_4520.jpg?w=1348&amp;h=1012 1348w, https://wildaboutscotland.files.wordpress.com/2017/05/img_4520.jpg?w=150&amp;h=113 150w, https://wildaboutscotland.files.wordpress.com/2017/05/img_4520.jpg?w=300&amp;h=225 300w, https://wildaboutscotland.files.wordpress.com/2017/05/img_4520.jpg?w=768&amp;h=576 768w, https://wildaboutscotland.files.wordpress.com/2017/05/img_4520.jpg?w=1024&amp;h=768 1024w" sizes="(max-width: 674px) 100vw, 674px" /><p class="wp-caption-text"></span></a> Sea thrift</p></div>
<p>&nbsp;</p>
<div data-shortcode="caption" id="attachment_68637" style="width: 684px" class="wp-caption aligncenter"><img data-attachment-id="68637" data-permalink="https://wildaboutscotland.com/2017/05/28/a-sea-kayak-adventure-in-the-sound-of-luing/img_4513/" data-orig-file="https://wildaboutscotland.files.wordpress.com/2017/05/img_4513.jpg?w=674&#038;h=478" data-orig-size="3182,2258" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;2.2&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;iPhone 6&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;1495307538&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;4.15&quot;,&quot;iso&quot;:&quot;32&quot;,&quot;shutter_speed&quot;:&quot;0.0003030303030303&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;1&quot;}" data-image-title="IMG_4513" data-image-description="" data-medium-file="https://wildaboutscotland.files.wordpress.com/2017/05/img_4513.jpg?w=674&#038;h=478?w=300" data-large-file="https://wildaboutscotland.files.wordpress.com/2017/05/img_4513.jpg?w=674&#038;h=478?w=674" class="wp-image-68637 size-full" src="https://wildaboutscotland.files.wordpress.com/2017/05/img_4513.jpg?w=674&#038;h=478" alt="" width="674" height="478" srcset="https://wildaboutscotland.files.wordpress.com/2017/05/img_4513.jpg?w=674&amp;h=478 674w, https://wildaboutscotland.files.wordpress.com/2017/05/img_4513.jpg?w=1348&amp;h=956 1348w, https://wildaboutscotland.files.wordpress.com/2017/05/img_4513.jpg?w=150&amp;h=106 150w, https://wildaboutscotland.files.wordpress.com/2017/05/img_4513.jpg?w=300&amp;h=213 300w, https://wildaboutscotland.files.wordpress.com/2017/05/img_4513.jpg?w=768&amp;h=545 768w, https://wildaboutscotland.files.wordpress.com/2017/05/img_4513.jpg?w=1024&amp;h=727 1024w" sizes="(max-width: 674px) 100vw, 674px" /><p class="wp-caption-text"></span></a> Mounds up to 50cm high, possibly created by the accumulation of Wheatear droppings ?</p></div>
<p>&nbsp;</p>
<div data-shortcode="caption" id="attachment_68638" style="width: 684px" class="wp-caption aligncenter"><img data-attachment-id="68638" data-permalink="https://wildaboutscotland.com/2017/05/28/a-sea-kayak-adventure-in-the-sound-of-luing/img_4517/" data-orig-file="https://wildaboutscotland.files.wordpress.com/2017/05/img_4517.jpg?w=674&#038;h=899" data-orig-size="2448,3264" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;2.2&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;iPhone 6&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;1495309180&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;4.15&quot;,&quot;iso&quot;:&quot;32&quot;,&quot;shutter_speed&quot;:&quot;0.00015098897780462&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;1&quot;}" data-image-title="IMG_4517" data-image-description="" data-medium-file="https://wildaboutscotland.files.wordpress.com/2017/05/img_4517.jpg?w=674&#038;h=899?w=225" data-large-file="https://wildaboutscotland.files.wordpress.com/2017/05/img_4517.jpg?w=674&#038;h=899?w=674" class="wp-image-68638 size-full" src="https://wildaboutscotland.files.wordpress.com/2017/05/img_4517.jpg?w=674&#038;h=899" alt="" width="674" height="899" srcset="https://wildaboutscotland.files.wordpress.com/2017/05/img_4517.jpg?w=674&amp;h=899 674w, https://wildaboutscotland.files.wordpress.com/2017/05/img_4517.jpg?w=1348&amp;h=1798 1348w, https://wildaboutscotland.files.wordpress.com/2017/05/img_4517.jpg?w=113&amp;h=150 113w, https://wildaboutscotland.files.wordpress.com/2017/05/img_4517.jpg?w=225&amp;h=300 225w, https://wildaboutscotland.files.wordpress.com/2017/05/img_4517.jpg?w=768&amp;h=1024 768w" sizes="(max-width: 674px) 100vw, 674px" /><p class="wp-caption-text"></span></a> Looking through a rock window</p></div>
<p>&nbsp;</p>
<p>We were just packing out tents up the next morning when the rain started &#8230; and didn&#8217;t let up until early-afternoon.  Given a favourable wind direction we decided to go on a little paddling adventure and take a look at the Grey Dogs.  In paddling and sailing circles the short gap between the islands of Lunga and Scarba is very well known, where fast-flowing tidal currents give rise to a tide race with waves of (sometimes) up to several metres.  Just take a look at the aerial view from <a href="https://www.google.co.uk/maps/place/Luing/@56.2017349,-5.6910014,1019m/data=!3m1!1e3!4m5!3m4!1s0x488bd7c1028694e5:0x637ef450b2b895a3!8m2!3d56.2373407!4d-5.639812">Google Maps </a>to see the currents moving from east to west in this image.  Today, the tidal range was only 1.4m and the wind was blowing a force 3-4 and so the waves looked to be 1 &#8211; 1.5m high.  We took a look, keeping out of the current that could easily draw us in, and decided to leave it for another time (I was an improving paddler but not <em>that</em> good yet!)</p>
<p>We got carried with the current north this time along the east coast of Lunga, exploring inlets and spotting seals and Canada geese.  As the rain got heavier we once again paddled the 2km open water crossing from Lunga eastwards to Luing, getting carried about 2km north with the strong current!  I found this pretty tough, paddling through waves of up to 60cm and paddling hard so as not to collide with the passing yachts.</p>
<p>After stopping for lunch we practiced rescue and more paddling techniques before heading back to Cuan Sound.  I feel seasick in larger boats and unfortunately as we escaped the relative shelter of the islands out towards the west the swell picked up and I started to feel a little unwell.  It&#8217;s strange that waves don&#8217;t make me ill at all but the slow up-and-down of the swell is much more uncomfortable.</p>
<p>In spite of this last short section I&#8217;d had a fantastic weekend&#8217;s adventure in the company of an expert coach and guide.  New experiences, wild places, sunshine and wild camping &#8230; what a great recipe!</p>
<p>&nbsp;</p>
<p>&nbsp;</p>
<p>&nbsp;</p>
<div id="jp-post-flair" class="sharedaddy sd-like-enabled sd-sharing-enabled"><div class="sharedaddy sd-sharing-enabled"><div class="robots-nocontent sd-block sd-social sd-social-official sd-sharing"><h3 class="sd-title">SHARE THIS:</h3><div class="sd-content"><ul><li class="share-print"><a rel="nofollow" data-shared="" class="share-print sd-button" href="https://wildaboutscotland.com/2017/05/28/a-sea-kayak-adventure-in-the-sound-of-luing/#print" target="_blank" title="Click to print"><span>Print</span></a></li><li class="share-email"><a rel="nofollow" data-shared="" class="share-email sd-button" href="https://wildaboutscotland.com/2017/05/28/a-sea-kayak-adventure-in-the-sound-of-luing/?share=email" target="_blank" title="Click to email"><span>Email</span></a></li><li class="share-twitter"><a href="https://twitter.com/share" class="twitter-share-button" data-url="https://wildaboutscotland.com/2017/05/28/a-sea-kayak-adventure-in-the-sound-of-luing/" data-text="A sea kayak adventure in the Sound of Luing" data-via="Wild_Scotland" data-related="wordpressdotcom">Tweet</a></li><li class="share-facebook"><div class="fb-share-button" data-href="https://wildaboutscotland.com/2017/05/28/a-sea-kayak-adventure-in-the-sound-of-luing/" data-layout="button_count"></div></li><li class="share-pinterest"><div class="pinterest_button"><a href="//www.pinterest.com/pin/create/button/?url=https%3A%2F%2Fwildaboutscotland.com%2F2017%2F05%2F28%2Fa-sea-kayak-adventure-in-the-sound-of-luing%2F&#038;media=https%3A%2F%2Fwildaboutscotland.files.wordpress.com%2F2017%2F05%2Fimg_4520.jpg%3Fw%3D1200&#038;description=A%20sea%20kayak%20adventure%20in%20the%20Sound%20of%20Luing" data-pin-do="buttonPin" data-pin-config="beside"><img src="//assets.pinterest.com/images/pidgets/pinit_fg_en_rect_gray_20.png" /></a></div></li><li><a href="#" class="sharing-anchor sd-button share-more"><span>More</span></a></li><li class="share-end"></li></ul><div class="sharing-hidden"><div class="inner" style="display: none;"><ul><li class="share-reddit"><div class="reddit_button"><iframe src="https://www.reddit.com/static/button/button1.html?width=120&amp;url=https%3A%2F%2Fwildaboutscotland.com%2F2017%2F05%2F28%2Fa-sea-kayak-adventure-in-the-sound-of-luing%2F&amp;title=A%20sea%20kayak%20adventure%20in%20the%20Sound%20of%20Luing" height="22" width="120" scrolling="no" frameborder="0"></iframe></div></li><li class="share-google-plus-1"><div class="googleplus1_button"><div class="g-plus" data-action="share" data-size="medium" data-annotation="bubble" data-href="https://wildaboutscotland.com/2017/05/28/a-sea-kayak-adventure-in-the-sound-of-luing/"></div></div></li><li class="share-end"></li><li class="share-tumblr"><a target="_blank" href="http://www.tumblr.com/share/link/?url=https%3A%2F%2Fwildaboutscotland.com%2F2017%2F05%2F28%2Fa-sea-kayak-adventure-in-the-sound-of-luing%2F&name=A%20sea%20kayak%20adventure%20in%20the%20Sound%20of%20Luing" title="Share on Tumblr" style="display:inline-block; text-indent:-9999px; overflow:hidden; width:62px; height:20px; background:url('//platform.tumblr.com/v1/share_2.png') top left no-repeat transparent;">Share on Tumblr</a></li><li class="share-end"></li></ul></div></div></div></div></div><div class='sharedaddy sd-block sd-like jetpack-likes-widget-wrapper jetpack-likes-widget-unloaded' id='like-post-wrapper-41314516-68631-592bfc214f6c6' data-src='//widgets.wp.com/likes/#blog_id=41314516&amp;post_id=68631&amp;origin=wildaboutscotland.wordpress.com&amp;obj_id=41314516-68631-592bfc214f6c6' data-name='like-post-frame-41314516-68631-592bfc214f6c6'><h3 class='sd-title'>Like this:</h3><div class='likes-widget-placeholder post-likes-widget-placeholder' style='height: 55px;'><span class='button'><span>Like</span></span> <span class="loading">Loading...</span></div><span class='sd-text-color'></span><a class='sd-link-color'></a></div>
<div id='jp-relatedposts' class='jp-relatedposts' >
	<h3 class="jp-relatedposts-headline"><em>Related</em></h3>
</div></div></div>

		
		<!-- BEGIN .post-meta -->
		<div class="post-meta">

			<p><i class="fa fa-bars"></i> Category: <a href="https://wildaboutscotland.com/category/kayak/" rel="category tag">Kayak</a>, <a href="https://wildaboutscotland.com/category/kayak-trips/" rel="category tag">Kayak Trips</a>, <a href="https://wildaboutscotland.com/category/camping/wild-camping/" rel="category tag">Wild camping</a> <i class="fa fa-tags"></i> Tags: <a href="https://wildaboutscotland.com/tag/luing/" rel="tag">Luing</a>, <a href="https://wildaboutscotland.com/tag/scotland/" rel="tag">Scotland</a>, <a href="https://wildaboutscotland.com/tag/sea-kayak-scotland/" rel="tag">Sea Kayak Scotland</a>, <a href="https://wildaboutscotland.com/tag/sea-kayaking/" rel="tag">sea kayaking</a>, <a href="https://wildaboutscotland.com/tag/wild-camping-2/" rel="tag">wild camping</a></p>

		<!-- END .post-meta -->
		</div>

		<!-- BEGIN .post-navigation -->
		<div class="post-navigation">
			<div class="previous-post">&larr; <a href="https://wildaboutscotland.com/2017/05/16/product-review-vango-kela-iii-driveaway-awning/" rel="prev">Product Review &#8211; Vango Kela III Driveaway&nbsp;Awning</a></div>
			<div class="next-post"></div>
		<!-- END .post-navigation -->
		</div>

	<!-- END .article -->
	</div>

		<div id="comments">

	
	
			<h3 id="comments-title">
			9 Comments on &ldquo;<span>A sea kayak adventure in the Sound of&nbsp;Luing</span>&rdquo;		</h3>

		
		<ol class="commentlist">
					<li class="comment even thread-even depth-1 highlander-comment" id="li-comment-12935">

		<article id="comment-12935" class="comment">
			<footer class="comment-meta">
				<div class="comment-author vcard">
					<img alt='' src='https://1.gravatar.com/avatar/ad0a8e666124ac8aef2fd3e58f26f5ac?s=72&#038;d=identicon&#038;r=G' class='avatar avatar-72' height='72' width='72' /><span class="fn"><a href='http://www.liquidgrain.co.uk/' rel='external nofollow' class='url'>Kathryn</a></span> <br/> <a href="https://wildaboutscotland.com/2017/05/28/a-sea-kayak-adventure-in-the-sound-of-luing/#comment-12935"><time pubdate datetime="2017-05-28T19:18:28+00:00">May 28, 2017</time></a> <br/>					</div><!-- .comment-author .vcard -->
				</footer>

				<div class="comment-content">
										<p>Looks like a great trip &#8211; we&#8217;re thinking of getting into kayaking soon!</p>
					<div class="reply">
					<a rel='nofollow' class='comment-reply-link' href='https://wildaboutscotland.com/2017/05/28/a-sea-kayak-adventure-in-the-sound-of-luing/?replytocom=12935#respond' onclick='return addComment.moveForm( "comment-12935", "12935", "respond", "68631" )' aria-label='Reply to Kathryn'>Reply</a>					</div><!-- .reply -->
									</div>

			</article><!-- #comment-## -->

		<ul class="children">
		<li class="comment byuser comment-author-wildaboutscotland bypostauthor odd alt depth-2 highlander-comment" id="li-comment-12936">

		<article id="comment-12936" class="comment">
			<footer class="comment-meta">
				<div class="comment-author vcard">
					<img alt='' src='https://1.gravatar.com/avatar/79d74d7fb9e00d4f512ae5d0d3cd4a17?s=48&#038;d=identicon&#038;r=G' class='avatar avatar-48' height='48' width='48' /><span class="fn"><a href='https://wildaboutscotland.wordpress.com' rel='external nofollow' class='url'>wildaboutscotland</a></span> <br/> <a href="https://wildaboutscotland.com/2017/05/28/a-sea-kayak-adventure-in-the-sound-of-luing/#comment-12936"><time pubdate datetime="2017-05-28T19:23:07+00:00">May 28, 2017</time></a> <br/>					</div><!-- .comment-author .vcard -->
				</footer>

				<div class="comment-content">
										<p>I definitely recommend getting some good instruction from the start.  Joining a canoe/kayak club&#8217;s also a good idea since they have club trips, lend out gear and also have pool sessions to learn how to roll.</p>
					<div class="reply">
					<a rel='nofollow' class='comment-reply-link' href='https://wildaboutscotland.com/2017/05/28/a-sea-kayak-adventure-in-the-sound-of-luing/?replytocom=12936#respond' onclick='return addComment.moveForm( "comment-12936", "12936", "respond", "68631" )' aria-label='Reply to wildaboutscotland'>Reply</a>					</div><!-- .reply -->
									</div>

			</article><!-- #comment-## -->

		</li><!-- #comment-## -->
</ul><!-- .children -->
</li><!-- #comment-## -->
		<li class="comment byuser comment-author-vanillapapersblog even thread-odd thread-alt depth-1 highlander-comment" id="li-comment-12938">

		<article id="comment-12938" class="comment">
			<footer class="comment-meta">
				<div class="comment-author vcard">
					<img alt='' src='https://1.gravatar.com/avatar/d1cdecdf0767fc91e45a1575939aec89?s=72&#038;d=identicon&#038;r=G' class='avatar avatar-72' height='72' width='72' /><span class="fn"><a href='http://vanillapapersblog.wordpress.com' rel='external nofollow' class='url'>Dee</a></span> <br/> <a href="https://wildaboutscotland.com/2017/05/28/a-sea-kayak-adventure-in-the-sound-of-luing/#comment-12938"><time pubdate datetime="2017-05-28T19:40:44+00:00">May 28, 2017</time></a> <br/>					</div><!-- .comment-author .vcard -->
				</footer>

				<div class="comment-content">
										<p>What a beautiful landscape! I would love to try kayaking.</p>
					<div class="reply">
					<a rel='nofollow' class='comment-reply-link' href='https://wildaboutscotland.com/2017/05/28/a-sea-kayak-adventure-in-the-sound-of-luing/?replytocom=12938#respond' onclick='return addComment.moveForm( "comment-12938", "12938", "respond", "68631" )' aria-label='Reply to Dee'>Reply</a>					</div><!-- .reply -->
									</div>

			</article><!-- #comment-## -->

		<ul class="children">
		<li class="comment byuser comment-author-wildaboutscotland bypostauthor odd alt depth-2 highlander-comment" id="li-comment-12940">

		<article id="comment-12940" class="comment">
			<footer class="comment-meta">
				<div class="comment-author vcard">
					<img alt='' src='https://1.gravatar.com/avatar/79d74d7fb9e00d4f512ae5d0d3cd4a17?s=48&#038;d=identicon&#038;r=G' class='avatar avatar-48' height='48' width='48' /><span class="fn"><a href='https://wildaboutscotland.wordpress.com' rel='external nofollow' class='url'>wildaboutscotland</a></span> <br/> <a href="https://wildaboutscotland.com/2017/05/28/a-sea-kayak-adventure-in-the-sound-of-luing/#comment-12940"><time pubdate datetime="2017-05-28T20:06:03+00:00">May 28, 2017</time></a> <br/>					</div><!-- .comment-author .vcard -->
				</footer>

				<div class="comment-content">
										<p>Well &#8230; why not ?!</p>
					<div class="reply">
					<a rel='nofollow' class='comment-reply-link' href='https://wildaboutscotland.com/2017/05/28/a-sea-kayak-adventure-in-the-sound-of-luing/?replytocom=12940#respond' onclick='return addComment.moveForm( "comment-12940", "12940", "respond", "68631" )' aria-label='Reply to wildaboutscotland'>Reply</a>					</div><!-- .reply -->
									</div>

			</article><!-- #comment-## -->

		</li><!-- #comment-## -->
</ul><!-- .children -->
</li><!-- #comment-## -->
		<li class="comment byuser comment-author-yachtelise even thread-even depth-1 highlander-comment" id="li-comment-12939">

		<article id="comment-12939" class="comment">
			<footer class="comment-meta">
				<div class="comment-author vcard">
					<img alt='' src='https://2.gravatar.com/avatar/289e0b5242355a697b3f6caffb25a7f5?s=72&#038;d=identicon&#038;r=G' class='avatar avatar-72' height='72' width='72' /><span class="fn"><a href='http://yachtelise.wordpress.com' rel='external nofollow' class='url'>yachtelise</a></span> <br/> <a href="https://wildaboutscotland.com/2017/05/28/a-sea-kayak-adventure-in-the-sound-of-luing/#comment-12939"><time pubdate datetime="2017-05-28T19:44:49+00:00">May 28, 2017</time></a> <br/>					</div><!-- .comment-author .vcard -->
				</footer>

				<div class="comment-content">
										<p>Ewan, great write-up. I met you as you were getting off the water &#8211; Stuart with the VW California. I&#8217;ve been following your blogs for a while, small world. </p>
<p>Hopefully see you on the water (or on the road) soon. </p>
<p>Regards</p>
<p>Stuart</p>
					<div class="reply">
					<a rel='nofollow' class='comment-reply-link' href='https://wildaboutscotland.com/2017/05/28/a-sea-kayak-adventure-in-the-sound-of-luing/?replytocom=12939#respond' onclick='return addComment.moveForm( "comment-12939", "12939", "respond", "68631" )' aria-label='Reply to yachtelise'>Reply</a>					</div><!-- .reply -->
									</div>

			</article><!-- #comment-## -->

		<ul class="children">
		<li class="comment byuser comment-author-wildaboutscotland bypostauthor odd alt depth-2 highlander-comment" id="li-comment-12941">

		<article id="comment-12941" class="comment">
			<footer class="comment-meta">
				<div class="comment-author vcard">
					<img alt='' src='https://1.gravatar.com/avatar/79d74d7fb9e00d4f512ae5d0d3cd4a17?s=48&#038;d=identicon&#038;r=G' class='avatar avatar-48' height='48' width='48' /><span class="fn"><a href='https://wildaboutscotland.wordpress.com' rel='external nofollow' class='url'>wildaboutscotland</a></span> <br/> <a href="https://wildaboutscotland.com/2017/05/28/a-sea-kayak-adventure-in-the-sound-of-luing/#comment-12941"><time pubdate datetime="2017-05-28T20:14:52+00:00">May 28, 2017</time></a> <br/>					</div><!-- .comment-author .vcard -->
				</footer>

				<div class="comment-content">
										<p>Hi Stuart,  it&#8217;s a small world indeed!  It was great to meet you and see how you fitted a kayak on top of a Cali &#8211; and I was very impressed with your Thule Hullivator.  In fact, I was wondering if you&#8217;ve had any issues with your kayak snagging branches on narrow lanes since it seemed to fit right over at the side of the van?</p>
<p>I&#8217;ll look out for you again on my travels!</p>
					<div class="reply">
					<a rel='nofollow' class='comment-reply-link' href='https://wildaboutscotland.com/2017/05/28/a-sea-kayak-adventure-in-the-sound-of-luing/?replytocom=12941#respond' onclick='return addComment.moveForm( "comment-12941", "12941", "respond", "68631" )' aria-label='Reply to wildaboutscotland'>Reply</a>					</div><!-- .reply -->
									</div>

			</article><!-- #comment-## -->

		<ul class="children">
		<li class="comment byuser comment-author-yachtelise even depth-3 highlander-comment" id="li-comment-12942">

		<article id="comment-12942" class="comment">
			<footer class="comment-meta">
				<div class="comment-author vcard">
					<img alt='' src='https://2.gravatar.com/avatar/289e0b5242355a697b3f6caffb25a7f5?s=48&#038;d=identicon&#038;r=G' class='avatar avatar-48' height='48' width='48' /><span class="fn"><a href='http://yachtelise.wordpress.com' rel='external nofollow' class='url'>yachtelise</a></span> <br/> <a href="https://wildaboutscotland.com/2017/05/28/a-sea-kayak-adventure-in-the-sound-of-luing/#comment-12942"><time pubdate datetime="2017-05-28T20:51:56+00:00">May 28, 2017</time></a> <br/>					</div><!-- .comment-author .vcard -->
				</footer>

				<div class="comment-content">
										<p>I&#8217;ve not had any issues on normal roads. I think lorries and delivery vans keep them well clear. I did drag the boat through an overhanging tree in a friends driveway last week but no harm done.</p>
					<div class="reply">
										</div><!-- .reply -->
									</div>

			</article><!-- #comment-## -->

		</li><!-- #comment-## -->
		<li class="comment byuser comment-author-wildaboutscotland bypostauthor odd alt depth-3 highlander-comment" id="li-comment-12945">

		<article id="comment-12945" class="comment">
			<footer class="comment-meta">
				<div class="comment-author vcard">
					<img alt='' src='https://1.gravatar.com/avatar/79d74d7fb9e00d4f512ae5d0d3cd4a17?s=48&#038;d=identicon&#038;r=G' class='avatar avatar-48' height='48' width='48' /><span class="fn"><a href='https://wildaboutscotland.wordpress.com' rel='external nofollow' class='url'>wildaboutscotland</a></span> <br/> <a href="https://wildaboutscotland.com/2017/05/28/a-sea-kayak-adventure-in-the-sound-of-luing/#comment-12945"><time pubdate datetime="2017-05-28T22:58:26+00:00">May 28, 2017</time></a> <br/>					</div><!-- .comment-author .vcard -->
				</footer>

				<div class="comment-content">
										<p>Thanks, that&#8217;s useful to know. </p>
					<div class="reply">
										</div><!-- .reply -->
									</div>

			</article><!-- #comment-## -->

		</li><!-- #comment-## -->
</ul><!-- .children -->
</li><!-- #comment-## -->
</ul><!-- .children -->
</li><!-- #comment-## -->
		<li class="comment even thread-odd thread-alt depth-1 highlander-comment" id="li-comment-12947">

		<article id="comment-12947" class="comment">
			<footer class="comment-meta">
				<div class="comment-author vcard">
					<img alt='' src='https://0.gravatar.com/avatar/f70fa2a1af5a1316a3485e2c6203fb96?s=72&#038;d=identicon&#038;r=G' class='avatar avatar-72' height='72' width='72' /><span class="fn">Jane</span> <br/> <a href="https://wildaboutscotland.com/2017/05/28/a-sea-kayak-adventure-in-the-sound-of-luing/#comment-12947"><time pubdate datetime="2017-05-29T11:36:46+00:00">May 29, 2017</time></a> <br/>					</div><!-- .comment-author .vcard -->
				</footer>

				<div class="comment-content">
										<p>I would love to do something like that. Sounds amazing</p>
					<div class="reply">
					<a rel='nofollow' class='comment-reply-link' href='https://wildaboutscotland.com/2017/05/28/a-sea-kayak-adventure-in-the-sound-of-luing/?replytocom=12947#respond' onclick='return addComment.moveForm( "comment-12947", "12947", "respond", "68631" )' aria-label='Reply to Jane'>Reply</a>					</div><!-- .reply -->
									</div>

			</article><!-- #comment-## -->

		</li><!-- #comment-## -->
		</ol>

		
	
		<div id="respond" class="comment-respond">
		<h3 id="reply-title" class="comment-reply-title">Leave a Reply <small><a rel="nofollow" id="cancel-comment-reply-link" href="/2017/05/28/a-sea-kayak-adventure-in-the-sound-of-luing/#respond" style="display:none;">Cancel reply</a></small></h3>			<form action="https://wildaboutscotland.com/wp-comments-post.php" method="post" id="commentform" class="comment-form">
				<input type="hidden" id="highlander_comment_nonce" name="highlander_comment_nonce" value="8d3c96a252" /><input type="hidden" name="_wp_http_referer" value="/2017/05/28/a-sea-kayak-adventure-in-the-sound-of-luing/" />
<input type="hidden" name="hc_post_as" id="hc_post_as" value="guest" />

<div class="comment-form-field comment-textarea">
	<label for="comment">Enter your comment here...</label>
	<div id="comment-form-comment"><textarea id="comment" name="comment" title="Enter your comment here..."></textarea></div>
</div>

<div id="comment-form-identity">

	<div id="comment-form-nascar">
		<p>Fill in your details below or click an icon to log in:</p>
		<ul>
			<li class="selected" style="display:none;">
				<a href="#comment-form-guest" id="postas-guest" title="Guest">
					<span></span>
				</a>
			</li>
			<li>
				<a href="#comment-form-load-service:WordPress.com" id="postas-wordpress" title="WordPress.com">
					<span></span>
				</a>
			</li>
			<li>
				<a href="#comment-form-load-service:Twitter" id="postas-twitter" title="Twitter">
					<span></span>
				</a>
			</li>
			<li>
				<a href="#comment-form-load-service:Facebook" id="postas-facebook" title="Facebook">
					<span></span>
				</a>
			</li>
			<li>
		</ul>
	</div>

	<div id="comment-form-guest" class="comment-form-service selected">
		<div class="comment-form-padder">
			<div class="comment-form-avatar">
<a href="https://gravatar.com/site/signup/" target="_blank">				<img src="https://1.gravatar.com/avatar/ad516503a11cd5ca435acc9bb6523536?s=25&amp;d=identicon&amp;forcedefault=y&amp;r=G" alt="Gravatar" width="25" class="no-grav" />
</a>			</div>

				<div class="comment-form-fields">
				<div class="comment-form-field comment-form-email">
					<label for="email">Email <span class="required">(required)</span> <span class="nopublish">(Address never made public)</span></label>
					<div class="comment-form-input"><input id="email" name="email" type="email" value="" /></div>
				</div>
				<div class="comment-form-field comment-form-author">
					<label for="author">Name <span class="required">(required)</span></label>
					<div class="comment-form-input"><input id="author" name="author" type="text" value="" /></div>
				</div>
				<div class="comment-form-field comment-form-url">
					<label for="url">Website</label>
					<div class="comment-form-input"><input id="url" name="url" type="url" value="" /></div>
				</div>
			</div>
	
		</div>
	</div>

	<div id="comment-form-wordpress" class="comment-form-service">
		<div class="comment-form-padder">
			<div class="comment-form-avatar">
				<img src="https://1.gravatar.com/avatar/ad516503a11cd5ca435acc9bb6523536?s=25&amp;d=identicon&amp;forcedefault=y&amp;r=G" alt="WordPress.com Logo" width="25" class="no-grav" />
			</div>

				<div class="comment-form-fields">
				<input type="hidden" name="wp_avatar" id="wordpress-avatar" class="comment-meta-wordpress" value="" />
				<input type="hidden" name="wp_user_id" id="wordpress-user_id" class="comment-meta-wordpress" value="" />
				<input type="hidden" name="wp_access_token" id="wordpress-access_token" class="comment-meta-wordpress" value="" />
				<p class="comment-form-posting-as pa-wordpress"><strong></strong> You are commenting using your WordPress.com account. <span class="comment-form-log-out">(&nbsp;<a href="javascript:HighlanderComments.doExternalLogout( 'wordpress' );">Log&nbsp;Out</a>&nbsp;/&nbsp;<a href="#" onclick="javascript:HighlanderComments.switchAccount();return false;">Change</a>&nbsp;)</span></p>
			</div>
	
		</div>
	</div>

	<div id="comment-form-twitter" class="comment-form-service">
		<div class="comment-form-padder">
			<div class="comment-form-avatar">
				<img src="https://1.gravatar.com/avatar/ad516503a11cd5ca435acc9bb6523536?s=25&amp;d=identicon&amp;forcedefault=y&amp;r=G" alt="Twitter picture" width="25" class="no-grav" />
			</div>

				<div class="comment-form-fields">
				<input type="hidden" name="twitter_avatar" id="twitter-avatar" class="comment-meta-twitter" value="" />
				<input type="hidden" name="twitter_user_id" id="twitter-user_id" class="comment-meta-twitter" value="" />
				<input type="hidden" name="twitter_access_token" id="twitter-access_token" class="comment-meta-twitter" value="" />
				<p class="comment-form-posting-as pa-twitter"><strong></strong> You are commenting using your Twitter account. <span class="comment-form-log-out">(&nbsp;<a href="javascript:HighlanderComments.doExternalLogout( 'twitter' );">Log&nbsp;Out</a>&nbsp;/&nbsp;<a href="#" onclick="javascript:HighlanderComments.switchAccount();return false;">Change</a>&nbsp;)</span></p>
			</div>
	
		</div>
	</div>

	<div id="comment-form-facebook" class="comment-form-service">
		<div class="comment-form-padder">
			<div class="comment-form-avatar">
				<img src="https://1.gravatar.com/avatar/ad516503a11cd5ca435acc9bb6523536?s=25&amp;d=identicon&amp;forcedefault=y&amp;r=G" alt="Facebook photo" width="25" class="no-grav" />
			</div>

				<div class="comment-form-fields">
				<input type="hidden" name="fb_avatar" id="facebook-avatar" class="comment-meta-facebook" value="" />
				<input type="hidden" name="fb_user_id" id="facebook-user_id" class="comment-meta-facebook" value="" />
				<input type="hidden" name="fb_access_token" id="facebook-access_token" class="comment-meta-facebook" value="" />
				<p class="comment-form-posting-as pa-facebook"><strong></strong> You are commenting using your Facebook account. <span class="comment-form-log-out">(&nbsp;<a href="javascript:HighlanderComments.doExternalLogout( 'facebook' );">Log&nbsp;Out</a>&nbsp;/&nbsp;<a href="#" onclick="javascript:HighlanderComments.switchAccount();return false;">Change</a>&nbsp;)</span></p>
			</div>
	
		</div>
	</div>

	<div id="comment-form-googleplus" class="comment-form-service">
		<div class="comment-form-padder">
			<div class="comment-form-avatar">
				<img src="https://1.gravatar.com/avatar/ad516503a11cd5ca435acc9bb6523536?s=25&amp;d=identicon&amp;forcedefault=y&amp;r=G" alt="Google+ photo" width="25" class="no-grav" />
			</div>

				<div class="comment-form-fields">
				<input type="hidden" name="googleplus_avatar" id="googleplus-avatar" class="comment-meta-googleplus" value="" />
				<input type="hidden" name="googleplus_user_id" id="googleplus-user_id" class="comment-meta-googleplus" value="" />
				<input type="hidden" name="googleplus_access_token" id="googleplus-access_token" class="comment-meta-googleplus" value="" />
				<p class="comment-form-posting-as pa-googleplus"><strong></strong> You are commenting using your Google+ account. <span class="comment-form-log-out">(&nbsp;<a href="javascript:HighlanderComments.doExternalLogout( 'googleplus' );">Log&nbsp;Out</a>&nbsp;/&nbsp;<a href="#" onclick="javascript:HighlanderComments.switchAccount();return false;">Change</a>&nbsp;)</span></p>
			</div>
	
		</div>
	</div>


	<div id="comment-form-load-service" class="comment-form-service">
		<div class="comment-form-posting-as-cancel"><a href="javascript:HighlanderComments.cancelExternalWindow();">Cancel</a></div>
		<p>Connecting to %s</p>
	</div>

</div>

<script type="text/javascript">
var highlander_expando_javascript = function(){
	var input = document.createElement( 'input' ),
	    comment = jQuery( '#comment' );

	if ( 'placeholder' in input ) {
		comment.attr( 'placeholder', jQuery( '.comment-textarea label' ).remove().text() );
	}

	// Expando Mode: start small, then auto-resize on first click + text length
	jQuery( '#comment-form-identity' ).hide();
	jQuery( '#comment-form-subscribe' ).hide();
	jQuery( '#commentform .form-submit' ).hide();

	comment.css( { 'height':'10px' } ).one( 'focus', function() {
		var timer = setInterval( HighlanderComments.resizeCallback, 10 )
		jQuery( this ).animate( { 'height': HighlanderComments.initialHeight } ).delay( 100 ).queue( function(n) { clearInterval( timer ); HighlanderComments.resizeCallback(); n(); } );
		jQuery( '#comment-form-identity' ).slideDown();
		jQuery( '#comment-form-subscribe' ).slideDown();
		jQuery( '#commentform .form-submit' ).slideDown();
	});
}
jQuery(document).ready( highlander_expando_javascript );
</script>

<div id="comment-form-subscribe">
	<p class="comment-subscription-form"><input type="checkbox" name="subscribe" id="subscribe" value="subscribe" style="width: auto;"/> <label class="subscribe-label" id="subscribe-label" for="subscribe" style="display: inline;">Notify me of new comments via email.</label></p></div>




<p class="form-submit"><input name="submit" type="submit" id="comment-submit" class="submit" value="Post Comment" /> <input type='hidden' name='comment_post_ID' value='68631' id='comment_post_ID' />
<input type='hidden' name='comment_parent' id='comment_parent' value='0' />
</p><p style="display: none;"><input type="hidden" id="akismet_comment_nonce" name="akismet_comment_nonce" value="6283156e48" /></p>
<input type="hidden" name="genseq" value="1496054817" />
<p style="display: none;"><input type="hidden" id="ak_js" name="ak_js" value="223"/></p>			</form>
			</div><!-- #respond -->
	<div style="clear: both"></div>
</div><!-- #comments -->

<!-- END .post-holder -->
</div>

<div class="clear"></div>


				<!-- END .postarea -->
				</div>

			<!-- END .eleven columns -->
			</div>

			<!-- BEGIN .five columns -->
			<div class="five columns">

				

	<div class="sidebar">
		<div id="blog_subscription-2" class="widget widget_blog_subscription"><h6 class="title"><label for="subscribe-field">Get Wild !</label></h6>
				<form action="https://subscribe.wordpress.com" method="post" accept-charset="utf-8" id="subscribe-blog">
											<p>Enter your e-mail address to follow my blog and receive notifications of new posts by e-mail.</p>
<p>Join 3,268 other followers</p>
						<p><input type="text" name="email" style="width: 95%; padding: 1px 2px" placeholder="Enter your email address" value="" id="subscribe-field"/></p>
					
					<p>
						<input type="hidden" name="action" value="subscribe"/>
						<input type="hidden" name="blog_id" value="41314516"/>
						<input type="hidden" name="source" value="https://wildaboutscotland.com/2017/05/28/a-sea-kayak-adventure-in-the-sound-of-luing/"/>
						<input type="hidden" name="sub-type" value="widget"/>
						<input type="hidden" name="redirect_fragment" value="blog_subscription-2" />
						<input type="hidden" id="_wpnonce" name="_wpnonce" value="60736dacdd" />						<input type="submit" value="Follow me" />
					</p>
				</form>
			
</div><div id="wpcom_social_media_icons_widget-2" class="widget widget_wpcom_social_media_icons_widget"><ul><li><a href="https://twitter.com/@Wild_Scotland/" class="genericon genericon-twitter" target="_blank"><span class="screen-reader-text">View @Wild_Scotland&#8217;s profile on Twitter</span></a></li><li><a href="https://www.instagram.com/@wild.about.scotland/" class="genericon genericon-instagram" target="_blank"><span class="screen-reader-text">View @wild.about.scotland&#8217;s profile on Instagram</span></a></li></ul></div><div id="text-8" class="widget widget_text"><h6 class="title">Get in touch</h6>			<div class="textwidget"><div id='contact-form-widget-text-8'>
<form action='/2017/05/28/a-sea-kayak-adventure-in-the-sound-of-luing/#contact-form-widget-text-8' method='post' class='contact-form commentsblock'>

<div>
		<label for='gwidget-text-8-name' class='grunion-field-label name'>Name<span>(required)</span></label>
		<input type='text' name='gwidget-text-8-name' id='gwidget-text-8-name' value='' class='name'  required aria-required='true'/>
	</div>

<div>
		<label for='gwidget-text-8-email' class='grunion-field-label email'>Email<span>(required)</span></label>
		<input type='email' name='gwidget-text-8-email' id='gwidget-text-8-email' value='' class='email'  required aria-required='true'/>
	</div>

<div>
		<label for='gwidget-text-8-website' class='grunion-field-label url'>Website</label>
		<input type='text' name='gwidget-text-8-website' id='gwidget-text-8-website' value='' class='url'  />
	</div>

<div>
		<label for='contact-form-comment-gwidget-text-8-comment' class='grunion-field-label textarea'>Comment<span>(required)</span></label>
		<textarea name='gwidget-text-8-comment' id='contact-form-comment-gwidget-text-8-comment' rows='20' class='textarea'  required aria-required='true'></textarea>
	</div>
	<p class='contact-submit'>
		<input type='submit' value='Submit &#187;' class='pushbutton-wide'/>
		<input type='hidden' name='contact-form-id' value='widget-text-8' />
		<input type='hidden' name='action' value='grunion-contact-form' />
	</p>
</form>
</div>
</div>
		</div><div id="image-10" class="widget widget_image"><div style="overflow:hidden;"><img src="https://discover.files.wordpress.com/2017/03/discover-badge-circle2x.png?w=250&amp;h=250" class="aligncenter" width="250" height="250" /></div>
</div><div id="image-7" class="widget widget_image"><div style="overflow:hidden;"><img src="https://wildaboutscotland.files.wordpress.com/2017/01/trespass-2016-winners-badge.jpg?w=500&amp;h=500" title="Trespass Best Camping Blog 2016" class="alignnone" width="500" height="500" /></div>
</div><div id="image-6" class="widget widget_image"><div style="overflow:hidden;"><img src="https://wildaboutscotland.files.wordpress.com/2017/01/gooutdoors2016.png?w=950&amp;h=400" title="GO Outdoors Awards - Shortlisted 2016" class="alignnone" width="950" height="400" /></div>
</div><div id="image-4" class="widget widget_image"><div style="overflow:hidden;"><a href="http://www.hikingthetrail.com/golden-boots-blogger-award/"><img src="https://wildaboutscotland.files.wordpress.com/2016/01/goldenbootsbloggerawards1.png?w=300&amp;h=300" title="Golden Boots Award" class="alignnone" width="300" height="300" /></a></div>
</div><div id="top-posts-2" class="widget widget_top-posts"><h6 class="title">Most read.</h6><ul>				<li>
										<a href="https://wildaboutscotland.com/2013/04/14/top-10-campsites-in-scotland/" class="bump-view" data-bump-view="tp">
						Top 10 Campsites in Scotland					</a>
									</li>
							<li>
										<a href="https://wildaboutscotland.com/2014/05/15/top-10-scenic-roads-in-scotland/" class="bump-view" data-bump-view="tp">
						Top 10 Scenic Roads in Scotland					</a>
									</li>
							<li>
										<a href="https://wildaboutscotland.com/2013/06/02/top-10-family-friendly-hills-in-scotland/" class="bump-view" data-bump-view="tp">
						Top 10 Family Friendly Hill Walks in Scotland					</a>
									</li>
							<li>
										<a href="https://wildaboutscotland.com/2014/11/30/wild-camping-in-scotland-camper-vans-and-motorhomes/" class="bump-view" data-bump-view="tp">
						Wild camping in Scotland - Camper vans and motorhomes					</a>
									</li>
							<li>
										<a href="https://wildaboutscotland.com/2013/08/04/top-10-scottish-beach-campsites/" class="bump-view" data-bump-view="tp">
						Top 10 Scottish beach campsites					</a>
									</li>
							<li>
										<a href="https://wildaboutscotland.com/2013/06/04/what-do-you-take-in-your-camper-van/" class="bump-view" data-bump-view="tp">
						What do you take in your camper van ?					</a>
									</li>
							<li>
										<a href="https://wildaboutscotland.com/2013/01/31/why-is-the-vw-california-not-available-in-the-usa/" class="bump-view" data-bump-view="tp">
						Why is the VW California not available in the USA ?					</a>
									</li>
							<li>
										<a href="https://wildaboutscotland.com/2013/03/29/top-10-days-out-with-the-kids/" class="bump-view" data-bump-view="tp">
						Top 10 Family Days Out in Scotland					</a>
									</li>
							<li>
										<a href="https://wildaboutscotland.com/2013/08/11/buyers-guide-camper-van-awnings-and-canopies/" class="bump-view" data-bump-view="tp">
						Buyers&#039; Guide:  Camper van Awnings and Canopies					</a>
									</li>
							<li>
										<a href="https://wildaboutscotland.com/2013/10/16/top-10-places-to-see-the-northern-lights-in-scotland/" class="bump-view" data-bump-view="tp">
						Top 10 Places to see the Northern Lights in Scotland					</a>
									</li>
			</ul></div><div id="tag_cloud-2" class="widget widget_tag_cloud"><h6 class="title">More Wild stuff</h6><div style="overflow: hidden;"><a href="https://wildaboutscotland.com/category/14-for-2014/" style="font-size: 129.57746478873%; padding: 1px; margin: 1px;"  title="14 for 2014 (16)">14 for 2014</a> <a href="https://wildaboutscotland.com/category/blogs-and-blogging/" style="font-size: 107.39436619718%; padding: 1px; margin: 1px;"  title="Blogs and blogging (7)">Blogs and blogging</a> <a href="https://wildaboutscotland.com/category/camping/" style="font-size: 186.2676056338%; padding: 1px; margin: 1px;"  title="Camping (39)">Camping</a> <a href="https://wildaboutscotland.com/category/campsites/" style="font-size: 119.71830985915%; padding: 1px; margin: 1px;"  title="Campsites (12)">Campsites</a> <a href="https://wildaboutscotland.com/category/climbing/" style="font-size: 102.46478873239%; padding: 1px; margin: 1px;"  title="Climbing (5)">Climbing</a> <a href="https://wildaboutscotland.com/category/mountains/corbetts-mountains/" style="font-size: 107.39436619718%; padding: 1px; margin: 1px;"  title="Corbetts (7)">Corbetts</a> <a href="https://wildaboutscotland.com/category/cycling/" style="font-size: 136.97183098592%; padding: 1px; margin: 1px;"  title="Cycling (19)">Cycling</a> <a href="https://wildaboutscotland.com/category/lejog/day-by-day/" style="font-size: 124.64788732394%; padding: 1px; margin: 1px;"  title="Day by day (14)">Day by day</a> <a href="https://wildaboutscotland.com/category/gear-reviews/" style="font-size: 100%; padding: 1px; margin: 1px;"  title="Gear reviews (4)">Gear reviews</a> <a href="https://wildaboutscotland.com/category/going-lightweight/" style="font-size: 109.85915492958%; padding: 1px; margin: 1px;"  title="Going lightweight (8)">Going lightweight</a> <a href="https://wildaboutscotland.com/category/happy-campers/" style="font-size: 146.83098591549%; padding: 1px; margin: 1px;"  title="Happy Campers (23)">Happy Campers</a> <a href="https://wildaboutscotland.com/category/hidden-scotland/" style="font-size: 112.32394366197%; padding: 1px; margin: 1px;"  title="Hidden Scotland (9)">Hidden Scotland</a> <a href="https://wildaboutscotland.com/category/kayak/" style="font-size: 102.46478873239%; padding: 1px; margin: 1px;"  title="Kayak (5)">Kayak</a> <a href="https://wildaboutscotland.com/category/kayak-trips/" style="font-size: 102.46478873239%; padding: 1px; margin: 1px;"  title="Kayak Trips (5)">Kayak Trips</a> <a href="https://wildaboutscotland.com/category/lejog/" style="font-size: 107.39436619718%; padding: 1px; margin: 1px;"  title="LEJOG (7)">LEJOG</a> <a href="https://wildaboutscotland.com/category/mountains/" style="font-size: 151.76056338028%; padding: 1px; margin: 1px;"  title="Mountains (25)">Mountains</a> <a href="https://wildaboutscotland.com/category/mountains/munros/" style="font-size: 117.25352112676%; padding: 1px; margin: 1px;"  title="Munros (11)">Munros</a> <a href="https://wildaboutscotland.com/category/northern-lights-2/" style="font-size: 124.64788732394%; padding: 1px; margin: 1px;"  title="Northern lights (14)">Northern lights</a> <a href="https://wildaboutscotland.com/category/product-reviews-3/" style="font-size: 100%; padding: 1px; margin: 1px;"  title="Product reviews (4)">Product reviews</a> <a href="https://wildaboutscotland.com/category/product-reviews/" style="font-size: 127.11267605634%; padding: 1px; margin: 1px;"  title="Product Reviews (15)">Product Reviews</a> <a href="https://wildaboutscotland.com/category/ramblings/" style="font-size: 139.43661971831%; padding: 1px; margin: 1px;"  title="Ramblings (20)">Ramblings</a> <a href="https://wildaboutscotland.com/category/skiing/" style="font-size: 104.92957746479%; padding: 1px; margin: 1px;"  title="Skiing (6)">Skiing</a> <a href="https://wildaboutscotland.com/category/stargazing-2/" style="font-size: 112.32394366197%; padding: 1px; margin: 1px;"  title="Stargazing (9)">Stargazing</a> <a href="https://wildaboutscotland.com/category/top-10-scotland/" style="font-size: 144.3661971831%; padding: 1px; margin: 1px;"  title="Top 10 Scotland (22)">Top 10 Scotland</a> <a href="https://wildaboutscotland.com/category/uncategorized/" style="font-size: 100%; padding: 1px; margin: 1px;"  title="Uncategorized (4)">Uncategorized</a> <a href="https://wildaboutscotland.com/category/camping/vw-camper-van/" style="font-size: 275%; padding: 1px; margin: 1px;"  title="VW Camper Van (75)">VW Camper Van</a> <a href="https://wildaboutscotland.com/category/happy-campers/vw-t5-california-and-conversions/" style="font-size: 109.85915492958%; padding: 1px; margin: 1px;"  title="VW T5 California and conversions (8)">VW T5 California and conversions</a> <a href="https://wildaboutscotland.com/category/walking-gear/" style="font-size: 100%; padding: 1px; margin: 1px;"  title="Walking gear (4)">Walking gear</a> <a href="https://wildaboutscotland.com/category/camping/wild-camping/" style="font-size: 139.43661971831%; padding: 1px; margin: 1px;"  title="Wild camping (20)">Wild camping</a> <a href="https://wildaboutscotland.com/category/wild-walks-2/" style="font-size: 183.80281690141%; padding: 1px; margin: 1px;"  title="Wild Walks (38)">Wild Walks</a> </div></div><div id="search-2" class="widget widget_search">
<form method="get" id="searchform" class="clearfix" action="https://wildaboutscotland.com/" role="search">
	<label for="s" class="assistive-text">Search</label>
	<input type="text" class="field" name="s" value="" id="s" placeholder="Search &hellip;" />
	<input type="submit" class="submit" name="submit" id="searchsubmit" value="Go" />
</form></div><div id="twitter_timeline-6" class="widget widget_twitter_timeline"><h6 class="title">Follow me on Twitter</h6><a class="twitter-timeline" data-theme="light" data-link-color="#f96e5b" data-border-color="#e8e8e8" data-tweet-limit="3" data-lang="EN" data-partner="jetpack" href="https://twitter.com/@Wild_Scotland">My Tweets</a></div><div id="wpcom_instagram_widget-6" class="widget widget_wpcom_instagram_widget"><h6 class="title">Instagram</h6><div class="wpcom-instagram-images wpcom-instagram-columns-2">
<a href="https://www.instagram.com/p/BUojjARA5PF/"><img src="https://scontent.cdninstagram.com/t51.2885-15/s640x640/sh0.08/e35/18809301_1311424275602313_2903338617252347904_n.jpg" width="640" height="640" alt="Fishermen&#039;s cottage at Cove Harbour, Berwickshire. A view that hasn&#039;t changed in 100 years #coveharbour #berwickshire #scotland #tvlocations" title="Fishermen&#039;s cottage at Cove Harbour, Berwickshire. A view that hasn&#039;t changed in 100 years #coveharbour #berwickshire #scotland #tvlocations" /></a>
<a href="https://www.instagram.com/p/BUl4wEuAxOv/"><img src="https://scontent.cdninstagram.com/t51.2885-15/s640x640/sh0.08/e35/18723339_1359101137509660_4096802328210833408_n.jpg" width="640" height="640" alt="My 12 yo son 3D- printed this fantastic box. The two parts fit inside one another and you twist it together for an almost waterproof seal. Very strong and ultralight. Perfect for keeping keys, matches etc when camping, hiking or kayaking. He also 3D prints his homework these days - that&#039;s a model of an atom in the 3rd pic. And we used to use cardboard boxes and sticky back plastic ... #prouddad #3dprinting #lightweight #hiking #camping #kayaking" title="My 12 yo son 3D- printed this fantastic box. The two parts fit inside one another and you twist it together for an almost waterproof seal. Very strong and ultralight. Perfect for keeping keys, matches etc when camping, hiking or kayaking. He also 3D prints his homework these days - that&#039;s a model of an atom in the 3rd pic. And we used to use cardboard boxes and sticky back plastic ... #prouddad #3dprinting #lightweight #hiking #camping #kayaking" /></a>
<a href="https://www.instagram.com/p/BUh7_voghYQ/"><img src="https://scontent.cdninstagram.com/t51.2885-15/s640x640/sh0.08/e35/18645634_394259120974317_6973341470522605568_n.jpg" width="640" height="640" alt="Wild camped at Mary&#039;s Bay on the island of Luing last weekend with a fine view across to Scarba. #seakayaking #scotland #argyll #argyllandisles #wildcamping #mytiso" title="Wild camped at Mary&#039;s Bay on the island of Luing last weekend with a fine view across to Scarba. #seakayaking #scotland #argyll #argyllandisles #wildcamping #mytiso" /></a>
<a href="https://www.instagram.com/p/BT4ycQmg1sO/"><img src="https://scontent.cdninstagram.com/t51.2885-15/s640x640/sh0.08/e35/18299555_292243784551510_4673791632074604544_n.jpg" width="640" height="640" alt="My review of the Jerba Tiree campervan is now on my blog at WildaboutScotland.com. During a few days away recently I enjoyed a fine day out at Carrick Beach on the Solway coast. 🚌😎#campervan #camping #scotland #vanlife #beachlife #vw" title="My review of the Jerba Tiree campervan is now on my blog at WildaboutScotland.com. During a few days away recently I enjoyed a fine day out at Carrick Beach on the Solway coast. 🚌😎#campervan #camping #scotland #vanlife #beachlife #vw" /></a>
<a href="https://www.instagram.com/p/BT2NsyCgaOB/"><img src="https://scontent.cdninstagram.com/t51.2885-15/s640x640/sh0.08/e35/18300125_255661128234846_5028110555500511232_n.jpg" width="640" height="640" alt="Bronze DofE - camping in the sunshine this weekend.  Couldn&#039;t wish for better weather.  I just hope they don&#039;t expect wall-to-wall sunshine every time they go on an expedition ... #dofe #scotland #Trossachs #aberfoyle #camping #expedition #adventure #arewethereyet" title="Bronze DofE - camping in the sunshine this weekend.  Couldn&#039;t wish for better weather.  I just hope they don&#039;t expect wall-to-wall sunshine every time they go on an expedition ... #dofe #scotland #Trossachs #aberfoyle #camping #expedition #adventure #arewethereyet" /></a>
<a href="https://www.instagram.com/p/BTZ3QzVg7wo/"><img src="https://scontent.cdninstagram.com/t51.2885-15/s640x640/sh0.08/e35/c270.0.1083.1083/18013805_1919612621585128_4338698601468264448_n.jpg" width="640" height="640" alt="And this is one of the 100 images in my startrail photo showing the purple aurora - plus a passing plane #aurora #northernlights #stars #astrophotography #kirkcudbright #scotland" title="And this is one of the 100 images in my startrail photo showing the purple aurora - plus a passing plane #aurora #northernlights #stars #astrophotography #kirkcudbright #scotland" /></a>
</div>
</div>	</div>


			<!-- END .five columns -->
			</div>

		
		<!-- END .content -->
		</div>

	<!-- END .row -->
	</div>

<!-- END .post class -->
</div>


<!-- END .container -->
</div>

<!-- BEGIN .footer -->
<div class="footer">

		
	<!-- BEGIN .row -->
	<div class="row footer-widget-holder">
	
		<!-- BEGIN .content -->
		<div class="content">
	
			<!-- BEGIN .footer-widgets -->
			<div class="footer-widgets">
		
				<div id="image-9" class="widget widget_image"><div class="footer-widget"><div style="overflow:hidden;"><img src="https://wildaboutscotland.files.wordpress.com/2017/01/trespass-2016-winners-badge.jpg?w=200&amp;h=210" class="alignnone" width="200" height="210" /></div>
</div></div><div id="categories-3" class="widget widget_categories"><div class="footer-widget"><h6 class="title">Categories</h6><label class="screen-reader-text" for="cat">Categories</label><select  name='cat' id='cat' class='postform' >
	<option value='-1'>Select Category</option>
	<option class="level-0" value="205044604">14 for 2014&nbsp;&nbsp;(16)</option>
	<option class="level-0" value="13404">Bike&nbsp;&nbsp;(3)</option>
	<option class="level-0" value="440">Blogs and blogging&nbsp;&nbsp;(7)</option>
	<option class="level-0" value="1031941">Bungee&nbsp;&nbsp;(1)</option>
	<option class="level-0" value="6169">Camp&nbsp;&nbsp;(2)</option>
	<option class="level-0" value="13403">Camping&nbsp;&nbsp;(39)</option>
	<option class="level-0" value="277929">Campsites&nbsp;&nbsp;(12)</option>
	<option class="level-0" value="5034">Climbing&nbsp;&nbsp;(5)</option>
	<option class="level-0" value="316162172">Corbetts&nbsp;&nbsp;(7)</option>
	<option class="level-0" value="1676">Cycling&nbsp;&nbsp;(19)</option>
	<option class="level-0" value="5007">Day by day&nbsp;&nbsp;(14)</option>
	<option class="level-0" value="512445">Final reflections&nbsp;&nbsp;(1)</option>
	<option class="level-0" value="66082">Gear reviews&nbsp;&nbsp;(4)</option>
	<option class="level-0" value="337696034">Getting into training&nbsp;&nbsp;(2)</option>
	<option class="level-0" value="337695993">Getting to/from Land&#8217;s End and John O&#8217;Groats&nbsp;&nbsp;(1)</option>
	<option class="level-0" value="118506053">Going lightweight&nbsp;&nbsp;(8)</option>
	<option class="level-0" value="2247097">Happy Campers&nbsp;&nbsp;(23)</option>
	<option class="level-0" value="294508008">Happy Campers Introduction&nbsp;&nbsp;(1)</option>
	<option class="level-0" value="32996521">Hidden Scotland&nbsp;&nbsp;(9)</option>
	<option class="level-0" value="101372">Hike&nbsp;&nbsp;(4)</option>
	<option class="level-0" value="2388314">Indoor skydiving&nbsp;&nbsp;(2)</option>
	<option class="level-0" value="83901">Kayak&nbsp;&nbsp;(5)</option>
	<option class="level-0" value="1106659">Kayak Trips&nbsp;&nbsp;(5)</option>
	<option class="level-0" value="28503207">Land yachting&nbsp;&nbsp;(1)</option>
	<option class="level-0" value="110734">LEJOG&nbsp;&nbsp;(7)</option>
	<option class="level-0" value="1133">Maps&nbsp;&nbsp;(2)</option>
	<option class="level-0" value="9368443">Mazda Bongo&nbsp;&nbsp;(2)</option>
	<option class="level-0" value="280787817">Motorhomes and other campers&nbsp;&nbsp;(4)</option>
	<option class="level-0" value="4962">Mountain biking&nbsp;&nbsp;(3)</option>
	<option class="level-0" value="8123">Mountains&nbsp;&nbsp;(25)</option>
	<option class="level-0" value="1321103">Munros&nbsp;&nbsp;(11)</option>
	<option class="level-0" value="40102521">Northern lights&nbsp;&nbsp;(14)</option>
	<option class="level-0" value="8651345">Nutrition and hydration&nbsp;&nbsp;(1)</option>
	<option class="level-0" value="394427">Paddle&nbsp;&nbsp;(1)</option>
	<option class="level-0" value="2684">Product Reviews&nbsp;&nbsp;(15)</option>
	<option class="level-0" value="20651335">Product reviews&nbsp;&nbsp;(4)</option>
	<option class="level-0" value="7">Ramblings&nbsp;&nbsp;(20)</option>
	<option class="level-0" value="1784">Resources&nbsp;&nbsp;(2)</option>
	<option class="level-0" value="4452461">Route planning&nbsp;&nbsp;(2)</option>
	<option class="level-0" value="1675">Running&nbsp;&nbsp;(3)</option>
	<option class="level-0" value="23966">Skiing&nbsp;&nbsp;(6)</option>
	<option class="level-0" value="40321673">Stargazing&nbsp;&nbsp;(9)</option>
	<option class="level-0" value="118511657">Top 10 Scotland&nbsp;&nbsp;(22)</option>
	<option class="level-0" value="1">Uncategorized&nbsp;&nbsp;(4)</option>
	<option class="level-0" value="2904595">VW Camper Van&nbsp;&nbsp;(75)</option>
	<option class="level-0" value="280787667">VW T2 Bay Window&nbsp;&nbsp;(1)</option>
	<option class="level-0" value="7294410">VW T3&nbsp;&nbsp;(2)</option>
	<option class="level-0" value="9842463">VW T4&nbsp;&nbsp;(3)</option>
	<option class="level-0" value="280787485">VW T5 California and conversions&nbsp;&nbsp;(8)</option>
	<option class="level-0" value="933214">Walking gear&nbsp;&nbsp;(4)</option>
	<option class="level-0" value="337695870">What to take &#8211; Camping/other gear&nbsp;&nbsp;(1)</option>
	<option class="level-0" value="337695843">What to take &#8211; Cycling gear&nbsp;&nbsp;(2)</option>
	<option class="level-0" value="337695936">Where to stay &#8211; Accommodation options&nbsp;&nbsp;(1)</option>
	<option class="level-0" value="337695564">Why cycle LEJOG ?&nbsp;&nbsp;(1)</option>
	<option class="level-0" value="1452532">Wild camping&nbsp;&nbsp;(20)</option>
	<option class="level-0" value="8211168">Wild cocktails&nbsp;&nbsp;(2)</option>
	<option class="level-0" value="203833535">Wild land&nbsp;&nbsp;(2)</option>
	<option class="level-0" value="40161711">Wild swimming&nbsp;&nbsp;(3)</option>
	<option class="level-0" value="84329514">Wild Walks&nbsp;&nbsp;(38)</option>
	<option class="level-0" value="23198">Wildlife&nbsp;&nbsp;(1)</option>
</select>

<script type='text/javascript'>
/* <![CDATA[ */
(function() {
	var dropdown = document.getElementById( "cat" );
	function onCatChange() {
		if ( dropdown.options[ dropdown.selectedIndex ].value > 0 ) {
			location.href = "https://wildaboutscotland.com/?cat=" + dropdown.options[ dropdown.selectedIndex ].value;
		}
	}
	dropdown.onchange = onCatChange;
})();
/* ]]> */
</script>

</div></div><div id="blog_subscription-5" class="widget widget_blog_subscription"><div class="footer-widget"><h6 class="title"><label for="subscribe-field-2">Follow Blog via Email</label></h6>
				<form action="https://subscribe.wordpress.com" method="post" accept-charset="utf-8" id="subscribe-blog-2">
											<p>Enter your email address to follow this blog and receive notifications of new posts by email.</p>
<p>Join 3,268 other followers</p>
						<p><input type="text" name="email" style="width: 95%; padding: 1px 2px" placeholder="Enter your email address" value="" id="subscribe-field-2"/></p>
					
					<p>
						<input type="hidden" name="action" value="subscribe"/>
						<input type="hidden" name="blog_id" value="41314516"/>
						<input type="hidden" name="source" value="https://wildaboutscotland.com/2017/05/28/a-sea-kayak-adventure-in-the-sound-of-luing/"/>
						<input type="hidden" name="sub-type" value="widget"/>
						<input type="hidden" name="redirect_fragment" value="blog_subscription-5" />
						<input type="hidden" id="_wpnonce" name="_wpnonce" value="60736dacdd" />						<input type="submit" value="Follow" />
					</p>
				</form>
			
</div></div><div id="follow_button_widget-3" class="widget widget_follow_button_widget"><div class="footer-widget">
		<a class="wordpress-follow-button" href="https://wildaboutscotland.com" data-blog="https://wildaboutscotland.com" data-lang="en" data-show-follower-count="true">Follow Wild about Scotland on WordPress.com</a>
		<script type="text/javascript">(function(d){var f = d.getElementsByTagName('SCRIPT')[0], p = d.createElement('SCRIPT');p.type = 'text/javascript';p.async = true;p.src = '//widgets.wp.com/platform.js';f.parentNode.insertBefore(p,f);}(document));</script>

		</div></div>			
			<!-- END .footer-widgets -->
			</div>
		
		<!-- END .content -->
		</div>
	
	<!-- END .row -->
	</div>
	
		
	<!-- BEGIN .row -->
	<div class="row">
		
		<!-- BEGIN .footer-information -->
		<div class="footer-information">
		
			<!-- BEGIN .content -->
			<div class="content">
		
				<div class="align-left">
				
					<p><a href="https://wordpress.com/?ref=footer_custom_blog">Blog at WordPress.com</a>.
					
					</p>
					
				</div>
				
								
				<div class="align-right">
						
					<div class="social-menu"><ul id="menu-social-menu" class="social-icons"><li id="menu-item-67580" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-67580"><a href="https://twitter.com/Wild_Scotland"><span>Twitter</span></a></li>
<li id="menu-item-67581" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-67581"><a href="https://www.instagram.com/wild.about.scotland/"><span>Instagram</span></a></li>
</ul></div>					
				</div>
				
						
			<!-- END .content -->
			</div>
		
		<!-- END .footer-information -->
		</div>
	
	<!-- END .row -->
	</div>

<!-- END .footer -->
</div>

<!-- END #wrapper -->
</div>

<!--  -->
<script type='text/javascript' src='//0.gravatar.com/js/gprofiles.js?ver=201722y'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var WPGroHo = {"my_hash":""};
/* ]]> */
</script>
<script type='text/javascript' src='https://s1.wp.com/wp-content/mu-plugins/gravatar-hovercards/wpgroho.js?m=1380573781h'></script>

	<script>
		//initialize and attach hovercards to all gravatars
		jQuery( document ).ready( function( $ ) {

			if (typeof Gravatar === "undefined"){
				return;
			}

			if ( typeof Gravatar.init !== "function" ) {
				return;
			}			

			Gravatar.profile_cb = function( hash, id ) {
				WPGroHo.syncProfileData( hash, id );
			};
			Gravatar.my_hash = WPGroHo.my_hash;
			Gravatar.init( 'body', '#wp-admin-bar-my-account' );
		});
	</script>

		<div style="display:none">
	<div class="grofile-hash-map-79d74d7fb9e00d4f512ae5d0d3cd4a17">
	</div>
	<div class="grofile-hash-map-ad0a8e666124ac8aef2fd3e58f26f5ac">
	</div>
	<div class="grofile-hash-map-79d74d7fb9e00d4f512ae5d0d3cd4a17">
	</div>
	<div class="grofile-hash-map-d1cdecdf0767fc91e45a1575939aec89">
	</div>
	<div class="grofile-hash-map-289e0b5242355a697b3f6caffb25a7f5">
	</div>
	<div class="grofile-hash-map-f70fa2a1af5a1316a3485e2c6203fb96">
	</div>
	</div>
<script type='text/javascript'>
/* <![CDATA[ */
var HighlanderComments = {"loggingInText":"Logging In\u2026","submittingText":"Posting Comment\u2026","postCommentText":"Post Comment","connectingToText":"Connecting to %s","commentingAsText":"%1$s: You are commenting using your %2$s account.","logoutText":"Log Out","loginText":"Log In","connectURL":"https:\/\/wildaboutscotland.wordpress.com\/public.api\/connect\/?action=request","logoutURL":"https:\/\/wildaboutscotland.wordpress.com\/wp-login.php?action=logout&_wpnonce=37aecf2862","homeURL":"https:\/\/wildaboutscotland.com\/","postID":"68631","gravDefault":"identicon","enterACommentError":"Please enter a comment","enterEmailError":"Please enter your email address here","invalidEmailError":"Invalid email address","enterAuthorError":"Please enter your name here","gravatarFromEmail":"This picture will show whenever you leave a comment. Click to customize it.","logInToExternalAccount":"Log in to use details from one of these accounts.","change":"Change","changeAccount":"Change Account","comment_registration":"0","userIsLoggedIn":"","isJetpack":"0","text_direction":"ltr"};
/* ]]> */
</script>
<script type='text/javascript' src='https://s2.wp.com/_static/??/wp-content/js/jquery/jquery.autoresize.js,/wp-content/mu-plugins/highlander-comments/script.js?m=1479964158j'></script>

	<div id="carousel-reblog-box">
		<form action="#" name="carousel-reblog">
			<textarea id="carousel-reblog-content" name="carousel-reblog-content" placeholder="Add your thoughts here... (optional)"></textarea>
			<label for="carousel-reblog-to-blog-id" id="carousel-reblog-lblogid">Post to</label>
			<select name="carousel-reblog-to-blog-id" id="carousel-reblog-to-blog-id">
						</select>

			<div class="submit">
				<span class="canceltext"><a href="#" class="cancel">Cancel</a></span>
				<input type="submit" name="carousel-reblog-submit" class="button" id="carousel-reblog-submit" value="Reblog Post" />
				<input type="hidden" id="carousel-reblog-blog-id" value="41314516" />
				<input type="hidden" id="carousel-reblog-blog-url" value="https://wildaboutscotland.com" />
				<input type="hidden" id="carousel-reblog-blog-title" value="Wild about Scotland" />
				<input type="hidden" id="carousel-reblog-post-url" value="" />
				<input type="hidden" id="carousel-reblog-post-title" value="" />
			</div>

			<input type="hidden" id="_wpnonce" name="_wpnonce" value="c6e30e64bb" /><input type="hidden" name="_wp_http_referer" value="/2017/05/28/a-sea-kayak-adventure-in-the-sound-of-luing/" />		</form>

		<div class="arrow"></div>
	</div>

	<script type="text/javascript">
		window.WPCOM_sharing_counts = {"https:\/\/wildaboutscotland.com\/2017\/05\/28\/a-sea-kayak-adventure-in-the-sound-of-luing\/":68631};
	</script>
	<div id="sharing_email" style="display: none;">
		<form action="/2017/05/28/a-sea-kayak-adventure-in-the-sound-of-luing/" method="post">
			<label for="target_email">Send to Email Address</label>
			<input type="email" name="target_email" id="target_email" value="" />

			
				<label for="source_name">Your Name</label>
				<input type="text" name="source_name" id="source_name" value="" />

				<label for="source_email">Your Email Address</label>
				<input type="email" name="source_email" id="source_email" value="" />

						<input type="text" id="jetpack-source_f_name" name="source_f_name" class="input" value="" size="25" autocomplete="off" />
			<script> document.getElementById('jetpack-source_f_name').value = ''; </script>
			<div class="recaptcha" id="sharing_recaptcha"></div><input type="hidden" name="recaptcha_public_key" id="recaptcha_public_key" value="6LcYW8MSAAAAADBAuEH9yaPcF7lWh11Iq62ZKtoo" />
			<img style="float: right; display: none" class="loading" src="https://s2.wp.com/wp-content/mu-plugins/post-flair/sharing/images/loading.gif" alt="loading" width="16" height="16" />
			<input type="submit" value="Send Email" class="sharing_send" />
			<a rel="nofollow" href="#cancel" class="sharing_cancel">Cancel</a>

			<div class="errors errors-1" style="display: none;">
				Post was not sent - check your email addresses!			</div>

			<div class="errors errors-2" style="display: none;">
				Email check failed, please try again			</div>

			<div class="errors errors-3" style="display: none;">
				Sorry, your blog cannot share posts by email.			</div>
		</form>
	</div>
			<script>!function(d,s,id){var js,fjs=d.getElementsByTagName(s)[0],p=/^http:/.test(d.location)?'http':'https';if(!d.getElementById(id)){js=d.createElement(s);js.id=id;js.src=p+'://platform.twitter.com/widgets.js';fjs.parentNode.insertBefore(js,fjs);}}(document, 'script', 'twitter-wjs');</script>
					<script type="text/javascript">
			var windowOpen;
		jQuery(document).on( 'ready post-load', function(){
			jQuery( 'a.share-facebook' ).on( 'click', function() {
				if ( 'undefined' !== typeof windowOpen ){ // If there's another sharing window open, close it.
					windowOpen.close();
				}
				windowOpen = window.open( jQuery(this).attr( 'href' ), 'wpcomfacebook', 'menubar=1,resizable=1,width=600,height=400' );
				return false;
			});
		});
		</script>
					<div id="fb-root"></div>
			<script>(function(d, s, id) { var js, fjs = d.getElementsByTagName(s)[0]; if (d.getElementById(id)) return; js = d.createElement(s); js.id = id; js.src = '//connect.facebook.net/en_US/sdk.js#xfbml=1&appId=249643311490&version=v2.3'; fjs.parentNode.insertBefore(js, fjs); }(document, 'script', 'facebook-jssdk'));</script>
			<script>
			jQuery( document.body ).on( 'post-load', function() {
				if ( 'undefined' !== typeof FB ) {
					FB.XFBML.parse();
				}
			} );
			</script>
								<script type="text/javascript">
				// Pinterest shared resources
				var s = document.createElement("script");
				s.type = "text/javascript";
				s.async = true;
				s.setAttribute('data-pin-hover', true);				s.src = window.location.protocol + "//assets.pinterest.com/js/pinit.js";
				var x = document.getElementsByTagName("script")[0];
				x.parentNode.insertBefore(s, x);
				// if 'Pin it' button has 'counts' make container wider
				jQuery(window).load( function(){ jQuery( 'li.share-pinterest a span:visible' ).closest( '.share-pinterest' ).width( '80px' ); } );
			</script>
					<script>
			function renderGooglePlus1() {
				if ( 'undefined' === typeof gapi ) {
					return;
				}

				jQuery( '.g-plus' ).each(function() {
					var $button = jQuery( this );

					if ( ! $button.data( 'gplus-rendered' ) ) {
						gapi.plusone.render( this, {
							href: $button.attr( 'data-href' ),
							size: $button.attr( 'data-size' ),
							annotation: $button.attr( 'data-annotation' )
						});

						$button.data( 'gplus-rendered', true );
					}
				});
			}

			(function() {
				var po = document.createElement('script'); po.type = 'text/javascript'; po.async = true;
				po.src = 'https://apis.google.com/js/plusone.js';
				po.innerHTML = '{"parsetags": "explicit"}';
				po.onload = renderGooglePlus1;
				var s = document.getElementsByTagName('script')[0]; s.parentNode.insertBefore(po, s);
			})();

			jQuery( document.body ).on( 'post-load', renderGooglePlus1 );
			</script>
			<script type="text/javascript" src="//platform.tumblr.com/v1/share.js"></script><script type='text/javascript' src='https://s1.wp.com/wp-content/mu-plugins/akismet-3.0/_inc/form.js?m=1404442431h'></script>
<link rel='stylesheet' id='all-css-0-3' href='https://s2.wp.com/_static/??-eJxty0sKgCAQANALZYOg1SY6i0xDaP5w1K4fLdq5ffDgyQJTrBQrhCayb5eNDIU4p8i2k+j2pDSQGZknGHc0JTUmD45qNniLH750hF2qTepVarW4F6ZUMAU=' type='text/css' media='all' />
<!--[if lte IE 8]>
<link rel='stylesheet' id='jetpack-carousel-ie8fix-css'  href='https://s1.wp.com/wp-content/mu-plugins/carousel/jetpack-carousel-ie8fix.css?m=1412618825h&#038;ver=20121024' type='text/css' media='all' />
<![endif]-->
<link rel='stylesheet' id='all-css-2-3' href='https://s2.wp.com/_static/??-eJzTLy/QTc7PK0nNK9HPLdUtyClNz8wr1k9PzUstygRK4GDqJRcX6+jj0FtUmpeZnweWSkwu0U3LL8rVB6qHSYD02ufaGpqYGFsYGZlZGmQBAF74MVk=' type='text/css' media='all' />
<script type='text/javascript'>
/* <![CDATA[ */
var actionbardata = {"siteID":"41314516","siteName":"Wild about Scotland","siteURL":"https:\/\/wildaboutscotland.com","icon":"<img alt='' src='https:\/\/secure.gravatar.com\/blavatar\/af7a1a24df7dfd59fd18d036d0d6e1f7?s=50&d=https%3A%2F%2Fs1.wp.com%2Fi%2Flogo%2Fwpcom-gray-white.png' class='avatar avatar-50' height='50' width='50' \/>","canManageOptions":"","canCustomizeSite":"","isFollowing":"","themeSlug":"premium\/luxury","signupURL":"https:\/\/wordpress.com\/start\/","loginURL":"https:\/\/wildaboutscotland.wordpress.com\/wp-login.php?redirect_to=https%3A%2F%2Fwildaboutscotland.com%2F2017%2F05%2F28%2Fa-sea-kayak-adventure-in-the-sound-of-luing%2F","themeURL":"https:\/\/wordpress.com\/theme\/luxury\/","xhrURL":"https:\/\/wildaboutscotland.com\/wp-admin\/admin-ajax.php","nonce":"eeb3c55d65","isSingular":"1","isFolded":"","isLoggedIn":"","isMobile":"","subscribeNonce":"<input type=\"hidden\" id=\"_wpnonce\" name=\"_wpnonce\" value=\"60736dacdd\" \/>","referer":"https:\/\/wildaboutscotland.com\/2017\/05\/28\/a-sea-kayak-adventure-in-the-sound-of-luing\/","canFollow":"1","statusMessage":"","customizeLink":"https:\/\/wildaboutscotland.wordpress.com\/wp-admin\/customize.php?url=https%3A%2F%2Fwildaboutscotland.wordpress.com%2F2017%2F05%2F28%2Fa-sea-kayak-adventure-in-the-sound-of-luing%2F","postID":"68631","shortlink":"http:\/\/wp.me\/p2NlNa-hQX","canEditPost":"","editLink":"https:\/\/wordpress.com\/post\/wildaboutscotland.com\/68631","statsLink":"https:\/\/wordpress.com\/stats\/post\/68631\/wildaboutscotland.com","i18n":{"view":"View site","follow":"Follow","following":"Following","edit":"Edit","login":"Log in","signup":"Sign up","customize":"Customize","report":"Report this content","themeInfo":"Get theme: Luxury","shortlink":"Copy shortlink","copied":"Copied","followedText":"New posts from this site will now appear in your <a href=\"https:\/\/wordpress.com\/\">Reader<\/a>","foldBar":"Collapse this bar","unfoldBar":"Expand this bar","editSubs":"Manage subscriptions","viewReader":"View site in the Reader","subscribe":"Sign me up","enterEmail":"Enter your email address","followers":"Join 3,268 other followers","alreadyUser":"Already have a WordPress.com account? <a href=\"https:\/\/wildaboutscotland.wordpress.com\/wp-login.php?redirect_to=https%3A%2F%2Fwildaboutscotland.com%2F2017%2F05%2F28%2Fa-sea-kayak-adventure-in-the-sound-of-luing%2F\">Log in now.<\/a>","stats":"Stats"}};
/* ]]> */
</script>
<script type='text/javascript'>
/* <![CDATA[ */
var jetpackCarouselStrings = {"widths":[370,700,1000,1200,1400,2000],"is_logged_in":"","lang":"en","ajaxurl":"https:\/\/wildaboutscotland.com\/wp-admin\/admin-ajax.php","nonce":"e7c298931d","display_exif":"1","display_geo":"1","single_image_gallery":"1","single_image_gallery_media_file":"","background_color":"black","comment":"Comment","post_comment":"Post Comment","write_comment":"Write a Comment...","loading_comments":"Loading Comments...","download_original":"View full size <span class=\"photo-size\">{0}<span class=\"photo-size-times\">\u00d7<\/span>{1}<\/span>","no_comment_text":"Please be sure to submit some text with your comment.","no_comment_email":"Please provide an email address to comment.","no_comment_author":"Please provide your name to comment.","comment_post_error":"Sorry, but there was an error posting your comment. Please try again later.","comment_approved":"Your comment was approved.","comment_unapproved":"Your comment is in moderation.","camera":"Camera","aperture":"Aperture","shutter_speed":"Shutter Speed","focal_length":"Focal Length","comment_registration":"0","require_name_email":"1","login_url":"https:\/\/wildaboutscotland.wordpress.com\/wp-login.php?redirect_to=https%3A%2F%2Fwildaboutscotland.com%2F2017%2F05%2F28%2Fa-sea-kayak-adventure-in-the-sound-of-luing%2F","blog_id":"41314516","local_comments_commenting_as":"<fieldset><label for=\"email\">Email (Required)<\/label> <input type=\"text\" name=\"email\" class=\"jp-carousel-comment-form-field jp-carousel-comment-form-text-field\" id=\"jp-carousel-comment-form-email-field\" \/><\/fieldset><fieldset><label for=\"author\">Name (Required)<\/label> <input type=\"text\" name=\"author\" class=\"jp-carousel-comment-form-field jp-carousel-comment-form-text-field\" id=\"jp-carousel-comment-form-author-field\" \/><\/fieldset><fieldset><label for=\"url\">Website<\/label> <input type=\"text\" name=\"url\" class=\"jp-carousel-comment-form-field jp-carousel-comment-form-text-field\" id=\"jp-carousel-comment-form-url-field\" \/><\/fieldset>","reblog":"Reblog","reblogged":"Reblogged","reblog_add_thoughts":"Add your thoughts here... (optional)","reblogging":"Reblogging...","post_reblog":"Post Reblog","stats_query_args":"blog=41314516&v=wpcom&tz=1&user_id=0&subd=wildaboutscotland","is_public":"1","reblog_enabled":""};
/* ]]> */
</script>
<script type='text/javascript'>
/* <![CDATA[ */
var sharing_js_options = {"lang":"en","counts":"1"};
/* ]]> */
</script>
<script type='text/javascript' src='https://s1.wp.com/_static/??-eJyNUdtOwzAM/SGybBMC8YD4FBQSt3ObG3bSdX+PK9SpQqHwFMs+t9j6mpVNsUAsemDtYEILeT4M/KA3o1BV9rXHyNrjCKw/K1S4mOg80E9wuUAQSCYIWIP2da50W9SjmbA3BVNcKRitr07AMsVgemCfjAN3CNjEBMMp0m07/tN1kKxCsZVLCv9m8YhZeYyj6pJQVYdzK5BNIYiOIsi+GWuzuQFKNnbU7yKgyxVLAVIFA4gN7PCME131YWj5vnCkUmkCIlxC3Ht7CnZZ+qJwr3bQBJxTZJxATWKRGp3f7sO53f++wXqKLarhbw2lyuDXham1scPJiYvqvEHSfDGEsV9fIb2F19Pjy/l4fDqdn4cvbBcdJQ=='></script>
<script type="text/javascript">
// <![CDATA[
(function() {
try{
  if ( window.external &&'msIsSiteMode' in window.external) {
    if (window.external.msIsSiteMode()) {
      var jl = document.createElement('script');
      jl.type='text/javascript';
      jl.async=true;
      jl.src='/wp-content/plugins/ie-sitemode/custom-jumplist.php';
      var s = document.getElementsByTagName('script')[0];
      s.parentNode.insertBefore(jl, s);
    }
  }
}catch(e){}
})();
// ]]>
</script>		<iframe src='https://widgets.wp.com/likes/master.html?ver=20170206#ver=20170206' scrolling='no' id='likes-master' name='likes-master' style='display:none;'></iframe>
		<div id='likes-other-gravatars'><div class="likes-text"><span>%d</span> bloggers like this:</div><ul class="wpl-avatars sd-like-gravatars"></ul></div>
		<script>
			var _comscore = _comscore || [];
			_comscore.push({
				c1: "2",
				c2: "7518284"
			});
			(function() {
				var s = document.createElement("script"),
					el = document.getElementsByTagName("script")[0];
				s.defer = true;
				s.src = (document.location.protocol == "https:" ? "https://sb" : "http://b") + ".scorecardresearch.com/beacon.js";
				el.parentNode.insertBefore(s, el);
			})();
		</script>
		<noscript>
			<p class="robots-nocontent"><img src="https://sb.scorecardresearch.com/p?c1=2&c2=7518284&c3=&c4=&c5=&c6=&c15=&cv=2.0&cj=1" alt="" style="display:none;" width="1" height="1" /></p>
		</noscript><script src="//stats.wp.com/w.js?56" type="text/javascript" async defer></script>
<script type="text/javascript">
_tkq = window._tkq || [];
_stq = window._stq || [];
_tkq.push(['storeContext', {'blog_id':'41314516','blog_tz':'1','user_lang':'en','blog_lang':'en','user_id':'0'}]);
_stq.push(['view', {'blog':'41314516','v':'wpcom','tz':'1','user_id':'0','post':'68631','subd':'wildaboutscotland'}]);
_stq.push(['extra', {'crypt':'UE40eW5QN0p8M2Y/RE1TaVhzUzFMbjdWNHpwZGhTayxPSUFCMGNrd29+Smw0TDhnZmRTK0hlRi9QSGh6bi9GXVhBJWIlZlR5U1JMLU8/MkNtblkvY1dTeHR4bVFXNjFEVGpBOSxobkR6NERVdk1SbmQmY1FbTXcvP3w4SVNLW1J1RXNuSVluLzQwb21taEtBUFlDdXB5LGJxa21zSGwzbmpad1kmM2szZWdKJlRoMUc/YnpkdEZbflNtOHlwWEc4ZV9SUXN+NkVfJmZuW1lFUy1qTkdbam1Sbjh5S00vNVBmTXlDUFVNV1FWfDdhXThfQy5IOTJSby1iWGU/cXxfSmp4ai9vZlVTTUdKK29bMl18UjBCb1hPRi1GYlhwOVVXTGJzYXxxK0FBLDcmWURbfmp+dFsuTFBqZUJ3cEtzdHxIP3BkcnR5TjlQVWpiL1p2MXdzWEhZTGdrVXZTRVJXZS9aZT9+QjJRaFY9aixFeFBTfGpNQnpQd21CNkM4Mn5HMQ=='}]);
_stq.push([ 'clickTrackerInit', '41314516', '68631' ]);
	</script>
<noscript><img src="https://pixel.wp.com/b.gif?v=noscript" style="height:0px;width:0px;overflow:hidden" alt="" /></noscript>
<script>
if ( 'object' === typeof wpcom_mobile_user_agent_info ) {

	wpcom_mobile_user_agent_info.init();
	var mobileStatsQueryString = "";
	
	if( false !== wpcom_mobile_user_agent_info.matchedPlatformName )
		mobileStatsQueryString += "&x_" + 'mobile_platforms' + '=' + wpcom_mobile_user_agent_info.matchedPlatformName;
	
	if( false !== wpcom_mobile_user_agent_info.matchedUserAgentName )
		mobileStatsQueryString += "&x_" + 'mobile_devices' + '=' + wpcom_mobile_user_agent_info.matchedUserAgentName;
	
	if( wpcom_mobile_user_agent_info.isIPad() )
		mobileStatsQueryString += "&x_" + 'ipad_views' + '=' + 'views';

	if( "" != mobileStatsQueryString ) {
		new Image().src = document.location.protocol + '//pixel.wp.com/g.gif?v=wpcom-no-pv' + mobileStatsQueryString + '&baba=' + Math.random();
	}
	
}
</script>
</body>
</html>