<!DOCTYPE html>

<html class="no-js" lang="en">

<head>

	<meta charset="UTF-8">

	<!-- Mobile View -->
	<meta name="viewport" content="width=device-width, initial-scale=1">

	
<style type="text/css" media="screen">

	
	.container .entry {
		background-color: ##ffffff;
	}

	.container i.format-icon-tag .triangle {
		border-bottom-color: ##ffffff;
	}

</style>

	<link rel="profile" href="http://gmpg.org/xfn/11">
	<link rel="pingback" href="https://wildaboutscotland.com/xmlrpc.php">

	<title>Above the clouds &#8211; Wild about Scotland</title>
<script type="text/javascript">
  WebFontConfig = {"google":{"families":["Lato:r:latin,latin-ext","Arimo:r,i,b,bi:latin,latin-ext"]}};
  (function() {
    var wf = document.createElement('script');
    wf.src = 'https://s1.wp.com/wp-content/plugins/custom-fonts/js/webfont.js';
    wf.type = 'text/javascript';
    wf.async = 'true';
    var s = document.getElementsByTagName('script')[0];
    s.parentNode.insertBefore(wf, s);
	})();
</script><style id="jetpack-custom-fonts-css">.wf-active body{font-family:"Arimo",sans-serif}.wf-active blockquote{font-family:"Arimo",sans-serif}.wf-active #navigation{font-family:"Arimo",sans-serif}.wf-active .menu li li a{font-family:"Arimo",sans-serif}.wf-active .content-holder > p:first-child, .wf-active .content-holder h1:first-child + p, .wf-active .content-holder p:empty + p, .wf-active .content-holder span + p, .wf-active .page .article > p:first-child, .wf-active .page .article h1:first-child + p{font-family:"Arimo",sans-serif}.wf-active .post-author{font-family:"Arimo",sans-serif}.wf-active .post-date{font-family:"Arimo",sans-serif}.wf-active .format-status.blog-holder .article{font-family:"Arimo",sans-serif}.wf-active .pagination{font-family:"Arimo",sans-serif}.wf-active a.feature-img span.read-icon{font-family:"Arimo",sans-serif}.wf-active #searchform #s, .wf-active #searchform .search-field{font-family:"Arimo",sans-serif}.wf-active #searchsubmit{font-family:"Arimo",sans-serif}.wf-active #cancel-comment-reply-link{font-family:"Arimo",sans-serif}.wf-active #comments #respond input#submit, .wf-active #nextLink a, .wf-active #prevLink a, .wf-active #searchsubmit, .wf-active #submit, .wf-active #wrapper #infinite-handle span, .wf-active .container .gform_wrapper input.button, .wf-active .reply a, .wf-active a.button, .wf-active a.more-link, .wf-active a.read-more{font-family:"Arimo",sans-serif}.wf-active table{font-family:"Arimo",sans-serif}.wf-active .container .gform_wrapper select{font-family:"Arimo",sans-serif}.wf-active .container form input[type="url"], .wf-active .container form input[type="tel"], .wf-active .container form input[type="email"], .wf-active .container form input[type="text"], .wf-active .container form input[type="password"], .wf-active .container form input[type="number"], .wf-active .container form textarea{font-family:"Arimo",sans-serif}.wf-active select{font-family:"Arimo",sans-serif}.wf-active h1, .wf-active h2, .wf-active h3, .wf-active h4, .wf-active h5, .wf-active h6{font-family:"Lato",sans-serif;font-weight:400;font-style:normal}.wf-active h1{font-size:4.16em;font-style:normal;font-weight:400}.wf-active h2{font-size:3.64em;font-style:normal;font-weight:400}.wf-active h3{font-size:3.12em;font-style:normal;font-weight:400}.wf-active h4{font-size:2.6em;font-style:normal;font-weight:400}.wf-active h5{font-size:1.82em;font-style:normal;font-weight:400}.wf-active h6{font-size:1.43em;font-style:normal;font-weight:400}.wf-active .headline{font-size:3.9em;font-weight:400;font-style:normal}.wf-active .headline.small{font-size:2.6em;font-style:normal;font-weight:400}.wf-active .headline.img-headline{font-size:5.2em;font-weight:400;font-style:normal}.wf-active .title{font-size:1.3em;font-weight:400;font-family:"Lato",sans-serif;font-style:normal}.wf-active .custom-header-image .headline.img-headline{font-size:3.64em;font-style:normal;font-weight:400}.wf-active #masthead .site-title{font-size:3.64em;font-family:"Lato",sans-serif;font-weight:400;font-style:normal}.wf-active #masthead .site-description{font-size:1.3em;font-family:"Lato",sans-serif;font-weight:400;font-style:normal}.wf-active .format-status.blog-holder .headline{font-size:2.86em;font-style:normal;font-weight:400}.wf-active #comments-title{font-size:2.6em;font-style:normal;font-weight:400}</style>
<meta name="google-site-verification" content="ViQwe5QTTee3JZYmh8trO9b3M5t2zN_X2tkc5D6TCxo" />
<meta name="msvalidate.01" content="002A1B540C0796B15281D91FD009F7CA" />
		<script src='https://r-login.wordpress.com/remote-login.php?action=js&amp;host=wildaboutscotland.com&amp;id=41314516&amp;t=1489428166&amp;back=https%3A%2F%2Fwildaboutscotland.com%2F2017%2F01%2F21%2Fabove-the-clouds%2F' type="text/javascript"></script>
		<script type="text/javascript">
		/* <![CDATA[ */
			if ( 'function' === typeof WPRemoteLogin ) {
				document.cookie = "wordpress_test_cookie=test; path=/";
				if ( document.cookie.match( /(;|^)\s*wordpress_test_cookie\=/ ) ) {
					WPRemoteLogin();
				}
			}
		/* ]]> */
		</script>
		<link rel='dns-prefetch' href='//s2.wp.com' />
<link rel='dns-prefetch' href='//s1.wp.com' />
<link rel='dns-prefetch' href='//s0.wp.com' />
<link rel='dns-prefetch' href='//wildaboutscotland.wordpress.com' />
<link rel='dns-prefetch' href='//fonts.googleapis.com' />
<link rel="alternate" type="application/rss+xml" title="Wild about Scotland &raquo; Feed" href="https://wildaboutscotland.com/feed/" />
<link rel="alternate" type="application/rss+xml" title="Wild about Scotland &raquo; Comments Feed" href="https://wildaboutscotland.com/comments/feed/" />
<link rel="alternate" type="application/rss+xml" title="Wild about Scotland &raquo; Above the clouds Comments Feed" href="https://wildaboutscotland.com/2017/01/21/above-the-clouds/feed/" />
	<script type="text/javascript">
		/* <![CDATA[ */
		function addLoadEvent(func) {
			var oldonload = window.onload;
			if (typeof window.onload != 'function') {
				window.onload = func;
			} else {
				window.onload = function () {
					oldonload();
					func();
				}
			}
		}
		/* ]]> */
	</script>
			<script type="text/javascript">
			window._wpemojiSettings = {"baseUrl":"https:\/\/s0.wp.com\/wp-content\/mu-plugins\/wpcom-smileys\/twemoji\/2\/72x72\/","ext":".png","svgUrl":"https:\/\/s0.wp.com\/wp-content\/mu-plugins\/wpcom-smileys\/twemoji\/2\/svg\/","svgExt":".svg","source":{"concatemoji":"https:\/\/s0.wp.com\/wp-includes\/js\/wp-emoji-release.min.js?m=1488818651h&ver=4.7.3"}};
			!function(a,b,c){function d(a){var b,c,d,e,f=String.fromCharCode;if(!k||!k.fillText)return!1;switch(k.clearRect(0,0,j.width,j.height),k.textBaseline="top",k.font="600 32px Arial",a){case"flag":return k.fillText(f(55356,56826,55356,56819),0,0),!(j.toDataURL().length<3e3)&&(k.clearRect(0,0,j.width,j.height),k.fillText(f(55356,57331,65039,8205,55356,57096),0,0),b=j.toDataURL(),k.clearRect(0,0,j.width,j.height),k.fillText(f(55356,57331,55356,57096),0,0),c=j.toDataURL(),b!==c);case"emoji4":return k.fillText(f(55357,56425,55356,57341,8205,55357,56507),0,0),d=j.toDataURL(),k.clearRect(0,0,j.width,j.height),k.fillText(f(55357,56425,55356,57341,55357,56507),0,0),e=j.toDataURL(),d!==e}return!1}function e(a){var c=b.createElement("script");c.src=a,c.defer=c.type="text/javascript",b.getElementsByTagName("head")[0].appendChild(c)}var f,g,h,i,j=b.createElement("canvas"),k=j.getContext&&j.getContext("2d");for(i=Array("flag","emoji4"),c.supports={everything:!0,everythingExceptFlag:!0},h=0;h<i.length;h++)c.supports[i[h]]=d(i[h]),c.supports.everything=c.supports.everything&&c.supports[i[h]],"flag"!==i[h]&&(c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&c.supports[i[h]]);c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&!c.supports.flag,c.DOMReady=!1,c.readyCallback=function(){c.DOMReady=!0},c.supports.everything||(g=function(){c.readyCallback()},b.addEventListener?(b.addEventListener("DOMContentLoaded",g,!1),a.addEventListener("load",g,!1)):(a.attachEvent("onload",g),b.attachEvent("onreadystatechange",function(){"complete"===b.readyState&&c.readyCallback()})),f=c.source||{},f.concatemoji?e(f.concatemoji):f.wpemoji&&f.twemoji&&(e(f.twemoji),e(f.wpemoji)))}(window,document,window._wpemojiSettings);
		</script>
		<style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 .07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
<link rel='stylesheet' id='all-css-0-1' href='https://s0.wp.com/_static/??-eJyVj9EOgjAMRX/IukAM0Qfjt4xRZbiyhXZB/t4B+oJm0ZemtzknbdUYwPhesBdFEYKLN9uzGoPxBEzW4bRJe8O8U981Z+/IqkMJ2txhSTl8QKcFGwieZZNymvEDpjkFLTNB2FiNDilhOY1C9bbmtk0nZtesX9d1GJAZUiUbCaRNiz69daxelHLxEYdJsUwOf2QTtfJAvrZ/addEgB6RPS3ahc7F4Xgqyqosi+4JywS2XA==' type='text/css' media='all' />
<link rel='stylesheet' id='luxury-fonts-css'  href='//fonts.googleapis.com/css?family=Raleway%3A400%2C200%2C300%2C800%2C700%2C500%2C600%2C900%2C100%7CRoboto%3A400%2C100italic%2C100%2C300%2C300italic%2C400italic%2C500%2C500italic%2C700%2C700italic%2C900%2C900italic%7COpen+Sans%3A400%2C300%2C600%2C700%2C800%2C800italic%2C700italic%2C600italic%2C400italic%2C300italic%7CPlayfair+Display%3A400%2C400italic%2C700%2C700italic%2C900%2C900italic%7CLora%3A400%2C400italic%2C700%2C700italic%7CMontserrat%3A400%2C700%7CDroid+Serif%3A400%2C400italic%2C700%2C700italic&#038;subset=latin%2Clatin-ext' type='text/css' media='all' />
<link rel='stylesheet' id='all-css-2-1' href='https://s1.wp.com/_static/??-eJx9jMEKAjEMRH/IGBYq6kH8ltitIZI2S5tl8e+tLKJe9vZmmDe4TBCteCqOeYZJZ5bScJGRkzfs7MSV8pf2sbUdbmvNopBCTqMQSB/2yp+aVlewmK/tB7ZOORmoRXKx8hfgriR1S63ppsYdGfvqJ76la74M4XAO4XQcwuMFeINjFQ==' type='text/css' media='all' />
<link rel='stylesheet' id='print-css-3-1' href='https://s0.wp.com/wp-content/mu-plugins/global-print/global-print.css?m=1465851035h' type='text/css' media='print' />
<link rel='stylesheet' id='all-css-4-1' href='https://s0.wp.com/_static/??-eJx9jFEKwkAMRC9kjKUt9Ec8S7pddyPppmxSen0VFBGlXzMD7w1uCwQtHovjvMIia+JiSMFZy0j1047B7ID/8UXN4SrEFS1T5ZLeuWeZBiYB0aTf40fyHOdomDtMoiPJ3uvGU4pu+EBeHVLlCahMIGz+dC/zuemGvm+Hpj3d7imTYEA=' type='text/css' media='all' />
<script type='text/javascript' src='https://s0.wp.com/_static/??-eJyNj8tuwkAMRX+IYQoKKhvUdT8jJDeJw7xqj3l9fScIFgVEkSxZts+1r+0hGQqN0xZixxI/Cj5d03yUmX0FGE891xlzT+EGNzFkhDyxPm7JwaiA6770yqIuPuFSlOwhUqAn07+WKOwJh3+xETnVzc4whM4PW72a5LSnIJbhygOtmTzcVfeqPKC4tInhSb11etTpoNgh7sHfF+htjWgCdyTD24rrZ53DURy14KL88ptFtf5crher6mP8BRAsrlM='></script>
<link rel='stylesheet' id='all-css-0-2' href='https://s1.wp.com/wp-content/mu-plugins/highlander-comments/style.css?m=1377793621h' type='text/css' media='all' />
<!--[if lt IE 8]>
<link rel='stylesheet' id='highlander-comments-ie7-css'  href='https://s1.wp.com/wp-content/mu-plugins/highlander-comments/style-ie7.css?m=1351637563h&#038;ver=20110606' type='text/css' media='all' />
<![endif]-->
<link rel="EditURI" type="application/rsd+xml" title="RSD" href="https://wildaboutscotland.wordpress.com/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="https://s1.wp.com/wp-includes/wlwmanifest.xml" /> 
<link rel='prev' title='Best Camping Blog&nbsp;!' href='https://wildaboutscotland.com/2017/01/11/best-camping-blog/' />
<link rel='next' title='New site design' href='https://wildaboutscotland.com/2017/01/29/new-site-design/' />
<meta name="generator" content="WordPress.com" />
<link rel="canonical" href="https://wildaboutscotland.com/2017/01/21/above-the-clouds/" />
<link rel='shortlink' href='http://wp.me/p2NlNa-hzD' />
<link rel="alternate" type="application/json+oembed" href="https://public-api.wordpress.com/oembed/1.0/?format=json&amp;url=https%3A%2F%2Fwildaboutscotland.com%2F2017%2F01%2F21%2Fabove-the-clouds%2F&amp;for=wpcom-auto-discovery" /><link rel="alternate" type="application/xml+oembed" href="https://public-api.wordpress.com/oembed/1.0/?format=xml&amp;url=https%3A%2F%2Fwildaboutscotland.com%2F2017%2F01%2F21%2Fabove-the-clouds%2F&amp;for=wpcom-auto-discovery" />
<!-- Jetpack Open Graph Tags -->
<meta property="og:type" content="article" />
<meta property="og:title" content="Above the clouds" />
<meta property="og:url" content="https://wildaboutscotland.com/2017/01/21/above-the-clouds/" />
<meta property="og:description" content="When high pressure&#8217;s in charge and there&#8217;s a foggy murk that casts a dark shadow in the valleys, it&#8217;s often a different world higher up.  Just climb a few hundred metres and you e…" />
<meta property="article:published_time" content="2017-01-21T18:19:29+00:00" />
<meta property="article:modified_time" content="2017-03-08T18:47:11+00:00" />
<meta property="og:site_name" content="Wild about Scotland" />
<meta property="og:image" content="https://wildaboutscotland.files.wordpress.com/2017/01/dsc_0270-copy.jpg?w=1200" />
<meta property="og:image:width" content="1200" />
<meta property="og:image:height" content="800" />
<meta property="og:locale" content="en_US" />
<meta name="twitter:site" content="@Wild_Scotland" />
<meta name="twitter:image:src" content="https://wildaboutscotland.files.wordpress.com/2017/01/dsc_0270-copy.jpg?w=640" />
<meta name="twitter:card" content="summary_large_image" />
<meta name="twitter:creator" content="@Wild_Scotland" />
<meta property="article:publisher" content="https://www.facebook.com/WordPresscom" />
<link rel="shortcut icon" type="image/x-icon" href="https://secure.gravatar.com/blavatar/af7a1a24df7dfd59fd18d036d0d6e1f7?s=32" sizes="16x16" />
<link rel="icon" type="image/x-icon" href="https://secure.gravatar.com/blavatar/af7a1a24df7dfd59fd18d036d0d6e1f7?s=32" sizes="16x16" />
<link rel="apple-touch-icon-precomposed" href="https://secure.gravatar.com/blavatar/af7a1a24df7dfd59fd18d036d0d6e1f7?s=114" />
<link rel='openid.server' href='https://wildaboutscotland.wordpress.com/?openidserver=1' />
<link rel='openid.delegate' href='https://wildaboutscotland.wordpress.com/' />
<link rel="search" type="application/opensearchdescription+xml" href="https://wildaboutscotland.com/osd.xml" title="Wild about Scotland" />
<link rel="search" type="application/opensearchdescription+xml" href="https://s1.wp.com/opensearch.xml" title="WordPress.com" />
		<style type="text/css">
			.recentcomments a {
				display: inline !important;
				padding: 0 !important;
				margin: 0 !important;
			}

			table.recentcommentsavatartop img.avatar, table.recentcommentsavatarend img.avatar {
				border: 0px;
				margin: 0;
			}

			table.recentcommentsavatartop a, table.recentcommentsavatarend a {
				border: 0px !important;
				background-color: transparent !important;
			}

			td.recentcommentsavatarend, td.recentcommentsavatartop {
				padding: 0px 0px 1px 0px;
				margin: 0px;
			}

			td.recentcommentstextend {
				border: none !important;
				padding: 0px 0px 2px 10px;
			}

			.rtl td.recentcommentstextend {
				padding: 0px 10px 2px 0px;
			}

			td.recentcommentstexttop {
				border: none;
				padding: 0px 0px 0px 10px;
			}

			.rtl td.recentcommentstexttop {
				padding: 0px 10px 0px 0px;
			}
		</style>
		<meta name="application-name" content="Wild about Scotland" /><meta name="msapplication-window" content="width=device-width;height=device-height" /><meta name="msapplication-task" content="name=Subscribe;action-uri=https://wildaboutscotland.com/feed/;icon-uri=https://secure.gravatar.com/blavatar/af7a1a24df7dfd59fd18d036d0d6e1f7?s=16" /><meta name="msapplication-task" content="name=Sign up for a free blog;action-uri=http://wordpress.com/signup/;icon-uri=https://s2.wp.com/i/favicon.ico" /><meta name="msapplication-task" content="name=WordPress.com Support;action-uri=http://support.wordpress.com/;icon-uri=https://s2.wp.com/i/favicon.ico" /><meta name="msapplication-task" content="name=WordPress.com Forums;action-uri=http://forums.wordpress.com/;icon-uri=https://s2.wp.com/i/favicon.ico" /><meta name="title" content="Above the clouds | Wild about Scotland on WordPress.com" />
<meta name="description" content="When high pressure&#039;s in charge and there&#039;s a foggy murk that casts a dark shadow in the valleys, it&#039;s often a different world higher up.  Just climb a few hundred metres and you emerge from the darkness into the light: the sun shines brightly in a deep blue sky and there below lies a sea&hellip;" />
<link rel="amphtml" href="https://wildaboutscotland.com/2017/01/21/above-the-clouds/amp/" /><style type="text/css" id="syntaxhighlighteranchor"></style>

</head>

<body class="post-template-default single single-post postid-67557 single-format-standard mp6 customizer-styles-applied luxury-singular light-header-text custom-header-active highlander-enabled highlander-light">

<a class="skip-link screen-reader-text" href="#content">Skip to content</a>

<!-- BEGIN #wrapper -->
<div id="wrapper">

<!-- BEGIN .container -->
<div class="container">

<!-- BEGIN .row nav-mobile -->
<div class="row nav-mobile">

	<!-- BEGIN #navigation -->
	<nav id="navigation" class="navigation-main" role="navigation">

		<button class="menu-toggle"><i class="fa fa-bars"></i></button>

		<div class="menu-custom-mobile-menu-container"><ul id="menu-custom-mobile-menu" class="menu"><li id="menu-item-67885" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-67885"><a href="https://wildaboutscotland.wordpress.com">Home</a></li>
<li id="menu-item-67886" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-67886"><a href="https://wildaboutscotland.com/about/">About</a></li>
<li id="menu-item-67887" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-67887"><a href="https://wildaboutscotland.com/escape/">Escape</a>
<ul class="sub-menu">
	<li id="menu-item-67888" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-67888"><a href="https://wildaboutscotland.com/hike/">Hike</a></li>
	<li id="menu-item-67889" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-67889"><a href="https://wildaboutscotland.com/bike/">Bike</a></li>
	<li id="menu-item-67890" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-67890"><a href="https://wildaboutscotland.com/paddle/">Paddle</a></li>
	<li id="menu-item-67891" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-67891"><a href="https://wildaboutscotland.com/camp/">Camp</a></li>
	<li id="menu-item-67892" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-67892"><a href="https://wildaboutscotland.com/campervan/">Campervan</a></li>
</ul>
</li>
<li id="menu-item-67893" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-67893"><a href="https://wildaboutscotland.com/explore/">Explore</a>
<ul class="sub-menu">
	<li id="menu-item-67894" class="menu-item menu-item-type-post_type menu-item-object-jetpack-portfolio menu-item-67894"><a href="https://wildaboutscotland.com/portfolio/cycling-lejog/">Guide to cycling LEJOG</a></li>
	<li id="menu-item-67895" class="menu-item menu-item-type-post_type menu-item-object-jetpack-portfolio menu-item-67895"><a href="https://wildaboutscotland.com/portfolio/buying-owning-a-campervan/">Buying &amp; owning a campervan</a></li>
	<li id="menu-item-67898" class="menu-item menu-item-type-post_type menu-item-object-jetpack-portfolio menu-item-67898"><a href="https://wildaboutscotland.com/portfolio/vw-california/">VW California</a></li>
	<li id="menu-item-67896" class="menu-item menu-item-type-post_type menu-item-object-jetpack-portfolio menu-item-67896"><a href="https://wildaboutscotland.com/portfolio/northern-lights/">Northern lights</a></li>
	<li id="menu-item-67897" class="menu-item menu-item-type-post_type menu-item-object-jetpack-portfolio menu-item-67897"><a href="https://wildaboutscotland.com/portfolio/happy-campers/">Happy Campers</a></li>
	<li id="menu-item-67899" class="menu-item menu-item-type-post_type menu-item-object-jetpack-portfolio menu-item-67899"><a href="https://wildaboutscotland.com/portfolio/becoming-a-mountain-leader/">Becoming a Mountain Leader</a></li>
</ul>
</li>
<li id="menu-item-67900" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-67900"><a href="https://wildaboutscotland.com/experience/">Experience</a></li>
<li id="menu-item-67901" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-67901"><a href="https://wildaboutscotland.com/contact/">Contact</a></li>
</ul></div>
	<!-- END #navigation -->
	</nav>

<!-- END .row .nav-mobile -->
</div>

<!-- BEGIN #header -->
<div id="header" class="header header-overlay clearfix"
	>

	<!-- BEGIN .row -->
	<div class="row">

		<!-- BEGIN .six columns -->
		<div class="six columns nav-left vertical-center left-position">

			<!-- BEGIN #navigation -->
			<nav id="navigation" class="navigation-main text-right" role="navigation">

				<span class="menu-toggle"><i class="fa fa-bars"></i></span>

				<div class="menu-custom-menu-container"><ul id="menu-custom-menu" class="menu"><li id="menu-item-155" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-home menu-item-155"><a href="https://wildaboutscotland.com/">Home</a></li>
<li id="menu-item-142" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-142"><a href="https://wildaboutscotland.com/about/">About</a></li>
<li id="menu-item-6982" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-6982"><a href="https://wildaboutscotland.com/contact/">Contact</a></li>
</ul></div>
			<!-- END #navigation -->
			</nav>

		<!-- END .six columns -->
		</div>

		<!-- BEGIN .four columns -->
		<div class="four columns logo-holder horizontal-center">

			

	<div id="masthead">

		
			<h1 class="site-title">
				<a href="https://wildaboutscotland.com/" rel="home">Wild about Scotland</a>
			</h1>

		
		
	</div>


		<!-- END .four columns -->
		</div>

		<!-- BEGIN .six columns -->
		<div class="six columns nav-right vertical-center right-position">

			<!-- BEGIN #navigation -->
			<nav id="navigation" class="navigation-main text-left" role="navigation">

				<button class="menu-toggle"><i class="fa fa-bars"></i></button>

				<div class="menu-custom-menu-2-container"><ul id="menu-custom-menu-2" class="menu"><li id="menu-item-67817" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-67817"><a href="https://wildaboutscotland.com/escape/">Escape</a>
<ul class="sub-menu">
	<li id="menu-item-67818" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-67818"><a href="https://wildaboutscotland.com/hike/">Hike</a></li>
	<li id="menu-item-67819" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-67819"><a href="https://wildaboutscotland.com/bike/">Bike</a></li>
	<li id="menu-item-67820" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-67820"><a href="https://wildaboutscotland.com/paddle/">Paddle</a></li>
	<li id="menu-item-67821" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-67821"><a href="https://wildaboutscotland.com/camp/">Camp</a></li>
	<li id="menu-item-67822" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-67822"><a href="https://wildaboutscotland.com/campervan/">Campervan</a></li>
</ul>
</li>
<li id="menu-item-67631" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-67631"><a href="https://wildaboutscotland.com/explore/">Explore</a>
<ul class="sub-menu">
	<li id="menu-item-67634" class="menu-item menu-item-type-post_type menu-item-object-jetpack-portfolio menu-item-67634"><a href="https://wildaboutscotland.com/portfolio/cycling-lejog/">Guide to cycling LEJOG</a></li>
	<li id="menu-item-67632" class="menu-item menu-item-type-post_type menu-item-object-jetpack-portfolio menu-item-67632"><a href="https://wildaboutscotland.com/portfolio/northern-lights/">Northern lights</a></li>
	<li id="menu-item-67727" class="menu-item menu-item-type-post_type menu-item-object-jetpack-portfolio menu-item-67727"><a href="https://wildaboutscotland.com/portfolio/becoming-a-mountain-leader/">Becoming a Mountain Leader</a></li>
	<li id="menu-item-67633" class="menu-item menu-item-type-post_type menu-item-object-jetpack-portfolio menu-item-67633"><a href="https://wildaboutscotland.com/portfolio/buying-owning-a-campervan/">Buying &amp; owning a campervan</a></li>
	<li id="menu-item-67641" class="menu-item menu-item-type-post_type menu-item-object-jetpack-portfolio menu-item-67641"><a href="https://wildaboutscotland.com/portfolio/happy-campers/">Happy Campers</a></li>
	<li id="menu-item-67643" class="menu-item menu-item-type-post_type menu-item-object-jetpack-portfolio menu-item-67643"><a href="https://wildaboutscotland.com/portfolio/vw-california/">VW California</a></li>
</ul>
</li>
<li id="menu-item-67693" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-67693"><a href="https://wildaboutscotland.com/experience/">Experience</a></li>
<li id="menu-item-67688" class="menu-item menu-item-type-post_type menu-item-object-page current_page_parent menu-item-67688"><a href="https://wildaboutscotland.com/blog/">Blog</a></li>
</ul></div>
			<!-- END #navigation -->
			</nav>

		<!-- END .six columns -->
		</div>

	<!-- END .row -->
	</div>

	
<!-- END #header -->
</div>


<!-- BEGIN .post class -->
<div class="post-67557 post type-post status-publish format-standard has-post-thumbnail hentry category-hike category-mountains category-wild-walks-2 tag-featured tag-mountains-2 tag-ochils tag-scotland tag-temperature-inversion tag-walking" id="post-67557">

			<div class="feature-img page-banner"  style="background-image: url(https://wildaboutscotland.files.wordpress.com/2017/01/dsc_0270-copy.jpg?w=2400&h=1800&crop=1);"  data-type="background" data-speed="10">
			<h1 class="headline img-headline">Above the clouds</h1>
			<span class="img-shade"></span>
			<span class="hide-img"><img width="2400" height="1800" src="https://wildaboutscotland.files.wordpress.com/2017/01/dsc_0270-copy.jpg?w=2400&amp;h=1800&amp;crop=1" class="attachment-luxury-featured-large size-luxury-featured-large wp-post-image" alt="" srcset="https://wildaboutscotland.files.wordpress.com/2017/01/dsc_0270-copy.jpg?w=2400&amp;h=1800&amp;crop=1 2400w, https://wildaboutscotland.files.wordpress.com/2017/01/dsc_0270-copy.jpg?w=150&amp;h=112&amp;crop=1 150w, https://wildaboutscotland.files.wordpress.com/2017/01/dsc_0270-copy.jpg?w=300&amp;h=225&amp;crop=1 300w, https://wildaboutscotland.files.wordpress.com/2017/01/dsc_0270-copy.jpg?w=768&amp;h=576&amp;crop=1 768w, https://wildaboutscotland.files.wordpress.com/2017/01/dsc_0270-copy.jpg?w=1024&amp;h=768&amp;crop=1 1024w" sizes="(max-width: 2400px) 100vw, 2400px" data-attachment-id="67561" data-permalink="https://wildaboutscotland.com/2017/01/21/above-the-clouds/dsc_0270-copy/" data-orig-file="https://wildaboutscotland.files.wordpress.com/2017/01/dsc_0270-copy.jpg" data-orig-size="3285,2189" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;6.3&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;NIKON D3100&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;1485012318&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;200&quot;,&quot;iso&quot;:&quot;400&quot;,&quot;shutter_speed&quot;:&quot;0.0008&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;1&quot;}" data-image-title="dsc_0270-copy" data-image-description="" data-medium-file="https://wildaboutscotland.files.wordpress.com/2017/01/dsc_0270-copy.jpg?w=300" data-large-file="https://wildaboutscotland.files.wordpress.com/2017/01/dsc_0270-copy.jpg?w=674" /></span>
		</div>
	
	<!-- BEGIN .row -->
	<div class="row">

		<!-- BEGIN .content -->
		<div id="content" class="content">

		
			<!-- BEGIN .eleven columns -->
			<div class="eleven columns">

				<!-- BEGIN .postarea -->
				<div class="postarea">

					

<!-- BEGIN .post-holder -->
<div class="post-holder">

	
	<!-- BEGIN .entry -->
	<div class="entry">

		<div class="post-date">
			<p><span class="posted-on"><a href="https://wildaboutscotland.com/2017/01/21/above-the-clouds/" rel="bookmark"><time class="entry-date published" datetime="2017-01-21T18:19:29+00:00">January 21, 2017</time></a></span><span class="byline"> </span> / <a class="scroll" href="https://wildaboutscotland.com/2017/01/21/above-the-clouds/#comments">33 Comments</a></p>
		</div>

		
		<div class="post-author">
			<p>by <a href="https://wildaboutscotland.com/author/wildaboutscotland/" title="Posts by wildaboutscotland" rel="author">wildaboutscotland</a> <span class="author-avatar"><img alt='' src='https://1.gravatar.com/avatar/79d74d7fb9e00d4f512ae5d0d3cd4a17?s=28&#038;d=identicon&#038;r=G' class='avatar avatar-28' height='28' width='28' /></span></p>
		</div>

		<span class="divider-small"></span>

	<!-- END .entry -->
	</div>

	<!-- BEGIN .article -->
	<div class="article clearfix">

		<div class="content-holder"><p>When high pressure&#8217;s in charge and there&#8217;s a foggy murk that casts a dark shadow in the valleys, it&#8217;s often a different world higher up.  Just climb a few hundred metres and you emerge from the darkness into the light: the sun shines brightly in a deep blue sky and there below lies a sea of fluffy white cloud.</p>
<p>A quick jaunt up Dumyat in the Ochil hills was enough to reveal a different world above the clouds today.  Not many people ventured uphill though.  Only those who truly believed the sun would triumph over the clouds higher up persevered.</p>
<p>I&#8217;ll let the pictures do the talking &#8230;</p>
<p>&nbsp;</p>
<p><a href="https://wildaboutscotland.files.wordpress.com/2017/01/dsc_0252-copy.jpg"><span class="image-container aligncenter size-full wp-image-67558"><img data-attachment-id="67558" data-permalink="https://wildaboutscotland.com/2017/01/21/above-the-clouds/dsc_0252-copy/" data-orig-file="https://wildaboutscotland.files.wordpress.com/2017/01/dsc_0252-copy.jpg?w=674" data-orig-size="3223,2057" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;5.6&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;NIKON D3100&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;1485011818&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;86&quot;,&quot;iso&quot;:&quot;125&quot;,&quot;shutter_speed&quot;:&quot;0.002&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;1&quot;}" data-image-title="dsc_0252-copy" data-image-description="" data-medium-file="https://wildaboutscotland.files.wordpress.com/2017/01/dsc_0252-copy.jpg?w=674?w=300" data-large-file="https://wildaboutscotland.files.wordpress.com/2017/01/dsc_0252-copy.jpg?w=674?w=674" class="aligncenter size-full wp-image-67558" src="https://wildaboutscotland.files.wordpress.com/2017/01/dsc_0252-copy.jpg?w=674" alt="dsc_0252-copy" srcset="https://wildaboutscotland.files.wordpress.com/2017/01/dsc_0252-copy.jpg?w=674 674w, https://wildaboutscotland.files.wordpress.com/2017/01/dsc_0252-copy.jpg?w=1348 1348w, https://wildaboutscotland.files.wordpress.com/2017/01/dsc_0252-copy.jpg?w=150 150w, https://wildaboutscotland.files.wordpress.com/2017/01/dsc_0252-copy.jpg?w=300 300w, https://wildaboutscotland.files.wordpress.com/2017/01/dsc_0252-copy.jpg?w=768 768w, https://wildaboutscotland.files.wordpress.com/2017/01/dsc_0252-copy.jpg?w=1024 1024w" sizes="(max-width: 674px) 100vw, 674px"   /></span></a></p>
<p>&nbsp;</p>
<p><a href="https://wildaboutscotland.files.wordpress.com/2017/01/dsc_0281-copy.jpg"><span class="image-container aligncenter size-full wp-image-67563"><img data-attachment-id="67563" data-permalink="https://wildaboutscotland.com/2017/01/21/above-the-clouds/dsc_0281-copy/" data-orig-file="https://wildaboutscotland.files.wordpress.com/2017/01/dsc_0281-copy.jpg?w=674" data-orig-size="3359,2239" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;10&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;NIKON D3100&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;1485013068&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;48&quot;,&quot;iso&quot;:&quot;100&quot;,&quot;shutter_speed&quot;:&quot;0.0025&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;1&quot;}" data-image-title="dsc_0281-copy" data-image-description="" data-medium-file="https://wildaboutscotland.files.wordpress.com/2017/01/dsc_0281-copy.jpg?w=674?w=300" data-large-file="https://wildaboutscotland.files.wordpress.com/2017/01/dsc_0281-copy.jpg?w=674?w=674" class="aligncenter size-full wp-image-67563" src="https://wildaboutscotland.files.wordpress.com/2017/01/dsc_0281-copy.jpg?w=674" alt="dsc_0281-copy" srcset="https://wildaboutscotland.files.wordpress.com/2017/01/dsc_0281-copy.jpg?w=674 674w, https://wildaboutscotland.files.wordpress.com/2017/01/dsc_0281-copy.jpg?w=1348 1348w, https://wildaboutscotland.files.wordpress.com/2017/01/dsc_0281-copy.jpg?w=150 150w, https://wildaboutscotland.files.wordpress.com/2017/01/dsc_0281-copy.jpg?w=300 300w, https://wildaboutscotland.files.wordpress.com/2017/01/dsc_0281-copy.jpg?w=768 768w, https://wildaboutscotland.files.wordpress.com/2017/01/dsc_0281-copy.jpg?w=1024 1024w" sizes="(max-width: 674px) 100vw, 674px"   /></span></a></p>
<p>&nbsp;</p>
<p><a href="https://wildaboutscotland.files.wordpress.com/2017/01/dsc_0299-copy.jpg"><span class="image-container aligncenter size-full wp-image-67565"><img data-attachment-id="67565" data-permalink="https://wildaboutscotland.com/2017/01/21/above-the-clouds/dsc_0299-copy/" data-orig-file="https://wildaboutscotland.files.wordpress.com/2017/01/dsc_0299-copy-e1485378996106.jpg" data-orig-size="1800,855" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;6&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;NIKON D3100&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;1485013910&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;105&quot;,&quot;iso&quot;:&quot;180&quot;,&quot;shutter_speed&quot;:&quot;0.002&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;1&quot;}" data-image-title="dsc_0299-copy" data-image-description="" data-medium-file="https://wildaboutscotland.files.wordpress.com/2017/01/dsc_0299-copy-e1485378996106.jpg?w=300" data-large-file="https://wildaboutscotland.files.wordpress.com/2017/01/dsc_0299-copy-e1485378996106.jpg?w=674" class="aligncenter size-full wp-image-67565" src="https://wildaboutscotland.files.wordpress.com/2017/01/dsc_0299-copy.jpg?w=674" alt="dsc_0299-copy"   /></span></a></p>
<p>&nbsp;</p>
<p><a href="https://wildaboutscotland.files.wordpress.com/2017/01/dsc_0254.jpg"><span class="image-container aligncenter size-full wp-image-67567"><img data-attachment-id="67567" data-permalink="https://wildaboutscotland.com/2017/01/21/above-the-clouds/dsc_0254/" data-orig-file="https://wildaboutscotland.files.wordpress.com/2017/01/dsc_0254.jpg?w=674" data-orig-size="3456,2304" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;6.3&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;NIKON D3100&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;1485011847&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;200&quot;,&quot;iso&quot;:&quot;400&quot;,&quot;shutter_speed&quot;:&quot;0.0008&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;1&quot;}" data-image-title="dsc_0254" data-image-description="" data-medium-file="https://wildaboutscotland.files.wordpress.com/2017/01/dsc_0254.jpg?w=674?w=300" data-large-file="https://wildaboutscotland.files.wordpress.com/2017/01/dsc_0254.jpg?w=674?w=674" class="aligncenter size-full wp-image-67567" src="https://wildaboutscotland.files.wordpress.com/2017/01/dsc_0254.jpg?w=674" alt="dsc_0254" srcset="https://wildaboutscotland.files.wordpress.com/2017/01/dsc_0254.jpg?w=674 674w, https://wildaboutscotland.files.wordpress.com/2017/01/dsc_0254.jpg?w=1348 1348w, https://wildaboutscotland.files.wordpress.com/2017/01/dsc_0254.jpg?w=150 150w, https://wildaboutscotland.files.wordpress.com/2017/01/dsc_0254.jpg?w=300 300w, https://wildaboutscotland.files.wordpress.com/2017/01/dsc_0254.jpg?w=768 768w, https://wildaboutscotland.files.wordpress.com/2017/01/dsc_0254.jpg?w=1024 1024w" sizes="(max-width: 674px) 100vw, 674px"   /></span></a></p>
<p>&nbsp;</p>
<div class="tiled-gallery type-rectangular tiled-gallery-unresized" data-original-width="674" data-carousel-extra='{&quot;blog_id&quot;:41314516,&quot;permalink&quot;:&quot;https:\/\/wildaboutscotland.com\/2017\/01\/21\/above-the-clouds\/&quot;,&quot;likes_blog_id&quot;:41314516}' > <div class="gallery-row" style="width: 674px; height: 295px;" data-original-width="674" data-original-height="295" > <div class="gallery-group images-1" style="width: 440px; height: 295px;" data-original-width="440" data-original-height="295" > <div class="tiled-gallery-item tiled-gallery-item-large" itemprop="associatedMedia" itemscope itemtype="http://schema.org/ImageObject"> <a href="https://wildaboutscotland.com/2017/01/21/above-the-clouds/dsc_0255-copy/" border="0" itemprop="url"> <meta itemprop="width" content="436"> <meta itemprop="height" content="291"> <img data-attachment-id="67559" data-orig-file="https://wildaboutscotland.files.wordpress.com/2017/01/dsc_0255-copy.jpg" data-orig-size="3456,2304" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;7.1&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;NIKON D3100&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;1485011862&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;42&quot;,&quot;iso&quot;:&quot;100&quot;,&quot;shutter_speed&quot;:&quot;0.005&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;1&quot;}" data-image-title="dsc_0255-copy" data-image-description="" data-medium-file="https://wildaboutscotland.files.wordpress.com/2017/01/dsc_0255-copy.jpg?w=300" data-large-file="https://wildaboutscotland.files.wordpress.com/2017/01/dsc_0255-copy.jpg?w=674" src="https://wildaboutscotland.files.wordpress.com/2017/01/dsc_0255-copy.jpg?w=436&#038;h=291&#038;crop=1&#038;ssl=1" width="436" height="291" data-original-width="436" data-original-height="291" itemprop="http://schema.org/image" title="dsc_0255-copy" alt="dsc_0255-copy" style="width: 436px; height: 291px;" /> </a> </div> </div> <!-- close group --> <div class="gallery-group images-1" style="width: 234px; height: 295px;" data-original-width="234" data-original-height="295" > <div class="tiled-gallery-item tiled-gallery-item-small" itemprop="associatedMedia" itemscope itemtype="http://schema.org/ImageObject"> <a href="https://wildaboutscotland.com/2017/01/21/above-the-clouds/dsc_0264-copy/" border="0" itemprop="url"> <meta itemprop="width" content="230"> <meta itemprop="height" content="291"> <img data-attachment-id="67560" data-orig-file="https://wildaboutscotland.files.wordpress.com/2017/01/dsc_0264-copy.jpg" data-orig-size="2289,2889" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;5.6&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;NIKON D3100&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;1485012222&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;98&quot;,&quot;iso&quot;:&quot;110&quot;,&quot;shutter_speed&quot;:&quot;0.002&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;1&quot;}" data-image-title="dsc_0264-copy" data-image-description="" data-medium-file="https://wildaboutscotland.files.wordpress.com/2017/01/dsc_0264-copy.jpg?w=238" data-large-file="https://wildaboutscotland.files.wordpress.com/2017/01/dsc_0264-copy.jpg?w=674" src="https://wildaboutscotland.files.wordpress.com/2017/01/dsc_0264-copy.jpg?w=230&#038;h=291&#038;crop=1&#038;ssl=1" width="230" height="291" data-original-width="230" data-original-height="291" itemprop="http://schema.org/image" title="dsc_0264-copy" alt="dsc_0264-copy" style="width: 230px; height: 291px;" /> </a> </div> </div> <!-- close group --> </div> <!-- close row --> <div class="gallery-row" style="width: 674px; height: 295px;" data-original-width="674" data-original-height="295" > <div class="gallery-group images-1" style="width: 441px; height: 295px;" data-original-width="441" data-original-height="295" > <div class="tiled-gallery-item tiled-gallery-item-large" itemprop="associatedMedia" itemscope itemtype="http://schema.org/ImageObject"> <a href="https://wildaboutscotland.com/2017/01/21/above-the-clouds/dsc_0270-copy/" border="0" itemprop="url"> <meta itemprop="width" content="437"> <meta itemprop="height" content="291"> <img data-attachment-id="67561" data-orig-file="https://wildaboutscotland.files.wordpress.com/2017/01/dsc_0270-copy.jpg" data-orig-size="3285,2189" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;6.3&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;NIKON D3100&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;1485012318&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;200&quot;,&quot;iso&quot;:&quot;400&quot;,&quot;shutter_speed&quot;:&quot;0.0008&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;1&quot;}" data-image-title="dsc_0270-copy" data-image-description="" data-medium-file="https://wildaboutscotland.files.wordpress.com/2017/01/dsc_0270-copy.jpg?w=300" data-large-file="https://wildaboutscotland.files.wordpress.com/2017/01/dsc_0270-copy.jpg?w=674" src="https://wildaboutscotland.files.wordpress.com/2017/01/dsc_0270-copy.jpg?w=437&#038;h=291&#038;crop=1&#038;ssl=1" width="437" height="291" data-original-width="437" data-original-height="291" itemprop="http://schema.org/image" title="dsc_0270-copy" alt="dsc_0270-copy" style="width: 437px; height: 291px;" /> </a> </div> </div> <!-- close group --> <div class="gallery-group images-2" style="width: 233px; height: 295px;" data-original-width="233" data-original-height="295" > <div class="tiled-gallery-item tiled-gallery-item-small" itemprop="associatedMedia" itemscope itemtype="http://schema.org/ImageObject"> <a href="https://wildaboutscotland.com/2017/01/21/above-the-clouds/dsc_0273-copy/" border="0" itemprop="url"> <meta itemprop="width" content="229"> <meta itemprop="height" content="152"> <img data-attachment-id="67562" data-orig-file="https://wildaboutscotland.files.wordpress.com/2017/01/dsc_0273-copy.jpg" data-orig-size="3456,2304" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;8&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;NIKON D3100&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;1485012539&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;42&quot;,&quot;iso&quot;:&quot;100&quot;,&quot;shutter_speed&quot;:&quot;0.004&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;1&quot;}" data-image-title="dsc_0273-copy" data-image-description="" data-medium-file="https://wildaboutscotland.files.wordpress.com/2017/01/dsc_0273-copy.jpg?w=300" data-large-file="https://wildaboutscotland.files.wordpress.com/2017/01/dsc_0273-copy.jpg?w=674" src="https://wildaboutscotland.files.wordpress.com/2017/01/dsc_0273-copy.jpg?w=229&#038;h=152&#038;crop=1&#038;ssl=1" width="229" height="152" data-original-width="229" data-original-height="152" itemprop="http://schema.org/image" title="dsc_0273-copy" alt="dsc_0273-copy" style="width: 229px; height: 152px;" /> </a> </div> <div class="tiled-gallery-item tiled-gallery-item-small" itemprop="associatedMedia" itemscope itemtype="http://schema.org/ImageObject"> <a href="https://wildaboutscotland.com/2017/01/21/above-the-clouds/dsc_0285-copy/" border="0" itemprop="url"> <meta itemprop="width" content="229"> <meta itemprop="height" content="135"> <img data-attachment-id="67564" data-orig-file="https://wildaboutscotland.files.wordpress.com/2017/01/dsc_0285-copy.jpg" data-orig-size="2875,1693" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;7.1&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;NIKON D3100&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;1485013397&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;18&quot;,&quot;iso&quot;:&quot;100&quot;,&quot;shutter_speed&quot;:&quot;0.005&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;1&quot;}" data-image-title="dsc_0285-copy" data-image-description="" data-medium-file="https://wildaboutscotland.files.wordpress.com/2017/01/dsc_0285-copy.jpg?w=300" data-large-file="https://wildaboutscotland.files.wordpress.com/2017/01/dsc_0285-copy.jpg?w=674" src="https://wildaboutscotland.files.wordpress.com/2017/01/dsc_0285-copy.jpg?w=229&#038;h=135&#038;crop=1&#038;ssl=1" width="229" height="135" data-original-width="229" data-original-height="135" itemprop="http://schema.org/image" title="dsc_0285-copy" alt="dsc_0285-copy" style="width: 229px; height: 135px;" /> </a> </div> </div> <!-- close group --> </div> <!-- close row --> </div>
<p>&nbsp;</p>
<div id="jp-post-flair" class="sharedaddy sd-like-enabled sd-sharing-enabled"><div class="sharedaddy sd-sharing-enabled"><div class="robots-nocontent sd-block sd-social sd-social-official sd-sharing"><h3 class="sd-title">SHARE THIS:</h3><div class="sd-content"><ul><li class="share-print"><a rel="nofollow" data-shared="" class="share-print sd-button" href="https://wildaboutscotland.com/2017/01/21/above-the-clouds/#print" target="_blank" title="Click to print"><span>Print</span></a></li><li class="share-email"><a rel="nofollow" data-shared="" class="share-email sd-button" href="https://wildaboutscotland.com/2017/01/21/above-the-clouds/?share=email" target="_blank" title="Click to email"><span>Email</span></a></li><li class="share-twitter"><a href="https://twitter.com/share" class="twitter-share-button" data-url="https://wildaboutscotland.com/2017/01/21/above-the-clouds/" data-text="Above the clouds" data-via="Wild_Scotland" data-related="wordpressdotcom">Tweet</a></li><li class="share-facebook"><div class="fb-share-button" data-href="https://wildaboutscotland.com/2017/01/21/above-the-clouds/" data-layout="button_count"></div></li><li class="share-pinterest"><div class="pinterest_button"><a href="//www.pinterest.com/pin/create/button/?url=https%3A%2F%2Fwildaboutscotland.com%2F2017%2F01%2F21%2Fabove-the-clouds%2F&#038;media=https%3A%2F%2Fwildaboutscotland.files.wordpress.com%2F2017%2F01%2Fdsc_0270-copy.jpg%3Fw%3D1200&#038;description=Above%20the%20clouds" data-pin-do="buttonPin" data-pin-config="beside"><img src="//assets.pinterest.com/images/pidgets/pinit_fg_en_rect_gray_20.png" /></a></div></li><li><a href="#" class="sharing-anchor sd-button share-more"><span>More</span></a></li><li class="share-end"></li></ul><div class="sharing-hidden"><div class="inner" style="display: none;"><ul><li class="share-reddit"><div class="reddit_button"><iframe src="https://www.reddit.com/static/button/button1.html?width=120&amp;url=https%3A%2F%2Fwildaboutscotland.com%2F2017%2F01%2F21%2Fabove-the-clouds%2F&amp;title=Above%20the%20clouds" height="22" width="120" scrolling="no" frameborder="0"></iframe></div></li><li class="share-google-plus-1"><div class="googleplus1_button"><div class="g-plus" data-action="share" data-size="medium" data-annotation="bubble" data-href="https://wildaboutscotland.com/2017/01/21/above-the-clouds/"></div></div></li><li class="share-end"></li><li class="share-tumblr"><a target="_blank" href="http://www.tumblr.com/share/link/?url=https%3A%2F%2Fwildaboutscotland.com%2F2017%2F01%2F21%2Fabove-the-clouds%2F&name=Above%20the%20clouds" title="Share on Tumblr" style="display:inline-block; text-indent:-9999px; overflow:hidden; width:62px; height:20px; background:url('//platform.tumblr.com/v1/share_2.png') top left no-repeat transparent;">Share on Tumblr</a></li><li class="share-end"></li></ul></div></div></div></div></div><div class='sharedaddy sd-block sd-like jetpack-likes-widget-wrapper jetpack-likes-widget-unloaded' id='like-post-wrapper-41314516-67557-58c6dec698a20' data-src='//widgets.wp.com/likes/#blog_id=41314516&amp;post_id=67557&amp;origin=wildaboutscotland.wordpress.com&amp;obj_id=41314516-67557-58c6dec698a20' data-name='like-post-frame-41314516-67557-58c6dec698a20'><h3 class='sd-title'>Like this:</h3><div class='likes-widget-placeholder post-likes-widget-placeholder' style='height: 55px;'><span class='button'><span>Like</span></span> <span class="loading">Loading...</span></div><span class='sd-text-color'></span><a class='sd-link-color'></a></div>
<div id='jp-relatedposts' class='jp-relatedposts' >
	<h3 class="jp-relatedposts-headline"><em>Related</em></h3>
</div></div></div>

		
		<!-- BEGIN .post-meta -->
		<div class="post-meta">

			<p><i class="fa fa-bars"></i> Category: <a href="https://wildaboutscotland.com/category/escape/hike/" rel="category tag">Hike</a>, <a href="https://wildaboutscotland.com/category/mountains/" rel="category tag">Mountains</a>, <a href="https://wildaboutscotland.com/category/wild-walks-2/" rel="category tag">Wild Walks</a> <i class="fa fa-tags"></i> Tags: <a href="https://wildaboutscotland.com/tag/featured/" rel="tag">featured</a>, <a href="https://wildaboutscotland.com/tag/mountains-2/" rel="tag">mountains</a>, <a href="https://wildaboutscotland.com/tag/ochils/" rel="tag">Ochils</a>, <a href="https://wildaboutscotland.com/tag/scotland/" rel="tag">Scotland</a>, <a href="https://wildaboutscotland.com/tag/temperature-inversion/" rel="tag">temperature inversion</a>, <a href="https://wildaboutscotland.com/tag/walking/" rel="tag">walking</a></p>

		<!-- END .post-meta -->
		</div>

		<!-- BEGIN .post-navigation -->
		<div class="post-navigation">
			<div class="previous-post">&larr; <a href="https://wildaboutscotland.com/2017/01/11/best-camping-blog/" rel="prev">Best Camping Blog&nbsp;!</a></div>
			<div class="next-post"><a href="https://wildaboutscotland.com/2017/01/29/new-site-design/" rel="next">New site design</a> &rarr;</div>
		<!-- END .post-navigation -->
		</div>

	<!-- END .article -->
	</div>

		<div id="comments">

	
	
			<h3 id="comments-title">
			33 Comments on &ldquo;<span>Above the clouds</span>&rdquo;		</h3>

		
		<ol class="commentlist">
					<li class="comment even thread-even depth-1 highlander-comment" id="li-comment-12388">

		<article id="comment-12388" class="comment">
			<footer class="comment-meta">
				<div class="comment-author vcard">
					<img alt='' src='https://2.gravatar.com/avatar/5627ecc176314959315e5e05aa30e453?s=72&#038;d=identicon&#038;r=G' class='avatar avatar-72' height='72' width='72' /><span class="fn">Jon Mallett</span> <br/> <a href="https://wildaboutscotland.com/2017/01/21/above-the-clouds/#comment-12388"><time pubdate datetime="2017-01-21T20:35:29+00:00">January 21, 2017</time></a> <br/>					</div><!-- .comment-author .vcard -->
				</footer>

				<div class="comment-content">
										<p>Outstanding photos Wildabout ! Cracking scenery</p>
					<div class="reply">
					<a rel='nofollow' class='comment-reply-link' href='https://wildaboutscotland.com/2017/01/21/above-the-clouds/?replytocom=12388#respond' onclick='return addComment.moveForm( "comment-12388", "12388", "respond", "67557" )' aria-label='Reply to Jon Mallett'>Reply</a>					</div><!-- .reply -->
									</div>

			</article><!-- #comment-## -->

		<ul class="children">
		<li class="comment byuser comment-author-wildaboutscotland bypostauthor odd alt depth-2 highlander-comment" id="li-comment-12389">

		<article id="comment-12389" class="comment">
			<footer class="comment-meta">
				<div class="comment-author vcard">
					<img alt='' src='https://1.gravatar.com/avatar/79d74d7fb9e00d4f512ae5d0d3cd4a17?s=48&#038;d=identicon&#038;r=G' class='avatar avatar-48' height='48' width='48' /><span class="fn"><a href='https://wildaboutscotland.wordpress.com' rel='external nofollow' class='url'>wildaboutscotland</a></span> <br/> <a href="https://wildaboutscotland.com/2017/01/21/above-the-clouds/#comment-12389"><time pubdate datetime="2017-01-21T22:01:26+00:00">January 21, 2017</time></a> <br/>					</div><!-- .comment-author .vcard -->
				</footer>

				<div class="comment-content">
										<p>Thanks, it was a great day and superb conditions for snapping photos !</p>
					<div class="reply">
					<a rel='nofollow' class='comment-reply-link' href='https://wildaboutscotland.com/2017/01/21/above-the-clouds/?replytocom=12389#respond' onclick='return addComment.moveForm( "comment-12389", "12389", "respond", "67557" )' aria-label='Reply to wildaboutscotland'>Reply</a>					</div><!-- .reply -->
									</div>

			</article><!-- #comment-## -->

		</li><!-- #comment-## -->
</ul><!-- .children -->
</li><!-- #comment-## -->
		<li class="comment byuser comment-author-ronrieck even thread-odd thread-alt depth-1 highlander-comment" id="li-comment-12493">

		<article id="comment-12493" class="comment">
			<footer class="comment-meta">
				<div class="comment-author vcard">
					<img alt='' src='https://2.gravatar.com/avatar/81e0b3074abf2acee2e2e368ab9475c4?s=72&#038;d=identicon&#038;r=G' class='avatar avatar-72' height='72' width='72' /><span class="fn"><a href='http://ronrieck.wordpress.com' rel='external nofollow' class='url'>the Author</a></span> <br/> <a href="https://wildaboutscotland.com/2017/01/21/above-the-clouds/#comment-12493"><time pubdate datetime="2017-03-13T13:05:09+00:00">March 13, 2017</time></a> <br/>					</div><!-- .comment-author .vcard -->
				</footer>

				<div class="comment-content">
										<p>Reblogged this on <a href="https://ronrieck.wordpress.com/2017/03/13/above-the-clouds/" rel="nofollow">Wag &#039;n Bietjie</a>.</p>
					<div class="reply">
					<a rel='nofollow' class='comment-reply-link' href='https://wildaboutscotland.com/2017/01/21/above-the-clouds/?replytocom=12493#respond' onclick='return addComment.moveForm( "comment-12493", "12493", "respond", "67557" )' aria-label='Reply to the Author'>Reply</a>					</div><!-- .reply -->
									</div>

			</article><!-- #comment-## -->

		</li><!-- #comment-## -->
		<li class="comment byuser comment-author-nguyenthiluong14598 odd alt thread-even depth-1 highlander-comment" id="li-comment-12494">

		<article id="comment-12494" class="comment">
			<footer class="comment-meta">
				<div class="comment-author vcard">
					<img alt='' src='https://2.gravatar.com/avatar/8f0d3e8690dd3dc3b45efc2926a541f9?s=72&#038;d=identicon&#038;r=G' class='avatar avatar-72' height='72' width='72' /><span class="fn"><a href='https://nguyenthiluong14598.wordpress.com/' rel='external nofollow' class='url'>NguyenThiLuong14598</a></span> <br/> <a href="https://wildaboutscotland.com/2017/01/21/above-the-clouds/#comment-12494"><time pubdate datetime="2017-03-13T13:20:25+00:00">March 13, 2017</time></a> <br/>					</div><!-- .comment-author .vcard -->
				</footer>

				<div class="comment-content">
										<p>So wonderful ~</p>
					<div class="reply">
					<a rel='nofollow' class='comment-reply-link' href='https://wildaboutscotland.com/2017/01/21/above-the-clouds/?replytocom=12494#respond' onclick='return addComment.moveForm( "comment-12494", "12494", "respond", "67557" )' aria-label='Reply to NguyenThiLuong14598'>Reply</a>					</div><!-- .reply -->
									</div>

			</article><!-- #comment-## -->

		<ul class="children">
		<li class="comment byuser comment-author-wildaboutscotland bypostauthor even depth-2 highlander-comment" id="li-comment-12503">

		<article id="comment-12503" class="comment">
			<footer class="comment-meta">
				<div class="comment-author vcard">
					<img alt='' src='https://1.gravatar.com/avatar/79d74d7fb9e00d4f512ae5d0d3cd4a17?s=48&#038;d=identicon&#038;r=G' class='avatar avatar-48' height='48' width='48' /><span class="fn"><a href='https://wildaboutscotland.wordpress.com' rel='external nofollow' class='url'>wildaboutscotland</a></span> <br/> <a href="https://wildaboutscotland.com/2017/01/21/above-the-clouds/#comment-12503"><time pubdate datetime="2017-03-13T14:42:51+00:00">March 13, 2017</time></a> <br/>					</div><!-- .comment-author .vcard -->
				</footer>

				<div class="comment-content">
										<p>Yes it was a superb day !</p>
					<div class="reply">
					<a rel='nofollow' class='comment-reply-link' href='https://wildaboutscotland.com/2017/01/21/above-the-clouds/?replytocom=12503#respond' onclick='return addComment.moveForm( "comment-12503", "12503", "respond", "67557" )' aria-label='Reply to wildaboutscotland'>Reply</a>					</div><!-- .reply -->
									</div>

			</article><!-- #comment-## -->

		</li><!-- #comment-## -->
</ul><!-- .children -->
</li><!-- #comment-## -->
		<li class="comment byuser comment-author-ostendnomad odd alt thread-odd thread-alt depth-1 highlander-comment" id="li-comment-12496">

		<article id="comment-12496" class="comment">
			<footer class="comment-meta">
				<div class="comment-author vcard">
					<img alt='' src='https://1.gravatar.com/avatar/1f5af9a7b27cf39f4a20b94ff889f977?s=72&#038;d=identicon&#038;r=G' class='avatar avatar-72' height='72' width='72' /><span class="fn"><a href='http://ostendnomad.wordpress.com' rel='external nofollow' class='url'>ostendnomadography</a></span> <br/> <a href="https://wildaboutscotland.com/2017/01/21/above-the-clouds/#comment-12496"><time pubdate datetime="2017-03-13T13:25:47+00:00">March 13, 2017</time></a> <br/>					</div><!-- .comment-author .vcard -->
				</footer>

				<div class="comment-content">
										<p>stunning shots!</p>
					<div class="reply">
					<a rel='nofollow' class='comment-reply-link' href='https://wildaboutscotland.com/2017/01/21/above-the-clouds/?replytocom=12496#respond' onclick='return addComment.moveForm( "comment-12496", "12496", "respond", "67557" )' aria-label='Reply to ostendnomadography'>Reply</a>					</div><!-- .reply -->
									</div>

			</article><!-- #comment-## -->

		<ul class="children">
		<li class="comment byuser comment-author-wildaboutscotland bypostauthor even depth-2 highlander-comment" id="li-comment-12502">

		<article id="comment-12502" class="comment">
			<footer class="comment-meta">
				<div class="comment-author vcard">
					<img alt='' src='https://1.gravatar.com/avatar/79d74d7fb9e00d4f512ae5d0d3cd4a17?s=48&#038;d=identicon&#038;r=G' class='avatar avatar-48' height='48' width='48' /><span class="fn"><a href='https://wildaboutscotland.wordpress.com' rel='external nofollow' class='url'>wildaboutscotland</a></span> <br/> <a href="https://wildaboutscotland.com/2017/01/21/above-the-clouds/#comment-12502"><time pubdate datetime="2017-03-13T14:42:29+00:00">March 13, 2017</time></a> <br/>					</div><!-- .comment-author .vcard -->
				</footer>

				<div class="comment-content">
										<p>Thanks !</p>
					<div class="reply">
					<a rel='nofollow' class='comment-reply-link' href='https://wildaboutscotland.com/2017/01/21/above-the-clouds/?replytocom=12502#respond' onclick='return addComment.moveForm( "comment-12502", "12502", "respond", "67557" )' aria-label='Reply to wildaboutscotland'>Reply</a>					</div><!-- .reply -->
									</div>

			</article><!-- #comment-## -->

		</li><!-- #comment-## -->
</ul><!-- .children -->
</li><!-- #comment-## -->
		<li class="comment byuser comment-author-jakerose121 odd alt thread-even depth-1 highlander-comment" id="li-comment-12497">

		<article id="comment-12497" class="comment">
			<footer class="comment-meta">
				<div class="comment-author vcard">
					<img alt='' src='https://1.gravatar.com/avatar/498fcf1315ae4556125b5b515324bf03?s=72&#038;d=identicon&#038;r=G' class='avatar avatar-72' height='72' width='72' /><span class="fn"><a href='http://jakejournal.wordpress.com' rel='external nofollow' class='url'>jakerose</a></span> <br/> <a href="https://wildaboutscotland.com/2017/01/21/above-the-clouds/#comment-12497"><time pubdate datetime="2017-03-13T13:30:05+00:00">March 13, 2017</time></a> <br/>					</div><!-- .comment-author .vcard -->
				</footer>

				<div class="comment-content">
										<p>Absolutely incredible. When my family and I were living in Germany we visited Ireland during a summer, hopping around to different bed and breakfasts and going to see different sites like the Ring of Kerry. Your pictures just make me miss it all even more haha. Hope to go back some day soon. Nice work!</p>
					<div class="reply">
					<a rel='nofollow' class='comment-reply-link' href='https://wildaboutscotland.com/2017/01/21/above-the-clouds/?replytocom=12497#respond' onclick='return addComment.moveForm( "comment-12497", "12497", "respond", "67557" )' aria-label='Reply to jakerose'>Reply</a>					</div><!-- .reply -->
									</div>

			</article><!-- #comment-## -->

		<ul class="children">
		<li class="comment byuser comment-author-wildaboutscotland bypostauthor even depth-2 highlander-comment" id="li-comment-12501">

		<article id="comment-12501" class="comment">
			<footer class="comment-meta">
				<div class="comment-author vcard">
					<img alt='' src='https://1.gravatar.com/avatar/79d74d7fb9e00d4f512ae5d0d3cd4a17?s=48&#038;d=identicon&#038;r=G' class='avatar avatar-48' height='48' width='48' /><span class="fn"><a href='https://wildaboutscotland.wordpress.com' rel='external nofollow' class='url'>wildaboutscotland</a></span> <br/> <a href="https://wildaboutscotland.com/2017/01/21/above-the-clouds/#comment-12501"><time pubdate datetime="2017-03-13T14:41:46+00:00">March 13, 2017</time></a> <br/>					</div><!-- .comment-author .vcard -->
				</footer>

				<div class="comment-content">
										<p>I&#8217;m glad these shots bring back good memories. It was a stunning day for a walk and walking up from the darkness into the bright sun was a surreal experience. </p>
					<div class="reply">
					<a rel='nofollow' class='comment-reply-link' href='https://wildaboutscotland.com/2017/01/21/above-the-clouds/?replytocom=12501#respond' onclick='return addComment.moveForm( "comment-12501", "12501", "respond", "67557" )' aria-label='Reply to wildaboutscotland'>Reply</a>					</div><!-- .reply -->
									</div>

			</article><!-- #comment-## -->

		</li><!-- #comment-## -->
</ul><!-- .children -->
</li><!-- #comment-## -->
		<li class="comment byuser comment-author-taniapizzamiglio odd alt thread-odd thread-alt depth-1 highlander-comment" id="li-comment-12498">

		<article id="comment-12498" class="comment">
			<footer class="comment-meta">
				<div class="comment-author vcard">
					<img alt='' src='https://2.gravatar.com/avatar/8813bfdddde3a4363697a7ee16de2153?s=72&#038;d=identicon&#038;r=G' class='avatar avatar-72' height='72' width='72' /><span class="fn"><a href='http://olisticbe.wordpress.com' rel='external nofollow' class='url'>taniapizzamiglio</a></span> <br/> <a href="https://wildaboutscotland.com/2017/01/21/above-the-clouds/#comment-12498"><time pubdate datetime="2017-03-13T13:41:26+00:00">March 13, 2017</time></a> <br/>					</div><!-- .comment-author .vcard -->
				</footer>

				<div class="comment-content">
										<p>Reblogged this on <a href="https://olisticbe.wordpress.com/2017/03/13/above-the-clouds/" rel="nofollow">The sense</a>.</p>
					<div class="reply">
					<a rel='nofollow' class='comment-reply-link' href='https://wildaboutscotland.com/2017/01/21/above-the-clouds/?replytocom=12498#respond' onclick='return addComment.moveForm( "comment-12498", "12498", "respond", "67557" )' aria-label='Reply to taniapizzamiglio'>Reply</a>					</div><!-- .reply -->
									</div>

			</article><!-- #comment-## -->

		</li><!-- #comment-## -->
		<li class="comment byuser comment-author-shubhitheblogger even thread-even depth-1 highlander-comment" id="li-comment-12499">

		<article id="comment-12499" class="comment">
			<footer class="comment-meta">
				<div class="comment-author vcard">
					<img alt='' src='https://0.gravatar.com/avatar/9cce52f58f89151ab7cc3c7eb717e21f?s=72&#038;d=identicon&#038;r=G' class='avatar avatar-72' height='72' width='72' /><span class="fn"><a href='http://shubhitheblogger.wordpress.com' rel='external nofollow' class='url'>Alexithymia_Shubhi</a></span> <br/> <a href="https://wildaboutscotland.com/2017/01/21/above-the-clouds/#comment-12499"><time pubdate datetime="2017-03-13T14:00:11+00:00">March 13, 2017</time></a> <br/>					</div><!-- .comment-author .vcard -->
				</footer>

				<div class="comment-content">
										<p>I liked the way you wrote and nice pictures too. Happy Travelling !!!</p>
					<div class="reply">
					<a rel='nofollow' class='comment-reply-link' href='https://wildaboutscotland.com/2017/01/21/above-the-clouds/?replytocom=12499#respond' onclick='return addComment.moveForm( "comment-12499", "12499", "respond", "67557" )' aria-label='Reply to Alexithymia_Shubhi'>Reply</a>					</div><!-- .reply -->
									</div>

			</article><!-- #comment-## -->

		<ul class="children">
		<li class="comment byuser comment-author-wildaboutscotland bypostauthor odd alt depth-2 highlander-comment" id="li-comment-12500">

		<article id="comment-12500" class="comment">
			<footer class="comment-meta">
				<div class="comment-author vcard">
					<img alt='' src='https://1.gravatar.com/avatar/79d74d7fb9e00d4f512ae5d0d3cd4a17?s=48&#038;d=identicon&#038;r=G' class='avatar avatar-48' height='48' width='48' /><span class="fn"><a href='https://wildaboutscotland.wordpress.com' rel='external nofollow' class='url'>wildaboutscotland</a></span> <br/> <a href="https://wildaboutscotland.com/2017/01/21/above-the-clouds/#comment-12500"><time pubdate datetime="2017-03-13T14:39:10+00:00">March 13, 2017</time></a> <br/>					</div><!-- .comment-author .vcard -->
				</footer>

				<div class="comment-content">
										<p>Thank you !</p>
					<div class="reply">
					<a rel='nofollow' class='comment-reply-link' href='https://wildaboutscotland.com/2017/01/21/above-the-clouds/?replytocom=12500#respond' onclick='return addComment.moveForm( "comment-12500", "12500", "respond", "67557" )' aria-label='Reply to wildaboutscotland'>Reply</a>					</div><!-- .reply -->
									</div>

			</article><!-- #comment-## -->

		</li><!-- #comment-## -->
</ul><!-- .children -->
</li><!-- #comment-## -->
		<li class="comment byuser comment-author-derlynclopez even thread-odd thread-alt depth-1 highlander-comment" id="li-comment-12504">

		<article id="comment-12504" class="comment">
			<footer class="comment-meta">
				<div class="comment-author vcard">
					<img alt='' src='https://0.gravatar.com/avatar/f6d4ed2443679aee8392abcaf47c033b?s=72&#038;d=identicon&#038;r=G' class='avatar avatar-72' height='72' width='72' /><span class="fn"><a href='http://derlynclopez.wordpress.com' rel='external nofollow' class='url'>Derlyn Lopez</a></span> <br/> <a href="https://wildaboutscotland.com/2017/01/21/above-the-clouds/#comment-12504"><time pubdate datetime="2017-03-13T14:47:02+00:00">March 13, 2017</time></a> <br/>					</div><!-- .comment-author .vcard -->
				</footer>

				<div class="comment-content">
										<p>Pretty pictures! ❤</p>
					<div class="reply">
					<a rel='nofollow' class='comment-reply-link' href='https://wildaboutscotland.com/2017/01/21/above-the-clouds/?replytocom=12504#respond' onclick='return addComment.moveForm( "comment-12504", "12504", "respond", "67557" )' aria-label='Reply to Derlyn Lopez'>Reply</a>					</div><!-- .reply -->
									</div>

			</article><!-- #comment-## -->

		<ul class="children">
		<li class="comment byuser comment-author-wildaboutscotland bypostauthor odd alt depth-2 highlander-comment" id="li-comment-12509">

		<article id="comment-12509" class="comment">
			<footer class="comment-meta">
				<div class="comment-author vcard">
					<img alt='' src='https://1.gravatar.com/avatar/79d74d7fb9e00d4f512ae5d0d3cd4a17?s=48&#038;d=identicon&#038;r=G' class='avatar avatar-48' height='48' width='48' /><span class="fn"><a href='https://wildaboutscotland.wordpress.com' rel='external nofollow' class='url'>wildaboutscotland</a></span> <br/> <a href="https://wildaboutscotland.com/2017/01/21/above-the-clouds/#comment-12509"><time pubdate datetime="2017-03-13T16:25:00+00:00">March 13, 2017</time></a> <br/>					</div><!-- .comment-author .vcard -->
				</footer>

				<div class="comment-content">
										<p>Thank you, much appreciated !</p>
					<div class="reply">
					<a rel='nofollow' class='comment-reply-link' href='https://wildaboutscotland.com/2017/01/21/above-the-clouds/?replytocom=12509#respond' onclick='return addComment.moveForm( "comment-12509", "12509", "respond", "67557" )' aria-label='Reply to wildaboutscotland'>Reply</a>					</div><!-- .reply -->
									</div>

			</article><!-- #comment-## -->

		</li><!-- #comment-## -->
</ul><!-- .children -->
</li><!-- #comment-## -->
		<li class="comment byuser comment-author-mussabtariq even thread-even depth-1 highlander-comment" id="li-comment-12505">

		<article id="comment-12505" class="comment">
			<footer class="comment-meta">
				<div class="comment-author vcard">
					<img alt='' src='https://1.gravatar.com/avatar/4a2bc150e3c72216988d20968e1a47be?s=72&#038;d=identicon&#038;r=G' class='avatar avatar-72' height='72' width='72' /><span class="fn"><a href='http://mussabtariq.wordpress.com' rel='external nofollow' class='url'>Mussab Tariq</a></span> <br/> <a href="https://wildaboutscotland.com/2017/01/21/above-the-clouds/#comment-12505"><time pubdate datetime="2017-03-13T15:48:30+00:00">March 13, 2017</time></a> <br/>					</div><!-- .comment-author .vcard -->
				</footer>

				<div class="comment-content">
										<p>Very nice 😊</p>
					<div class="reply">
					<a rel='nofollow' class='comment-reply-link' href='https://wildaboutscotland.com/2017/01/21/above-the-clouds/?replytocom=12505#respond' onclick='return addComment.moveForm( "comment-12505", "12505", "respond", "67557" )' aria-label='Reply to Mussab Tariq'>Reply</a>					</div><!-- .reply -->
									</div>

			</article><!-- #comment-## -->

		<ul class="children">
		<li class="comment byuser comment-author-wildaboutscotland bypostauthor odd alt depth-2 highlander-comment" id="li-comment-12508">

		<article id="comment-12508" class="comment">
			<footer class="comment-meta">
				<div class="comment-author vcard">
					<img alt='' src='https://1.gravatar.com/avatar/79d74d7fb9e00d4f512ae5d0d3cd4a17?s=48&#038;d=identicon&#038;r=G' class='avatar avatar-48' height='48' width='48' /><span class="fn"><a href='https://wildaboutscotland.wordpress.com' rel='external nofollow' class='url'>wildaboutscotland</a></span> <br/> <a href="https://wildaboutscotland.com/2017/01/21/above-the-clouds/#comment-12508"><time pubdate datetime="2017-03-13T16:24:22+00:00">March 13, 2017</time></a> <br/>					</div><!-- .comment-author .vcard -->
				</footer>

				<div class="comment-content">
										<p>Thanks!</p>
					<div class="reply">
					<a rel='nofollow' class='comment-reply-link' href='https://wildaboutscotland.com/2017/01/21/above-the-clouds/?replytocom=12508#respond' onclick='return addComment.moveForm( "comment-12508", "12508", "respond", "67557" )' aria-label='Reply to wildaboutscotland'>Reply</a>					</div><!-- .reply -->
									</div>

			</article><!-- #comment-## -->

		</li><!-- #comment-## -->
</ul><!-- .children -->
</li><!-- #comment-## -->
		<li class="comment byuser comment-author-parikhitdutta even thread-odd thread-alt depth-1 highlander-comment" id="li-comment-12506">

		<article id="comment-12506" class="comment">
			<footer class="comment-meta">
				<div class="comment-author vcard">
					<img alt='' src='https://2.gravatar.com/avatar/280651904a6f30723aa5746a3c843d58?s=72&#038;d=identicon&#038;r=G' class='avatar avatar-72' height='72' width='72' /><span class="fn">parikhitdutta</span> <br/> <a href="https://wildaboutscotland.com/2017/01/21/above-the-clouds/#comment-12506"><time pubdate datetime="2017-03-13T16:02:19+00:00">March 13, 2017</time></a> <br/>					</div><!-- .comment-author .vcard -->
				</footer>

				<div class="comment-content">
										<p>These are beautiful images. The rolling hills of Scotland! I so earnestly hope I can tread upon those valleys someday! </p>
					<div class="reply">
					<a rel='nofollow' class='comment-reply-link' href='https://wildaboutscotland.com/2017/01/21/above-the-clouds/?replytocom=12506#respond' onclick='return addComment.moveForm( "comment-12506", "12506", "respond", "67557" )' aria-label='Reply to parikhitdutta'>Reply</a>					</div><!-- .reply -->
									</div>

			</article><!-- #comment-## -->

		<ul class="children">
		<li class="comment byuser comment-author-wildaboutscotland bypostauthor odd alt depth-2 highlander-comment" id="li-comment-12507">

		<article id="comment-12507" class="comment">
			<footer class="comment-meta">
				<div class="comment-author vcard">
					<img alt='' src='https://1.gravatar.com/avatar/79d74d7fb9e00d4f512ae5d0d3cd4a17?s=48&#038;d=identicon&#038;r=G' class='avatar avatar-48' height='48' width='48' /><span class="fn"><a href='https://wildaboutscotland.wordpress.com' rel='external nofollow' class='url'>wildaboutscotland</a></span> <br/> <a href="https://wildaboutscotland.com/2017/01/21/above-the-clouds/#comment-12507"><time pubdate datetime="2017-03-13T16:24:05+00:00">March 13, 2017</time></a> <br/>					</div><!-- .comment-author .vcard -->
				</footer>

				<div class="comment-content">
										<p>I hope so too &#8211; you&#8217;re more than welcome any time!</p>
					<div class="reply">
					<a rel='nofollow' class='comment-reply-link' href='https://wildaboutscotland.com/2017/01/21/above-the-clouds/?replytocom=12507#respond' onclick='return addComment.moveForm( "comment-12507", "12507", "respond", "67557" )' aria-label='Reply to wildaboutscotland'>Reply</a>					</div><!-- .reply -->
									</div>

			</article><!-- #comment-## -->

		</li><!-- #comment-## -->
</ul><!-- .children -->
</li><!-- #comment-## -->
		<li class="comment byuser comment-author-parikhitdutta even thread-even depth-1 highlander-comment" id="li-comment-12510">

		<article id="comment-12510" class="comment">
			<footer class="comment-meta">
				<div class="comment-author vcard">
					<img alt='' src='https://2.gravatar.com/avatar/280651904a6f30723aa5746a3c843d58?s=72&#038;d=identicon&#038;r=G' class='avatar avatar-72' height='72' width='72' /><span class="fn">parikhitdutta</span> <br/> <a href="https://wildaboutscotland.com/2017/01/21/above-the-clouds/#comment-12510"><time pubdate datetime="2017-03-13T16:30:36+00:00">March 13, 2017</time></a> <br/>					</div><!-- .comment-author .vcard -->
				</footer>

				<div class="comment-content">
										<p>Thank you so much! Scotland is in my to see list.<br />
Strangely my hometown, Shillong, in India is nicknamed the Scotland of the East. Shillong used to the capital of Assam of British India and the landscape and weather supposedly led to the nicknaming. 🙂 </p>
					<div class="reply">
					<a rel='nofollow' class='comment-reply-link' href='https://wildaboutscotland.com/2017/01/21/above-the-clouds/?replytocom=12510#respond' onclick='return addComment.moveForm( "comment-12510", "12510", "respond", "67557" )' aria-label='Reply to parikhitdutta'>Reply</a>					</div><!-- .reply -->
									</div>

			</article><!-- #comment-## -->

		</li><!-- #comment-## -->
		<li class="comment byuser comment-author-mahdaveiga odd alt thread-odd thread-alt depth-1 highlander-comment" id="li-comment-12511">

		<article id="comment-12511" class="comment">
			<footer class="comment-meta">
				<div class="comment-author vcard">
					<img alt='' src='https://0.gravatar.com/avatar/fbf922925a0f4ebe60dbaa8767cf66c1?s=72&#038;d=identicon&#038;r=G' class='avatar avatar-72' height='72' width='72' /><span class="fn"><a href='http://inspidesign.org' rel='external nofollow' class='url'>InspiDesign</a></span> <br/> <a href="https://wildaboutscotland.com/2017/01/21/above-the-clouds/#comment-12511"><time pubdate datetime="2017-03-13T16:35:50+00:00">March 13, 2017</time></a> <br/>					</div><!-- .comment-author .vcard -->
				</footer>

				<div class="comment-content">
										<p>Uowww, ur pictures are absolutely wonderful! </p>
					<div class="reply">
					<a rel='nofollow' class='comment-reply-link' href='https://wildaboutscotland.com/2017/01/21/above-the-clouds/?replytocom=12511#respond' onclick='return addComment.moveForm( "comment-12511", "12511", "respond", "67557" )' aria-label='Reply to InspiDesign'>Reply</a>					</div><!-- .reply -->
									</div>

			</article><!-- #comment-## -->

		<ul class="children">
		<li class="comment byuser comment-author-wildaboutscotland bypostauthor even depth-2 highlander-comment" id="li-comment-12520">

		<article id="comment-12520" class="comment">
			<footer class="comment-meta">
				<div class="comment-author vcard">
					<img alt='' src='https://1.gravatar.com/avatar/79d74d7fb9e00d4f512ae5d0d3cd4a17?s=48&#038;d=identicon&#038;r=G' class='avatar avatar-48' height='48' width='48' /><span class="fn"><a href='https://wildaboutscotland.wordpress.com' rel='external nofollow' class='url'>wildaboutscotland</a></span> <br/> <a href="https://wildaboutscotland.com/2017/01/21/above-the-clouds/#comment-12520"><time pubdate datetime="2017-03-13T17:07:03+00:00">March 13, 2017</time></a> <br/>					</div><!-- .comment-author .vcard -->
				</footer>

				<div class="comment-content">
										<p>Thank you. </p>
					<div class="reply">
					<a rel='nofollow' class='comment-reply-link' href='https://wildaboutscotland.com/2017/01/21/above-the-clouds/?replytocom=12520#respond' onclick='return addComment.moveForm( "comment-12520", "12520", "respond", "67557" )' aria-label='Reply to wildaboutscotland'>Reply</a>					</div><!-- .reply -->
									</div>

			</article><!-- #comment-## -->

		</li><!-- #comment-## -->
</ul><!-- .children -->
</li><!-- #comment-## -->
		<li class="comment byuser comment-author-ichbindacian odd alt thread-even depth-1 highlander-comment" id="li-comment-12512">

		<article id="comment-12512" class="comment">
			<footer class="comment-meta">
				<div class="comment-author vcard">
					<img alt='' src='https://1.gravatar.com/avatar/af6fe72d6fdd58b11011217a6651a770?s=72&#038;d=identicon&#038;r=G' class='avatar avatar-72' height='72' width='72' /><span class="fn"><a href='http://www.ichbindacian.com' rel='external nofollow' class='url'>Dacian</a></span> <br/> <a href="https://wildaboutscotland.com/2017/01/21/above-the-clouds/#comment-12512"><time pubdate datetime="2017-03-13T16:43:54+00:00">March 13, 2017</time></a> <br/>					</div><!-- .comment-author .vcard -->
				</footer>

				<div class="comment-content">
										<p>Amazing! Beautiful photos of a beautiful country! Scotland is fascinating!</p>
					<div class="reply">
					<a rel='nofollow' class='comment-reply-link' href='https://wildaboutscotland.com/2017/01/21/above-the-clouds/?replytocom=12512#respond' onclick='return addComment.moveForm( "comment-12512", "12512", "respond", "67557" )' aria-label='Reply to Dacian'>Reply</a>					</div><!-- .reply -->
									</div>

			</article><!-- #comment-## -->

		<ul class="children">
		<li class="comment byuser comment-author-wildaboutscotland bypostauthor even depth-2 highlander-comment" id="li-comment-12519">

		<article id="comment-12519" class="comment">
			<footer class="comment-meta">
				<div class="comment-author vcard">
					<img alt='' src='https://1.gravatar.com/avatar/79d74d7fb9e00d4f512ae5d0d3cd4a17?s=48&#038;d=identicon&#038;r=G' class='avatar avatar-48' height='48' width='48' /><span class="fn"><a href='https://wildaboutscotland.wordpress.com' rel='external nofollow' class='url'>wildaboutscotland</a></span> <br/> <a href="https://wildaboutscotland.com/2017/01/21/above-the-clouds/#comment-12519"><time pubdate datetime="2017-03-13T17:06:38+00:00">March 13, 2017</time></a> <br/>					</div><!-- .comment-author .vcard -->
				</footer>

				<div class="comment-content">
										<p>Thanks. Please come and visit one day!</p>
					<div class="reply">
					<a rel='nofollow' class='comment-reply-link' href='https://wildaboutscotland.com/2017/01/21/above-the-clouds/?replytocom=12519#respond' onclick='return addComment.moveForm( "comment-12519", "12519", "respond", "67557" )' aria-label='Reply to wildaboutscotland'>Reply</a>					</div><!-- .reply -->
									</div>

			</article><!-- #comment-## -->

		</li><!-- #comment-## -->
</ul><!-- .children -->
</li><!-- #comment-## -->
		<li class="comment byuser comment-author-dbkerr odd alt thread-odd thread-alt depth-1 highlander-comment" id="li-comment-12513">

		<article id="comment-12513" class="comment">
			<footer class="comment-meta">
				<div class="comment-author vcard">
					<img alt='' src='https://0.gravatar.com/avatar/38c07373eebb06240e14e60817e56082?s=72&#038;d=identicon&#038;r=G' class='avatar avatar-72' height='72' width='72' /><span class="fn"><a href='http://andstilliwonder.wordpress.net' rel='external nofollow' class='url'>dbkerr</a></span> <br/> <a href="https://wildaboutscotland.com/2017/01/21/above-the-clouds/#comment-12513"><time pubdate datetime="2017-03-13T16:46:42+00:00">March 13, 2017</time></a> <br/>					</div><!-- .comment-author .vcard -->
				</footer>

				<div class="comment-content">
										<p>Great pics!</p>
					<div class="reply">
					<a rel='nofollow' class='comment-reply-link' href='https://wildaboutscotland.com/2017/01/21/above-the-clouds/?replytocom=12513#respond' onclick='return addComment.moveForm( "comment-12513", "12513", "respond", "67557" )' aria-label='Reply to dbkerr'>Reply</a>					</div><!-- .reply -->
									</div>

			</article><!-- #comment-## -->

		<ul class="children">
		<li class="comment byuser comment-author-wildaboutscotland bypostauthor even depth-2 highlander-comment" id="li-comment-12521">

		<article id="comment-12521" class="comment">
			<footer class="comment-meta">
				<div class="comment-author vcard">
					<img alt='' src='https://1.gravatar.com/avatar/79d74d7fb9e00d4f512ae5d0d3cd4a17?s=48&#038;d=identicon&#038;r=G' class='avatar avatar-48' height='48' width='48' /><span class="fn"><a href='https://wildaboutscotland.wordpress.com' rel='external nofollow' class='url'>wildaboutscotland</a></span> <br/> <a href="https://wildaboutscotland.com/2017/01/21/above-the-clouds/#comment-12521"><time pubdate datetime="2017-03-13T17:08:09+00:00">March 13, 2017</time></a> <br/>					</div><!-- .comment-author .vcard -->
				</footer>

				<div class="comment-content">
										<p>Thanks!</p>
					<div class="reply">
					<a rel='nofollow' class='comment-reply-link' href='https://wildaboutscotland.com/2017/01/21/above-the-clouds/?replytocom=12521#respond' onclick='return addComment.moveForm( "comment-12521", "12521", "respond", "67557" )' aria-label='Reply to wildaboutscotland'>Reply</a>					</div><!-- .reply -->
									</div>

			</article><!-- #comment-## -->

		</li><!-- #comment-## -->
</ul><!-- .children -->
</li><!-- #comment-## -->
		<li class="comment byuser comment-author-scobberblog odd alt thread-even depth-1 highlander-comment" id="li-comment-12514">

		<article id="comment-12514" class="comment">
			<footer class="comment-meta">
				<div class="comment-author vcard">
					<img alt='' src='https://1.gravatar.com/avatar/a57b2e94fb1b36af9ccd6e980ed0d8c8?s=72&#038;d=identicon&#038;r=G' class='avatar avatar-72' height='72' width='72' /><span class="fn"><a href='http://scobberblog.wordpress.com' rel='external nofollow' class='url'>scobberblog</a></span> <br/> <a href="https://wildaboutscotland.com/2017/01/21/above-the-clouds/#comment-12514"><time pubdate datetime="2017-03-13T16:48:02+00:00">March 13, 2017</time></a> <br/>					</div><!-- .comment-author .vcard -->
				</footer>

				<div class="comment-content">
										<p>This is heaven!</p>
					<div class="reply">
					<a rel='nofollow' class='comment-reply-link' href='https://wildaboutscotland.com/2017/01/21/above-the-clouds/?replytocom=12514#respond' onclick='return addComment.moveForm( "comment-12514", "12514", "respond", "67557" )' aria-label='Reply to scobberblog'>Reply</a>					</div><!-- .reply -->
									</div>

			</article><!-- #comment-## -->

		<ul class="children">
		<li class="comment byuser comment-author-wildaboutscotland bypostauthor even depth-2 highlander-comment" id="li-comment-12518">

		<article id="comment-12518" class="comment">
			<footer class="comment-meta">
				<div class="comment-author vcard">
					<img alt='' src='https://1.gravatar.com/avatar/79d74d7fb9e00d4f512ae5d0d3cd4a17?s=48&#038;d=identicon&#038;r=G' class='avatar avatar-48' height='48' width='48' /><span class="fn"><a href='https://wildaboutscotland.wordpress.com' rel='external nofollow' class='url'>wildaboutscotland</a></span> <br/> <a href="https://wildaboutscotland.com/2017/01/21/above-the-clouds/#comment-12518"><time pubdate datetime="2017-03-13T17:05:55+00:00">March 13, 2017</time></a> <br/>					</div><!-- .comment-author .vcard -->
				</footer>

				<div class="comment-content">
										<p>Yes!  In more ways than one in fact. There are deeply religious overtones in my metaphor of emerging out of the darkness into the light, when only the enlightened had the faith that the sun would shine that day. </p>
<p>The only thing is that I didn&#8217;t consciously write this with that metaphor in mind &#8211; it took my mum (a preacher) to point this out and she used it in the theme of her service the following day!</p>
					<div class="reply">
					<a rel='nofollow' class='comment-reply-link' href='https://wildaboutscotland.com/2017/01/21/above-the-clouds/?replytocom=12518#respond' onclick='return addComment.moveForm( "comment-12518", "12518", "respond", "67557" )' aria-label='Reply to wildaboutscotland'>Reply</a>					</div><!-- .reply -->
									</div>

			</article><!-- #comment-## -->

		<ul class="children">
		<li class="comment byuser comment-author-scobberblog odd alt depth-3 highlander-comment" id="li-comment-12522">

		<article id="comment-12522" class="comment">
			<footer class="comment-meta">
				<div class="comment-author vcard">
					<img alt='' src='https://1.gravatar.com/avatar/a57b2e94fb1b36af9ccd6e980ed0d8c8?s=48&#038;d=identicon&#038;r=G' class='avatar avatar-48' height='48' width='48' /><span class="fn"><a href='http://scobberblog.wordpress.com' rel='external nofollow' class='url'>scobberblog</a></span> <br/> <a href="https://wildaboutscotland.com/2017/01/21/above-the-clouds/#comment-12522"><time pubdate datetime="2017-03-13T17:14:06+00:00">March 13, 2017</time></a> <br/>					</div><!-- .comment-author .vcard -->
				</footer>

				<div class="comment-content">
										<p>I love to travel and explore. Have been to Edinburgh and that place made me go on cloud nine. The peaceful demeanour of people; the city charm; the antiquated beauty stole my heart.</p>
					<div class="reply">
										</div><!-- .reply -->
									</div>

			</article><!-- #comment-## -->

		</li><!-- #comment-## -->
</ul><!-- .children -->
</li><!-- #comment-## -->
</ul><!-- .children -->
</li><!-- #comment-## -->
		<li class="comment byuser comment-author-dreamsofhope9 even thread-odd thread-alt depth-1 highlander-comment" id="li-comment-12515">

		<article id="comment-12515" class="comment">
			<footer class="comment-meta">
				<div class="comment-author vcard">
					<img alt='' src='https://0.gravatar.com/avatar/93cd095044d9e2b12088f273072b8635?s=72&#038;d=identicon&#038;r=G' class='avatar avatar-72' height='72' width='72' /><span class="fn">dreamsofhope9</span> <br/> <a href="https://wildaboutscotland.com/2017/01/21/above-the-clouds/#comment-12515"><time pubdate datetime="2017-03-13T16:54:18+00:00">March 13, 2017</time></a> <br/>					</div><!-- .comment-author .vcard -->
				</footer>

				<div class="comment-content">
										<p>Nature captured beautifully </p>
					<div class="reply">
					<a rel='nofollow' class='comment-reply-link' href='https://wildaboutscotland.com/2017/01/21/above-the-clouds/?replytocom=12515#respond' onclick='return addComment.moveForm( "comment-12515", "12515", "respond", "67557" )' aria-label='Reply to dreamsofhope9'>Reply</a>					</div><!-- .reply -->
									</div>

			</article><!-- #comment-## -->

		<ul class="children">
		<li class="comment byuser comment-author-wildaboutscotland bypostauthor odd alt depth-2 highlander-comment" id="li-comment-12516">

		<article id="comment-12516" class="comment">
			<footer class="comment-meta">
				<div class="comment-author vcard">
					<img alt='' src='https://1.gravatar.com/avatar/79d74d7fb9e00d4f512ae5d0d3cd4a17?s=48&#038;d=identicon&#038;r=G' class='avatar avatar-48' height='48' width='48' /><span class="fn"><a href='https://wildaboutscotland.wordpress.com' rel='external nofollow' class='url'>wildaboutscotland</a></span> <br/> <a href="https://wildaboutscotland.com/2017/01/21/above-the-clouds/#comment-12516"><time pubdate datetime="2017-03-13T17:00:27+00:00">March 13, 2017</time></a> <br/>					</div><!-- .comment-author .vcard -->
				</footer>

				<div class="comment-content">
										<p>Thanks, great feedback!</p>
					<div class="reply">
					<a rel='nofollow' class='comment-reply-link' href='https://wildaboutscotland.com/2017/01/21/above-the-clouds/?replytocom=12516#respond' onclick='return addComment.moveForm( "comment-12516", "12516", "respond", "67557" )' aria-label='Reply to wildaboutscotland'>Reply</a>					</div><!-- .reply -->
									</div>

			</article><!-- #comment-## -->

		<ul class="children">
		<li class="comment byuser comment-author-dreamsofhope9 even depth-3 highlander-comment" id="li-comment-12517">

		<article id="comment-12517" class="comment">
			<footer class="comment-meta">
				<div class="comment-author vcard">
					<img alt='' src='https://0.gravatar.com/avatar/93cd095044d9e2b12088f273072b8635?s=48&#038;d=identicon&#038;r=G' class='avatar avatar-48' height='48' width='48' /><span class="fn">dreamsofhope9</span> <br/> <a href="https://wildaboutscotland.com/2017/01/21/above-the-clouds/#comment-12517"><time pubdate datetime="2017-03-13T17:01:57+00:00">March 13, 2017</time></a> <br/>					</div><!-- .comment-author .vcard -->
				</footer>

				<div class="comment-content">
										<p>Superb vision</p>
					<div class="reply">
										</div><!-- .reply -->
									</div>

			</article><!-- #comment-## -->

		</li><!-- #comment-## -->
</ul><!-- .children -->
</li><!-- #comment-## -->
</ul><!-- .children -->
</li><!-- #comment-## -->
		<li class="comment byuser comment-author-celebes odd alt thread-even depth-1 highlander-comment" id="li-comment-12523">

		<article id="comment-12523" class="comment">
			<footer class="comment-meta">
				<div class="comment-author vcard">
					<img alt='' src='https://1.gravatar.com/avatar/ad812d700694d7c5a6dfa1605b0cdc99?s=72&#038;d=identicon&#038;r=G' class='avatar avatar-72' height='72' width='72' /><span class="fn"><a href='http://celebes3.wordpress.com/' rel='external nofollow' class='url'>Celebes</a></span> <br/> <a href="https://wildaboutscotland.com/2017/01/21/above-the-clouds/#comment-12523"><time pubdate datetime="2017-03-13T17:48:02+00:00">March 13, 2017</time></a> <br/>					</div><!-- .comment-author .vcard -->
				</footer>

				<div class="comment-content">
										<p>Superb!</p>
					<div class="reply">
					<a rel='nofollow' class='comment-reply-link' href='https://wildaboutscotland.com/2017/01/21/above-the-clouds/?replytocom=12523#respond' onclick='return addComment.moveForm( "comment-12523", "12523", "respond", "67557" )' aria-label='Reply to Celebes'>Reply</a>					</div><!-- .reply -->
									</div>

			</article><!-- #comment-## -->

		<ul class="children">
		<li class="comment byuser comment-author-wildaboutscotland bypostauthor even depth-2 highlander-comment" id="li-comment-12524">

		<article id="comment-12524" class="comment">
			<footer class="comment-meta">
				<div class="comment-author vcard">
					<img alt='' src='https://1.gravatar.com/avatar/79d74d7fb9e00d4f512ae5d0d3cd4a17?s=48&#038;d=identicon&#038;r=G' class='avatar avatar-48' height='48' width='48' /><span class="fn"><a href='https://wildaboutscotland.wordpress.com' rel='external nofollow' class='url'>wildaboutscotland</a></span> <br/> <a href="https://wildaboutscotland.com/2017/01/21/above-the-clouds/#comment-12524"><time pubdate datetime="2017-03-13T17:48:17+00:00">March 13, 2017</time></a> <br/>					</div><!-- .comment-author .vcard -->
				</footer>

				<div class="comment-content">
										<p>Thanks you !</p>
					<div class="reply">
					<a rel='nofollow' class='comment-reply-link' href='https://wildaboutscotland.com/2017/01/21/above-the-clouds/?replytocom=12524#respond' onclick='return addComment.moveForm( "comment-12524", "12524", "respond", "67557" )' aria-label='Reply to wildaboutscotland'>Reply</a>					</div><!-- .reply -->
									</div>

			</article><!-- #comment-## -->

		</li><!-- #comment-## -->
</ul><!-- .children -->
</li><!-- #comment-## -->
		</ol>

		
	
		<div id="respond" class="comment-respond">
		<h3 id="reply-title" class="comment-reply-title">Leave a Reply <small><a rel="nofollow" id="cancel-comment-reply-link" href="/2017/01/21/above-the-clouds/#respond" style="display:none;">Cancel reply</a></small></h3>			<form action="https://wildaboutscotland.com/wp-comments-post.php" method="post" id="commentform" class="comment-form">
				<input type="hidden" id="highlander_comment_nonce" name="highlander_comment_nonce" value="9dec504abb" /><input type="hidden" name="_wp_http_referer" value="/2017/01/21/above-the-clouds/" />
<input type="hidden" name="hc_post_as" id="hc_post_as" value="guest" />

<div class="comment-form-field comment-textarea">
	<label for="comment">Enter your comment here...</label>
	<div id="comment-form-comment"><textarea id="comment" name="comment" title="Enter your comment here..."></textarea></div>
</div>

<div id="comment-form-identity">

	<div id="comment-form-nascar">
		<p>Fill in your details below or click an icon to log in:</p>
		<ul>
			<li class="selected" style="display:none;">
				<a href="#comment-form-guest" id="postas-guest" title="Guest">
					<span></span>
				</a>
			</li>
			<li>
				<a href="#comment-form-load-service:WordPress.com" id="postas-wordpress" title="WordPress.com">
					<span></span>
				</a>
			</li>
			<li>
				<a href="#comment-form-load-service:Twitter" id="postas-twitter" title="Twitter">
					<span></span>
				</a>
			</li>
			<li>
				<a href="#comment-form-load-service:Facebook" id="postas-facebook" title="Facebook">
					<span></span>
				</a>
			</li>
			<li>
		</ul>
	</div>

	<div id="comment-form-guest" class="comment-form-service selected">
		<div class="comment-form-padder">
			<div class="comment-form-avatar">
<a href="https://gravatar.com/site/signup/" target="_blank">				<img src="https://1.gravatar.com/avatar/ad516503a11cd5ca435acc9bb6523536?s=25&amp;d=identicon&amp;forcedefault=y&amp;r=G" alt="Gravatar" width="25" class="no-grav" />
</a>			</div>

				<div class="comment-form-fields">
				<div class="comment-form-field comment-form-email">
					<label for="email">Email <span class="required">(required)</span> <span class="nopublish">(Address never made public)</span></label>
					<div class="comment-form-input"><input id="email" name="email" type="email" value="" /></div>
				</div>
				<div class="comment-form-field comment-form-author">
					<label for="author">Name <span class="required">(required)</span></label>
					<div class="comment-form-input"><input id="author" name="author" type="text" value="" /></div>
				</div>
				<div class="comment-form-field comment-form-url">
					<label for="url">Website</label>
					<div class="comment-form-input"><input id="url" name="url" type="url" value="" /></div>
				</div>
			</div>
	
		</div>
	</div>

	<div id="comment-form-wordpress" class="comment-form-service">
		<div class="comment-form-padder">
			<div class="comment-form-avatar">
				<img src="https://1.gravatar.com/avatar/ad516503a11cd5ca435acc9bb6523536?s=25&amp;d=identicon&amp;forcedefault=y&amp;r=G" alt="WordPress.com Logo" width="25" class="no-grav" />
			</div>

				<div class="comment-form-fields">
				<input type="hidden" name="wp_avatar" id="wordpress-avatar" class="comment-meta-wordpress" value="" />
				<input type="hidden" name="wp_user_id" id="wordpress-user_id" class="comment-meta-wordpress" value="" />
				<input type="hidden" name="wp_access_token" id="wordpress-access_token" class="comment-meta-wordpress" value="" />
				<p class="comment-form-posting-as pa-wordpress"><strong></strong> You are commenting using your WordPress.com account. <span class="comment-form-log-out">(&nbsp;<a href="javascript:HighlanderComments.doExternalLogout( 'wordpress' );">Log&nbsp;Out</a>&nbsp;/&nbsp;<a href="#" onclick="javascript:HighlanderComments.switchAccount();return false;">Change</a>&nbsp;)</span></p>
			</div>
	
		</div>
	</div>

	<div id="comment-form-twitter" class="comment-form-service">
		<div class="comment-form-padder">
			<div class="comment-form-avatar">
				<img src="https://1.gravatar.com/avatar/ad516503a11cd5ca435acc9bb6523536?s=25&amp;d=identicon&amp;forcedefault=y&amp;r=G" alt="Twitter picture" width="25" class="no-grav" />
			</div>

				<div class="comment-form-fields">
				<input type="hidden" name="twitter_avatar" id="twitter-avatar" class="comment-meta-twitter" value="" />
				<input type="hidden" name="twitter_user_id" id="twitter-user_id" class="comment-meta-twitter" value="" />
				<input type="hidden" name="twitter_access_token" id="twitter-access_token" class="comment-meta-twitter" value="" />
				<p class="comment-form-posting-as pa-twitter"><strong></strong> You are commenting using your Twitter account. <span class="comment-form-log-out">(&nbsp;<a href="javascript:HighlanderComments.doExternalLogout( 'twitter' );">Log&nbsp;Out</a>&nbsp;/&nbsp;<a href="#" onclick="javascript:HighlanderComments.switchAccount();return false;">Change</a>&nbsp;)</span></p>
			</div>
	
		</div>
	</div>

	<div id="comment-form-facebook" class="comment-form-service">
		<div class="comment-form-padder">
			<div class="comment-form-avatar">
				<img src="https://1.gravatar.com/avatar/ad516503a11cd5ca435acc9bb6523536?s=25&amp;d=identicon&amp;forcedefault=y&amp;r=G" alt="Facebook photo" width="25" class="no-grav" />
			</div>

				<div class="comment-form-fields">
				<input type="hidden" name="fb_avatar" id="facebook-avatar" class="comment-meta-facebook" value="" />
				<input type="hidden" name="fb_user_id" id="facebook-user_id" class="comment-meta-facebook" value="" />
				<input type="hidden" name="fb_access_token" id="facebook-access_token" class="comment-meta-facebook" value="" />
				<p class="comment-form-posting-as pa-facebook"><strong></strong> You are commenting using your Facebook account. <span class="comment-form-log-out">(&nbsp;<a href="javascript:HighlanderComments.doExternalLogout( 'facebook' );">Log&nbsp;Out</a>&nbsp;/&nbsp;<a href="#" onclick="javascript:HighlanderComments.switchAccount();return false;">Change</a>&nbsp;)</span></p>
			</div>
	
		</div>
	</div>

	<div id="comment-form-googleplus" class="comment-form-service">
		<div class="comment-form-padder">
			<div class="comment-form-avatar">
				<img src="https://1.gravatar.com/avatar/ad516503a11cd5ca435acc9bb6523536?s=25&amp;d=identicon&amp;forcedefault=y&amp;r=G" alt="Google+ photo" width="25" class="no-grav" />
			</div>

				<div class="comment-form-fields">
				<input type="hidden" name="googleplus_avatar" id="googleplus-avatar" class="comment-meta-googleplus" value="" />
				<input type="hidden" name="googleplus_user_id" id="googleplus-user_id" class="comment-meta-googleplus" value="" />
				<input type="hidden" name="googleplus_access_token" id="googleplus-access_token" class="comment-meta-googleplus" value="" />
				<p class="comment-form-posting-as pa-googleplus"><strong></strong> You are commenting using your Google+ account. <span class="comment-form-log-out">(&nbsp;<a href="javascript:HighlanderComments.doExternalLogout( 'googleplus' );">Log&nbsp;Out</a>&nbsp;/&nbsp;<a href="#" onclick="javascript:HighlanderComments.switchAccount();return false;">Change</a>&nbsp;)</span></p>
			</div>
	
		</div>
	</div>


	<div id="comment-form-load-service" class="comment-form-service">
		<div class="comment-form-posting-as-cancel"><a href="javascript:HighlanderComments.cancelExternalWindow();">Cancel</a></div>
		<p>Connecting to %s</p>
	</div>

</div>

<script type="text/javascript">
var highlander_expando_javascript = function(){
	var input = document.createElement( 'input' ),
	    comment = jQuery( '#comment' );

	if ( 'placeholder' in input ) {
		comment.attr( 'placeholder', jQuery( '.comment-textarea label' ).remove().text() );
	}

	// Expando Mode: start small, then auto-resize on first click + text length
	jQuery( '#comment-form-identity' ).hide();
	jQuery( '#comment-form-subscribe' ).hide();
	jQuery( '#commentform .form-submit' ).hide();

	comment.css( { 'height':'10px' } ).one( 'focus', function() {
		var timer = setInterval( HighlanderComments.resizeCallback, 10 )
		jQuery( this ).animate( { 'height': HighlanderComments.initialHeight } ).delay( 100 ).queue( function(n) { clearInterval( timer ); HighlanderComments.resizeCallback(); n(); } );
		jQuery( '#comment-form-identity' ).slideDown();
		jQuery( '#comment-form-subscribe' ).slideDown();
		jQuery( '#commentform .form-submit' ).slideDown();
	});
}
jQuery(document).ready( highlander_expando_javascript );
</script>

<div id="comment-form-subscribe">
	<p class="comment-subscription-form"><input type="checkbox" name="subscribe" id="subscribe" value="subscribe" style="width: auto;"/> <label class="subscribe-label" id="subscribe-label" for="subscribe" style="display: inline;">Notify me of new comments via email.</label></p></div>




<p class="form-submit"><input name="submit" type="submit" id="comment-submit" class="submit" value="Post Comment" /> <input type='hidden' name='comment_post_ID' value='67557' id='comment_post_ID' />
<input type='hidden' name='comment_parent' id='comment_parent' value='0' />
</p><p style="display: none;"><input type="hidden" id="akismet_comment_nonce" name="akismet_comment_nonce" value="93e4eec45e" /></p>
<input type="hidden" name="genseq" value="1489428166" />
<p style="display: none;"><input type="hidden" id="ak_js" name="ak_js" value="62"/></p>			</form>
			</div><!-- #respond -->
	<div style="clear: both"></div>
</div><!-- #comments -->

<!-- END .post-holder -->
</div>

<div class="clear"></div>


				<!-- END .postarea -->
				</div>

			<!-- END .eleven columns -->
			</div>

			<!-- BEGIN .five columns -->
			<div class="five columns">

				

	<div class="sidebar">
		<div id="blog_subscription-2" class="widget widget_blog_subscription"><h6 class="title"><label for="subscribe-field">Get Wild !</label></h6>
				<form action="https://subscribe.wordpress.com" method="post" accept-charset="utf-8" id="subscribe-blog">
											<p>Enter your e-mail address to follow my blog and receive notifications of new posts by e-mail.</p>
<p>Join 2,516 other followers</p>
						<p><input type="text" name="email" style="width: 95%; padding: 1px 2px" placeholder="Enter your email address" value="" id="subscribe-field"/></p>
					
					<p>
						<input type="hidden" name="action" value="subscribe"/>
						<input type="hidden" name="blog_id" value="41314516"/>
						<input type="hidden" name="source" value="https://wildaboutscotland.com/2017/01/21/above-the-clouds/"/>
						<input type="hidden" name="sub-type" value="widget"/>
						<input type="hidden" name="redirect_fragment" value="blog_subscription-2" />
						<input type="hidden" id="_wpnonce" name="_wpnonce" value="d9630c2796" />						<input type="submit" value="Follow me" />
					</p>
				</form>
			
</div><div id="wpcom_social_media_icons_widget-2" class="widget widget_wpcom_social_media_icons_widget"><ul><li><a title="View @Wild_Scotland&#8217;s profile on Twitter" href="https://twitter.com/@Wild_Scotland/" class="genericon genericon-twitter" target="_blank"><span class="screen-reader-text">View @Wild_Scotland&#8217;s profile on Twitter</span></a></li><li><a title="View @wild.about.scotland&#8217;s profile on Instagram" href="https://instagram.com/@wild.about.scotland/" class="genericon genericon-instagram" target="_blank"><span class="screen-reader-text">View @wild.about.scotland&#8217;s profile on Instagram</span></a></li></ul></div><div id="text-8" class="widget widget_text"><h6 class="title">Get in touch</h6>			<div class="textwidget"><div id='contact-form-widget-text-8'>
<form action='/2017/01/21/above-the-clouds/#contact-form-widget-text-8' method='post' class='contact-form commentsblock'>

<div>
		<label for='gwidget-text-8-name' class='grunion-field-label name'>Name<span>(required)</span></label>
		<input type='text' name='gwidget-text-8-name' id='gwidget-text-8-name' value='' class='name'  required aria-required='true'/>
	</div>

<div>
		<label for='gwidget-text-8-email' class='grunion-field-label email'>Email<span>(required)</span></label>
		<input type='email' name='gwidget-text-8-email' id='gwidget-text-8-email' value='' class='email'  required aria-required='true'/>
	</div>

<div>
		<label for='gwidget-text-8-website' class='grunion-field-label url'>Website</label>
		<input type='text' name='gwidget-text-8-website' id='gwidget-text-8-website' value='' class='url'  />
	</div>

<div>
		<label for='contact-form-comment-gwidget-text-8-comment' class='grunion-field-label textarea'>Comment<span>(required)</span></label>
		<textarea name='gwidget-text-8-comment' id='contact-form-comment-gwidget-text-8-comment' rows='20' class='textarea'  required aria-required='true'></textarea>
	</div>
	<p class='contact-submit'>
		<input type='submit' value='Submit &#187;' class='pushbutton-wide'/>
		<input type='hidden' name='contact-form-id' value='widget-text-8' />
		<input type='hidden' name='action' value='grunion-contact-form' />
	</p>
</form>
</div>
</div>
		</div><div id="image-10" class="widget widget_image"><div style="overflow:hidden;"><img src="https://discover.files.wordpress.com/2017/03/discover-badge-circle2x.png?w=250&amp;h=250" class="aligncenter" width="250" height="250" /></div>
</div><div id="image-7" class="widget widget_image"><div style="overflow:hidden;"><img src="https://wildaboutscotland.files.wordpress.com/2017/01/trespass-2016-winners-badge.jpg?w=500&amp;h=500" title="Trespass Best Camping Blog 2016" class="alignnone" width="500" height="500" /></div>
</div><div id="image-6" class="widget widget_image"><div style="overflow:hidden;"><img src="https://wildaboutscotland.files.wordpress.com/2017/01/gooutdoors2016.png?w=950&amp;h=400" title="GO Outdoors Awards - Shortlisted 2016" class="alignnone" width="950" height="400" /></div>
</div><div id="image-4" class="widget widget_image"><div style="overflow:hidden;"><a href="http://www.hikingthetrail.com/golden-boots-blogger-award/"><img src="https://wildaboutscotland.files.wordpress.com/2016/01/goldenbootsbloggerawards1.png?w=300&amp;h=300" title="Golden Boots Award" class="alignnone" width="300" height="300" /></a></div>
</div><div id="top-posts-2" class="widget widget_top-posts"><h6 class="title">Most read.</h6><ul>				<li>
										<a href="https://wildaboutscotland.com/2014/05/15/top-10-scenic-roads-in-scotland/" class="bump-view" data-bump-view="tp">
						Top 10 Scenic Roads in Scotland					</a>
									</li>
							<li>
										<a href="https://wildaboutscotland.com/2013/04/14/top-10-campsites-in-scotland/" class="bump-view" data-bump-view="tp">
						Top 10 Campsites in Scotland					</a>
									</li>
							<li>
										<a href="https://wildaboutscotland.com/2014/11/30/wild-camping-in-scotland-camper-vans-and-motorhomes/" class="bump-view" data-bump-view="tp">
						Wild camping in Scotland - Camper vans and motorhomes					</a>
									</li>
							<li>
										<a href="https://wildaboutscotland.com/2013/10/16/top-10-places-to-see-the-northern-lights-in-scotland/" class="bump-view" data-bump-view="tp">
						Top 10 Places to see the Northern Lights in Scotland					</a>
									</li>
							<li>
										<a href="https://wildaboutscotland.com/2017/01/21/above-the-clouds/" class="bump-view" data-bump-view="tp">
						Above the clouds					</a>
									</li>
							<li>
										<a href="https://wildaboutscotland.com/2013/06/02/top-10-family-friendly-hills-in-scotland/" class="bump-view" data-bump-view="tp">
						Top 10 Family Friendly Hill Walks in Scotland					</a>
									</li>
							<li>
										<a href="https://wildaboutscotland.com/2013/08/04/top-10-scottish-beach-campsites/" class="bump-view" data-bump-view="tp">
						Top 10 Scottish beach campsites					</a>
									</li>
							<li>
										<a href="https://wildaboutscotland.com/2013/01/31/why-is-the-vw-california-not-available-in-the-usa/" class="bump-view" data-bump-view="tp">
						Why is the VW California not available in the USA ?					</a>
									</li>
							<li>
										<a href="https://wildaboutscotland.com/2013/06/04/what-do-you-take-in-your-camper-van/" class="bump-view" data-bump-view="tp">
						What do you take in your camper van ?					</a>
									</li>
							<li>
										<a href="https://wildaboutscotland.com/2013/03/29/top-10-days-out-with-the-kids/" class="bump-view" data-bump-view="tp">
						Top 10 Family Days Out in Scotland					</a>
									</li>
			</ul></div><div id="tag_cloud-2" class="widget widget_tag_cloud"><h6 class="title">More Wild stuff</h6><div style="overflow: hidden;"><a href="https://wildaboutscotland.com/category/14-for-2014/" style="font-size: 130.4347826087%; padding: 1px; margin: 1px;"  title="14 for 2014 (16)">14 for 2014</a> <a href="https://wildaboutscotland.com/category/blogs-and-blogging/" style="font-size: 105.07246376812%; padding: 1px; margin: 1px;"  title="Blogs and blogging (6)">Blogs and blogging</a> <a href="https://wildaboutscotland.com/category/camping/" style="font-size: 183.69565217391%; padding: 1px; margin: 1px;"  title="Camping (37)">Camping</a> <a href="https://wildaboutscotland.com/category/campsites/" style="font-size: 120.28985507246%; padding: 1px; margin: 1px;"  title="Campsites (12)">Campsites</a> <a href="https://wildaboutscotland.com/category/climbing/" style="font-size: 102.53623188406%; padding: 1px; margin: 1px;"  title="Climbing (5)">Climbing</a> <a href="https://wildaboutscotland.com/category/mountains/corbetts-mountains/" style="font-size: 107.60869565217%; padding: 1px; margin: 1px;"  title="Corbetts (7)">Corbetts</a> <a href="https://wildaboutscotland.com/category/cycling/" style="font-size: 138.04347826087%; padding: 1px; margin: 1px;"  title="Cycling (19)">Cycling</a> <a href="https://wildaboutscotland.com/category/lejog/day-by-day/" style="font-size: 125.36231884058%; padding: 1px; margin: 1px;"  title="Day by day (14)">Day by day</a> <a href="https://wildaboutscotland.com/category/gear-reviews/" style="font-size: 100%; padding: 1px; margin: 1px;"  title="Gear reviews (4)">Gear reviews</a> <a href="https://wildaboutscotland.com/category/going-lightweight/" style="font-size: 110.14492753623%; padding: 1px; margin: 1px;"  title="Going lightweight (8)">Going lightweight</a> <a href="https://wildaboutscotland.com/category/happy-campers/" style="font-size: 148.1884057971%; padding: 1px; margin: 1px;"  title="Happy Campers (23)">Happy Campers</a> <a href="https://wildaboutscotland.com/category/hidden-scotland/" style="font-size: 112.68115942029%; padding: 1px; margin: 1px;"  title="Hidden Scotland (9)">Hidden Scotland</a> <a href="https://wildaboutscotland.com/category/kayak/" style="font-size: 100%; padding: 1px; margin: 1px;"  title="Kayak (4)">Kayak</a> <a href="https://wildaboutscotland.com/category/kayak-trips/" style="font-size: 100%; padding: 1px; margin: 1px;"  title="Kayak Trips (4)">Kayak Trips</a> <a href="https://wildaboutscotland.com/category/lejog/" style="font-size: 107.60869565217%; padding: 1px; margin: 1px;"  title="LEJOG (7)">LEJOG</a> <a href="https://wildaboutscotland.com/category/happy-campers/motorhomes-and-other-campers/" style="font-size: 100%; padding: 1px; margin: 1px;"  title="Motorhomes and other campers (4)">Motorhomes and other campers</a> <a href="https://wildaboutscotland.com/category/mountains/" style="font-size: 150.72463768116%; padding: 1px; margin: 1px;"  title="Mountains (24)">Mountains</a> <a href="https://wildaboutscotland.com/category/mountains/munros/" style="font-size: 117.75362318841%; padding: 1px; margin: 1px;"  title="Munros (11)">Munros</a> <a href="https://wildaboutscotland.com/category/northern-lights-2/" style="font-size: 120.28985507246%; padding: 1px; margin: 1px;"  title="Northern lights (12)">Northern lights</a> <a href="https://wildaboutscotland.com/category/product-reviews-3/" style="font-size: 100%; padding: 1px; margin: 1px;"  title="Product reviews (4)">Product reviews</a> <a href="https://wildaboutscotland.com/category/product-reviews/" style="font-size: 120.28985507246%; padding: 1px; margin: 1px;"  title="Product Reviews (12)">Product Reviews</a> <a href="https://wildaboutscotland.com/category/ramblings/" style="font-size: 140.57971014493%; padding: 1px; margin: 1px;"  title="Ramblings (20)">Ramblings</a> <a href="https://wildaboutscotland.com/category/skiing/" style="font-size: 100%; padding: 1px; margin: 1px;"  title="Skiing (4)">Skiing</a> <a href="https://wildaboutscotland.com/category/stargazing-2/" style="font-size: 112.68115942029%; padding: 1px; margin: 1px;"  title="Stargazing (9)">Stargazing</a> <a href="https://wildaboutscotland.com/category/top-10-scotland/" style="font-size: 145.65217391304%; padding: 1px; margin: 1px;"  title="Top 10 Scotland (22)">Top 10 Scotland</a> <a href="https://wildaboutscotland.com/category/camping/vw-camper-van/" style="font-size: 275%; padding: 1px; margin: 1px;"  title="VW Camper Van (73)">VW Camper Van</a> <a href="https://wildaboutscotland.com/category/happy-campers/vw-t5-california-and-conversions/" style="font-size: 110.14492753623%; padding: 1px; margin: 1px;"  title="VW T5 California and conversions (8)">VW T5 California and conversions</a> <a href="https://wildaboutscotland.com/category/walking-gear/" style="font-size: 100%; padding: 1px; margin: 1px;"  title="Walking gear (4)">Walking gear</a> <a href="https://wildaboutscotland.com/category/camping/wild-camping/" style="font-size: 138.04347826087%; padding: 1px; margin: 1px;"  title="Wild camping (19)">Wild camping</a> <a href="https://wildaboutscotland.com/category/wild-walks-2/" style="font-size: 186.23188405797%; padding: 1px; margin: 1px;"  title="Wild Walks (38)">Wild Walks</a> </div></div><div id="search-2" class="widget widget_search">
<form method="get" id="searchform" class="clearfix" action="https://wildaboutscotland.com/" role="search">
	<label for="s" class="assistive-text">Search</label>
	<input type="text" class="field" name="s" value="" id="s" placeholder="Search &hellip;" />
	<input type="submit" class="submit" name="submit" id="searchsubmit" value="Go" />
</form></div><div id="twitter_timeline-6" class="widget widget_twitter_timeline"><h6 class="title">Follow me on Twitter</h6><a class="twitter-timeline" data-theme="light" data-link-color="#f96e5b" data-border-color="#e8e8e8" data-tweet-limit="3" data-lang="EN" href="https://twitter.com/@Wild_Scotland">My Tweets</a></div><div id="wpcom_instagram_widget-6" class="widget widget_wpcom_instagram_widget"><h6 class="title">Instagram</h6><div class="wpcom-instagram-images wpcom-instagram-columns-2">
<a href="https://www.instagram.com/p/BRjdp5ggF25/"><img src="https://scontent.cdninstagram.com/t51.2885-15/s640x640/e15/c180.0.719.719/17125654_1279586488745168_8027810277321867264_n.jpg" width="640" height="640" alt="Taking the plunge on Europe&#039;s only night bungee at Garry Bridge, 40m over the River Tummel, Killiecrankie.  Having jumped with one of my nieces in 2014 in daytime she thought I liked it so much I&#039;d want to try it in the pitch black.  Guess what ... I did !  I was awarded &quot;jump of the day&quot;. An awesome experience. #bungee #Perthshire #nightbungee" title="Taking the plunge on Europe&#039;s only night bungee at Garry Bridge, 40m over the River Tummel, Killiecrankie.  Having jumped with one of my nieces in 2014 in daytime she thought I liked it so much I&#039;d want to try it in the pitch black.  Guess what ... I did !  I was awarded &quot;jump of the day&quot;. An awesome experience. #bungee #Perthshire #nightbungee" /></a>
<a href="https://www.instagram.com/p/BQnqZrvgf0Z/"><img src="https://scontent.cdninstagram.com/t51.2885-15/s640x640/sh0.08/e35/16789682_707272856107148_7751921021543776256_n.jpg" width="640" height="640" alt="A bird&#039;s eye view  #skiing #swissalps #dentsdumidi🇨🇭🇨🇭⛰🏔🌬🐂🐂" title="A bird&#039;s eye view  #skiing #swissalps #dentsdumidi🇨🇭🇨🇭⛰🏔🌬🐂🐂" /></a>
<a href="https://www.instagram.com/p/BQk-F-yAzoV/"><img src="https://scontent.cdninstagram.com/t51.2885-15/s640x640/sh0.08/e35/16583482_1129746817133739_6326700402846728192_n.jpg" width="640" height="640" alt="Just breathtaking scenery. Looking out over the aptly named Dents Blanches (2756m) in Switzerland 🇨🇭 #skiing #snow #swissalps" title="Just breathtaking scenery. Looking out over the aptly named Dents Blanches (2756m) in Switzerland 🇨🇭 #skiing #snow #swissalps" /></a>
<a href="https://www.instagram.com/p/BQi7XF1A4w_/"><img src="https://scontent.cdninstagram.com/t51.2885-15/s640x640/sh0.08/e35/16464067_723693634464478_8406418378972987392_n.jpg" width="640" height="640" alt="Sunset over Morzine today from our apartment. It&#039;s been glorious weather this week and fantastic skiing. #frenchalps #avoriaz #skiing #snow" title="Sunset over Morzine today from our apartment. It&#039;s been glorious weather this week and fantastic skiing. #frenchalps #avoriaz #skiing #snow" /></a>
<a href="https://www.instagram.com/p/BQdkk_pgmtb/"><img src="https://scontent.cdninstagram.com/t51.2885-15/s640x640/sh0.08/e35/16465309_1645780592383890_483604637400694784_n.jpg" width="640" height="640" alt="Fab skiing and weather in Avoriaz this week. In fact, it&#039;s t- shirt weather! #avoriaz #skiing🎿 #frenchalps" title="Fab skiing and weather in Avoriaz this week. In fact, it&#039;s t- shirt weather! #avoriaz #skiing🎿 #frenchalps" /></a>
<a href="https://www.instagram.com/p/BQap8XqAKid/"><img src="https://scontent.cdninstagram.com/t51.2885-15/s640x640/sh0.08/e35/16583224_1272519962839669_655637181620027392_n.jpg" width="640" height="640" alt="Mountains, sunshine and fab skiing - great start to our holiday. Not a bad view from our apartment balcony either #Avoriaz #skiing🎿" title="Mountains, sunshine and fab skiing - great start to our holiday. Not a bad view from our apartment balcony either #Avoriaz #skiing🎿" /></a>
</div>
</div>	</div>


			<!-- END .five columns -->
			</div>

		
		<!-- END .content -->
		</div>

	<!-- END .row -->
	</div>

<!-- END .post class -->
</div>


<!-- END .container -->
</div>

<!-- BEGIN .footer -->
<div class="footer">

		
	<!-- BEGIN .row -->
	<div class="row footer-widget-holder">
	
		<!-- BEGIN .content -->
		<div class="content">
	
			<!-- BEGIN .footer-widgets -->
			<div class="footer-widgets">
		
				<div id="image-9" class="widget widget_image"><div class="footer-widget"><div style="overflow:hidden;"><img src="https://wildaboutscotland.files.wordpress.com/2017/01/trespass-2016-winners-badge.jpg?w=200&amp;h=210" class="alignnone" width="200" height="210" /></div>
</div></div><div id="categories-3" class="widget widget_categories"><div class="footer-widget"><h6 class="title">Categories</h6><label class="screen-reader-text" for="cat">Categories</label><select  name='cat' id='cat' class='postform' >
	<option value='-1'>Select Category</option>
	<option class="level-0" value="205044604">14 for 2014&nbsp;&nbsp;(16)</option>
	<option class="level-0" value="13404">Bike&nbsp;&nbsp;(3)</option>
	<option class="level-0" value="440">Blogs and blogging&nbsp;&nbsp;(6)</option>
	<option class="level-0" value="6169">Camp&nbsp;&nbsp;(2)</option>
	<option class="level-0" value="13403">Camping&nbsp;&nbsp;(37)</option>
	<option class="level-0" value="277929">Campsites&nbsp;&nbsp;(12)</option>
	<option class="level-0" value="5034">Climbing&nbsp;&nbsp;(5)</option>
	<option class="level-0" value="316162172">Corbetts&nbsp;&nbsp;(7)</option>
	<option class="level-0" value="1676">Cycling&nbsp;&nbsp;(19)</option>
	<option class="level-0" value="5007">Day by day&nbsp;&nbsp;(14)</option>
	<option class="level-0" value="512445">Final reflections&nbsp;&nbsp;(1)</option>
	<option class="level-0" value="66082">Gear reviews&nbsp;&nbsp;(4)</option>
	<option class="level-0" value="337696034">Getting into training&nbsp;&nbsp;(2)</option>
	<option class="level-0" value="337695993">Getting to/from Land&#8217;s End and John O&#8217;Groats&nbsp;&nbsp;(1)</option>
	<option class="level-0" value="118506053">Going lightweight&nbsp;&nbsp;(8)</option>
	<option class="level-0" value="2247097">Happy Campers&nbsp;&nbsp;(23)</option>
	<option class="level-0" value="294508008">Happy Campers Introduction&nbsp;&nbsp;(1)</option>
	<option class="level-0" value="32996521">Hidden Scotland&nbsp;&nbsp;(9)</option>
	<option class="level-0" value="101372">Hike&nbsp;&nbsp;(4)</option>
	<option class="level-0" value="2388314">Indoor skydiving&nbsp;&nbsp;(1)</option>
	<option class="level-0" value="83901">Kayak&nbsp;&nbsp;(4)</option>
	<option class="level-0" value="1106659">Kayak Trips&nbsp;&nbsp;(4)</option>
	<option class="level-0" value="28503207">Land yachting&nbsp;&nbsp;(1)</option>
	<option class="level-0" value="110734">LEJOG&nbsp;&nbsp;(7)</option>
	<option class="level-0" value="1133">Maps&nbsp;&nbsp;(2)</option>
	<option class="level-0" value="9368443">Mazda Bongo&nbsp;&nbsp;(2)</option>
	<option class="level-0" value="280787817">Motorhomes and other campers&nbsp;&nbsp;(4)</option>
	<option class="level-0" value="4962">Mountain biking&nbsp;&nbsp;(3)</option>
	<option class="level-0" value="8123">Mountains&nbsp;&nbsp;(24)</option>
	<option class="level-0" value="1321103">Munros&nbsp;&nbsp;(11)</option>
	<option class="level-0" value="40102521">Northern lights&nbsp;&nbsp;(12)</option>
	<option class="level-0" value="8651345">Nutrition and hydration&nbsp;&nbsp;(1)</option>
	<option class="level-0" value="394427">Paddle&nbsp;&nbsp;(1)</option>
	<option class="level-0" value="2684">Product Reviews&nbsp;&nbsp;(12)</option>
	<option class="level-0" value="20651335">Product reviews&nbsp;&nbsp;(4)</option>
	<option class="level-0" value="7">Ramblings&nbsp;&nbsp;(20)</option>
	<option class="level-0" value="1784">Resources&nbsp;&nbsp;(2)</option>
	<option class="level-0" value="4452461">Route planning&nbsp;&nbsp;(2)</option>
	<option class="level-0" value="1675">Running&nbsp;&nbsp;(3)</option>
	<option class="level-0" value="23966">Skiing&nbsp;&nbsp;(4)</option>
	<option class="level-0" value="40321673">Stargazing&nbsp;&nbsp;(9)</option>
	<option class="level-0" value="118511657">Top 10 Scotland&nbsp;&nbsp;(22)</option>
	<option class="level-0" value="1">Uncategorized&nbsp;&nbsp;(3)</option>
	<option class="level-0" value="2904595">VW Camper Van&nbsp;&nbsp;(73)</option>
	<option class="level-0" value="280787667">VW T2 Bay Window&nbsp;&nbsp;(1)</option>
	<option class="level-0" value="7294410">VW T3&nbsp;&nbsp;(2)</option>
	<option class="level-0" value="9842463">VW T4&nbsp;&nbsp;(3)</option>
	<option class="level-0" value="280787485">VW T5 California and conversions&nbsp;&nbsp;(8)</option>
	<option class="level-0" value="933214">Walking gear&nbsp;&nbsp;(4)</option>
	<option class="level-0" value="337695870">What to take &#8211; Camping/other gear&nbsp;&nbsp;(1)</option>
	<option class="level-0" value="337695843">What to take &#8211; Cycling gear&nbsp;&nbsp;(2)</option>
	<option class="level-0" value="337695936">Where to stay &#8211; Accommodation options&nbsp;&nbsp;(1)</option>
	<option class="level-0" value="337695564">Why cycle LEJOG ?&nbsp;&nbsp;(1)</option>
	<option class="level-0" value="1452532">Wild camping&nbsp;&nbsp;(19)</option>
	<option class="level-0" value="8211168">Wild cocktails&nbsp;&nbsp;(2)</option>
	<option class="level-0" value="203833535">Wild land&nbsp;&nbsp;(2)</option>
	<option class="level-0" value="40161711">Wild swimming&nbsp;&nbsp;(3)</option>
	<option class="level-0" value="84329514">Wild Walks&nbsp;&nbsp;(38)</option>
	<option class="level-0" value="23198">Wildlife&nbsp;&nbsp;(1)</option>
</select>

<script type='text/javascript'>
/* <![CDATA[ */
(function() {
	var dropdown = document.getElementById( "cat" );
	function onCatChange() {
		if ( dropdown.options[ dropdown.selectedIndex ].value > 0 ) {
			location.href = "https://wildaboutscotland.com/?cat=" + dropdown.options[ dropdown.selectedIndex ].value;
		}
	}
	dropdown.onchange = onCatChange;
})();
/* ]]> */
</script>

</div></div><div id="blog_subscription-5" class="widget widget_blog_subscription"><div class="footer-widget"><h6 class="title"><label for="subscribe-field-2">Follow Blog via Email</label></h6>
				<form action="https://subscribe.wordpress.com" method="post" accept-charset="utf-8" id="subscribe-blog-2">
											<p>Enter your email address to follow this blog and receive notifications of new posts by email.</p>
<p>Join 2,516 other followers</p>
						<p><input type="text" name="email" style="width: 95%; padding: 1px 2px" placeholder="Enter your email address" value="" id="subscribe-field-2"/></p>
					
					<p>
						<input type="hidden" name="action" value="subscribe"/>
						<input type="hidden" name="blog_id" value="41314516"/>
						<input type="hidden" name="source" value="https://wildaboutscotland.com/2017/01/21/above-the-clouds/"/>
						<input type="hidden" name="sub-type" value="widget"/>
						<input type="hidden" name="redirect_fragment" value="blog_subscription-5" />
						<input type="hidden" id="_wpnonce" name="_wpnonce" value="d9630c2796" />						<input type="submit" value="Follow" />
					</p>
				</form>
			
</div></div><div id="follow_button_widget-3" class="widget widget_follow_button_widget"><div class="footer-widget">
		<a class="wordpress-follow-button" href="https://wildaboutscotland.com" data-blog="https://wildaboutscotland.com" data-lang="en" data-show-follower-count="true">Follow Wild about Scotland on WordPress.com</a>
		<script type="text/javascript">(function(d){var f = d.getElementsByTagName('SCRIPT')[0], p = d.createElement('SCRIPT');p.type = 'text/javascript';p.async = true;p.src = '//widgets.wp.com/platform.js';f.parentNode.insertBefore(p,f);}(document));</script>

		</div></div>			
			<!-- END .footer-widgets -->
			</div>
		
		<!-- END .content -->
		</div>
	
	<!-- END .row -->
	</div>
	
		
	<!-- BEGIN .row -->
	<div class="row">
		
		<!-- BEGIN .footer-information -->
		<div class="footer-information">
		
			<!-- BEGIN .content -->
			<div class="content">
		
				<div class="align-left">
				
					<p><a href="https://wordpress.com/?ref=footer_custom_blog">Blog at WordPress.com</a>.
					
					</p>
					
				</div>
				
								
				<div class="align-right">
						
					<div class="social-menu"><ul id="menu-social-menu" class="social-icons"><li id="menu-item-67580" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-67580"><a href="https://twitter.com/Wild_Scotland"><span>Twitter</span></a></li>
<li id="menu-item-67581" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-67581"><a href="https://www.instagram.com/wild.about.scotland/"><span>Instagram</span></a></li>
</ul></div>					
				</div>
				
						
			<!-- END .content -->
			</div>
		
		<!-- END .footer-information -->
		</div>
	
	<!-- END .row -->
	</div>

<!-- END .footer -->
</div>

<!-- END #wrapper -->
</div>

<!--  -->
		<script type="text/javascript">
			!function(d,s,id){
				var js,fjs=d.getElementsByTagName(s)[0],p=/^http:/.test(d.location)?'http':'https';
				if(!d.getElementById(id)){
					js=d.createElement(s);
					js.id=id;js.src=p+"://platform.twitter.com/widgets.js";
					fjs.parentNode.insertBefore(js,fjs);
				}
			}(document,"script","twitter-wjs");
		</script>
		<script type='text/javascript' src='//0.gravatar.com/js/gprofiles.js?ver=201711y'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var WPGroHo = {"my_hash":""};
/* ]]> */
</script>
<script type='text/javascript' src='https://s1.wp.com/wp-content/mu-plugins/gravatar-hovercards/wpgroho.js?m=1380573781h'></script>

	<script>
		//initialize and attach hovercards to all gravatars
		jQuery( document ).ready( function( $ ) {

			if (typeof Gravatar === "undefined"){
				return;
			}

			if ( typeof Gravatar.init !== "function" ) {
				return;
			}			

			Gravatar.profile_cb = function( hash, id ) {
				WPGroHo.syncProfileData( hash, id );
			};
			Gravatar.my_hash = WPGroHo.my_hash;
			Gravatar.init( 'body', '#wp-admin-bar-my-account' );
		});
	</script>

		<div style="display:none">
	<div class="grofile-hash-map-79d74d7fb9e00d4f512ae5d0d3cd4a17">
	</div>
	<div class="grofile-hash-map-5627ecc176314959315e5e05aa30e453">
	</div>
	<div class="grofile-hash-map-79d74d7fb9e00d4f512ae5d0d3cd4a17">
	</div>
	<div class="grofile-hash-map-81e0b3074abf2acee2e2e368ab9475c4">
	</div>
	<div class="grofile-hash-map-8f0d3e8690dd3dc3b45efc2926a541f9">
	</div>
	<div class="grofile-hash-map-1f5af9a7b27cf39f4a20b94ff889f977">
	</div>
	<div class="grofile-hash-map-498fcf1315ae4556125b5b515324bf03">
	</div>
	<div class="grofile-hash-map-8813bfdddde3a4363697a7ee16de2153">
	</div>
	<div class="grofile-hash-map-9cce52f58f89151ab7cc3c7eb717e21f">
	</div>
	<div class="grofile-hash-map-f6d4ed2443679aee8392abcaf47c033b">
	</div>
	<div class="grofile-hash-map-4a2bc150e3c72216988d20968e1a47be">
	</div>
	<div class="grofile-hash-map-280651904a6f30723aa5746a3c843d58">
	</div>
	<div class="grofile-hash-map-fbf922925a0f4ebe60dbaa8767cf66c1">
	</div>
	<div class="grofile-hash-map-af6fe72d6fdd58b11011217a6651a770">
	</div>
	<div class="grofile-hash-map-38c07373eebb06240e14e60817e56082">
	</div>
	<div class="grofile-hash-map-a57b2e94fb1b36af9ccd6e980ed0d8c8">
	</div>
	<div class="grofile-hash-map-93cd095044d9e2b12088f273072b8635">
	</div>
	<div class="grofile-hash-map-ad812d700694d7c5a6dfa1605b0cdc99">
	</div>
	</div>
<script type='text/javascript'>
/* <![CDATA[ */
var HighlanderComments = {"loggingInText":"Logging In\u2026","submittingText":"Posting Comment\u2026","postCommentText":"Post Comment","connectingToText":"Connecting to %s","commentingAsText":"%1$s: You are commenting using your %2$s account.","logoutText":"Log Out","loginText":"Log In","connectURL":"https:\/\/wildaboutscotland.wordpress.com\/public.api\/connect\/?action=request","logoutURL":"https:\/\/wildaboutscotland.wordpress.com\/wp-login.php?action=logout&_wpnonce=b52f69c9ee","homeURL":"https:\/\/wildaboutscotland.com\/","postID":"67557","gravDefault":"identicon","enterACommentError":"Please enter a comment","enterEmailError":"Please enter your email address here","invalidEmailError":"Invalid email address","enterAuthorError":"Please enter your name here","gravatarFromEmail":"This picture will show whenever you leave a comment. Click to customize it.","logInToExternalAccount":"Log in to use details from one of these accounts.","change":"Change","changeAccount":"Change Account","comment_registration":"0","userIsLoggedIn":"","isJetpack":"0","text_direction":"ltr"};
/* ]]> */
</script>
<script type='text/javascript' src='https://s2.wp.com/_static/??/wp-content/js/jquery/jquery.autoresize.js,/wp-content/mu-plugins/highlander-comments/script.js?m=1479964158j'></script>

	<div id="carousel-reblog-box">
		<form action="#" name="carousel-reblog">
			<textarea id="carousel-reblog-content" name="carousel-reblog-content" placeholder="Add your thoughts here... (optional)"></textarea>
			<label for="carousel-reblog-to-blog-id" id="carousel-reblog-lblogid">Post to</label>
			<select name="carousel-reblog-to-blog-id" id="carousel-reblog-to-blog-id">
						</select>

			<div class="submit">
				<span class="canceltext"><a href="#" class="cancel">Cancel</a></span>
				<input type="submit" name="carousel-reblog-submit" class="button" id="carousel-reblog-submit" value="Reblog Post" />
				<input type="hidden" id="carousel-reblog-blog-id" value="41314516" />
				<input type="hidden" id="carousel-reblog-blog-url" value="https://wildaboutscotland.com" />
				<input type="hidden" id="carousel-reblog-blog-title" value="Wild about Scotland" />
				<input type="hidden" id="carousel-reblog-post-url" value="" />
				<input type="hidden" id="carousel-reblog-post-title" value="" />
			</div>

			<input type="hidden" id="_wpnonce" name="_wpnonce" value="82355251e2" /><input type="hidden" name="_wp_http_referer" value="/2017/01/21/above-the-clouds/" />		</form>

		<div class="arrow"></div>
	</div>

	<script type="text/javascript">
		window.WPCOM_sharing_counts = {"https:\/\/wildaboutscotland.com\/2017\/01\/21\/above-the-clouds\/":67557};
	</script>
	<div id="sharing_email" style="display: none;">
		<form action="/2017/01/21/above-the-clouds/" method="post">
			<label for="target_email">Send to Email Address</label>
			<input type="email" name="target_email" id="target_email" value="" />

			
				<label for="source_name">Your Name</label>
				<input type="text" name="source_name" id="source_name" value="" />

				<label for="source_email">Your Email Address</label>
				<input type="email" name="source_email" id="source_email" value="" />

						<input type="text" id="jetpack-source_f_name" name="source_f_name" class="input" value="" size="25" autocomplete="off" />
			<script> document.getElementById('jetpack-source_f_name').value = ''; </script>
			<div class="recaptcha" id="sharing_recaptcha"></div><input type="hidden" name="recaptcha_public_key" id="recaptcha_public_key" value="6LcYW8MSAAAAADBAuEH9yaPcF7lWh11Iq62ZKtoo" />
			<img style="float: right; display: none" class="loading" src="https://s2.wp.com/wp-content/mu-plugins/post-flair/sharing/images/loading.gif" alt="loading" width="16" height="16" />
			<input type="submit" value="Send Email" class="sharing_send" />
			<a rel="nofollow" href="#cancel" class="sharing_cancel">Cancel</a>

			<div class="errors errors-1" style="display: none;">
				Post was not sent - check your email addresses!			</div>

			<div class="errors errors-2" style="display: none;">
				Email check failed, please try again			</div>

			<div class="errors errors-3" style="display: none;">
				Sorry, your blog cannot share posts by email.			</div>
		</form>
	</div>
			<script>!function(d,s,id){var js,fjs=d.getElementsByTagName(s)[0],p=/^http:/.test(d.location)?'http':'https';if(!d.getElementById(id)){js=d.createElement(s);js.id=id;js.src=p+'://platform.twitter.com/widgets.js';fjs.parentNode.insertBefore(js,fjs);}}(document, 'script', 'twitter-wjs');</script>
					<script type="text/javascript">
			var windowOpen;
		jQuery(document).on( 'ready post-load', function(){
			jQuery( 'a.share-facebook' ).on( 'click', function() {
				if ( 'undefined' !== typeof windowOpen ){ // If there's another sharing window open, close it.
					windowOpen.close();
				}
				windowOpen = window.open( jQuery(this).attr( 'href' ), 'wpcomfacebook', 'menubar=1,resizable=1,width=600,height=400' );
				return false;
			});
		});
		</script>
					<div id="fb-root"></div>
			<script>(function(d, s, id) { var js, fjs = d.getElementsByTagName(s)[0]; if (d.getElementById(id)) return; js = d.createElement(s); js.id = id; js.src = '//connect.facebook.net/en_US/sdk.js#xfbml=1&appId=249643311490&version=v2.3'; fjs.parentNode.insertBefore(js, fjs); }(document, 'script', 'facebook-jssdk'));</script>
			<script>
			jQuery( document.body ).on( 'post-load', function() {
				if ( 'undefined' !== typeof FB ) {
					FB.XFBML.parse();
				}
			} );
			</script>
								<script type="text/javascript">
				// Pinterest shared resources
				var s = document.createElement("script");
				s.type = "text/javascript";
				s.async = true;
				s.setAttribute('data-pin-hover', true);				s.src = window.location.protocol + "//assets.pinterest.com/js/pinit.js";
				var x = document.getElementsByTagName("script")[0];
				x.parentNode.insertBefore(s, x);
				// if 'Pin it' button has 'counts' make container wider
				jQuery(window).load( function(){ jQuery( 'li.share-pinterest a span:visible' ).closest( '.share-pinterest' ).width( '80px' ); } );
			</script>
					<script>
			function renderGooglePlus1() {
				if ( 'undefined' === typeof gapi ) {
					return;
				}

				jQuery( '.g-plus' ).each(function() {
					var $button = jQuery( this );

					if ( ! $button.data( 'gplus-rendered' ) ) {
						gapi.plusone.render( this, {
							href: $button.attr( 'data-href' ),
							size: $button.attr( 'data-size' ),
							annotation: $button.attr( 'data-annotation' )
						});

						$button.data( 'gplus-rendered', true );
					}
				});
			}

			(function() {
				var po = document.createElement('script'); po.type = 'text/javascript'; po.async = true;
				po.src = 'https://apis.google.com/js/plusone.js';
				po.innerHTML = '{"parsetags": "explicit"}';
				po.onload = renderGooglePlus1;
				var s = document.getElementsByTagName('script')[0]; s.parentNode.insertBefore(po, s);
			})();

			jQuery( document.body ).on( 'post-load', renderGooglePlus1 );
			</script>
			<script type="text/javascript" src="//platform.tumblr.com/v1/share.js"></script><script type='text/javascript' src='https://s1.wp.com/wp-content/mu-plugins/akismet-3.0/_inc/form.js?m=1404442431h'></script>
<link rel='stylesheet' id='all-css-0-3' href='https://s1.wp.com/wp-content/mu-plugins/carousel/jetpack-carousel.css?m=1481571546h' type='text/css' media='all' />
<!--[if lte IE 8]>
<link rel='stylesheet' id='jetpack-carousel-ie8fix-css'  href='https://s1.wp.com/wp-content/mu-plugins/carousel/jetpack-carousel-ie8fix.css?m=1412618825h&#038;ver=20121024' type='text/css' media='all' />
<![endif]-->
<link rel='stylesheet' id='all-css-2-3' href='https://s1.wp.com/_static/??-eJzTLy/QTc7PK0nNK9HPLdUtyClNz8wr1i/JzElN0U1PzMlJLapE5eklFxfr6GPXlp6al1qUCZTAwcSrt6g0LzM/DyyVmFyim5ZflKsPVA+TAOm1z7U1NDExtjAyMrM0yAIAf5hGNg==' type='text/css' media='all' />
<script type='text/javascript'>
/* <![CDATA[ */
var actionbardata = {"siteID":"41314516","siteName":"Wild about Scotland","siteURL":"https:\/\/wildaboutscotland.com","icon":"<img alt='' src='https:\/\/secure.gravatar.com\/blavatar\/af7a1a24df7dfd59fd18d036d0d6e1f7?s=50&d=https%3A%2F%2Fs1.wp.com%2Fi%2Flogo%2Fwpcom-gray-white.png' class='avatar avatar-50' height='50' width='50' \/>","canManageOptions":"","canCustomizeSite":"","isFollowing":"","themeSlug":"premium\/luxury","signupURL":"https:\/\/wordpress.com\/start\/","loginURL":"https:\/\/wildaboutscotland.wordpress.com\/wp-login.php?redirect_to=https%3A%2F%2Fwildaboutscotland.com%2F2017%2F01%2F21%2Fabove-the-clouds%2F","themeURL":"https:\/\/wordpress.com\/theme\/luxury\/","xhrURL":"https:\/\/wildaboutscotland.com\/wp-admin\/admin-ajax.php","nonce":"cba941ae1e","isSingular":"1","isFolded":"","isLoggedIn":"","isMobile":"","subscribeNonce":"<input type=\"hidden\" id=\"_wpnonce\" name=\"_wpnonce\" value=\"d9630c2796\" \/>","referer":"https:\/\/wildaboutscotland.com\/2017\/01\/21\/above-the-clouds\/","canFollow":"1","statusMessage":"","customizeLink":"https:\/\/wildaboutscotland.wordpress.com\/wp-admin\/customize.php?url=https%3A%2F%2Fwildaboutscotland.wordpress.com%2F2017%2F01%2F21%2Fabove-the-clouds%2F","postID":"67557","shortlink":"http:\/\/wp.me\/p2NlNa-hzD","canEditPost":"","editLink":"https:\/\/wordpress.com\/post\/wildaboutscotland.com\/67557","statsLink":"https:\/\/wordpress.com\/stats\/post\/67557\/wildaboutscotland.com","i18n":{"view":"View site","follow":"Follow","following":"Following","edit":"Edit","login":"Log in","signup":"Sign up","customize":"Customize","report":"Report this content","themeInfo":"Get theme: Luxury","shortlink":"Copy shortlink","copied":"Copied","followedText":"New posts from this site will now appear in your <a href=\"https:\/\/wordpress.com\/\">Reader<\/a>","foldBar":"Collapse this bar","unfoldBar":"Expand this bar","editSubs":"Manage subscriptions","viewReader":"View site in the Reader","subscribe":"Sign me up","enterEmail":"Enter your email address","followers":"Join 2,516 other followers","alreadyUser":"Already have a WordPress.com account? <a href=\"https:\/\/wildaboutscotland.wordpress.com\/wp-login.php?redirect_to=https%3A%2F%2Fwildaboutscotland.com%2F2017%2F01%2F21%2Fabove-the-clouds%2F\">Log in now.<\/a>","stats":"Stats"}};
/* ]]> */
</script>
<script type='text/javascript'>
/* <![CDATA[ */
var jetpackCarouselStrings = {"widths":[370,700,1000,1200,1400,2000],"is_logged_in":"","lang":"en","ajaxurl":"https:\/\/wildaboutscotland.com\/wp-admin\/admin-ajax.php","nonce":"8ecffdf0ee","display_exif":"1","display_geo":"1","single_image_gallery":"1","single_image_gallery_media_file":"","background_color":"black","comment":"Comment","post_comment":"Post Comment","write_comment":"Write a Comment...","loading_comments":"Loading Comments...","download_original":"View full size <span class=\"photo-size\">{0}<span class=\"photo-size-times\">\u00d7<\/span>{1}<\/span>","no_comment_text":"Please be sure to submit some text with your comment.","no_comment_email":"Please provide an email address to comment.","no_comment_author":"Please provide your name to comment.","comment_post_error":"Sorry, but there was an error posting your comment. Please try again later.","comment_approved":"Your comment was approved.","comment_unapproved":"Your comment is in moderation.","camera":"Camera","aperture":"Aperture","shutter_speed":"Shutter Speed","focal_length":"Focal Length","comment_registration":"0","require_name_email":"1","login_url":"https:\/\/wildaboutscotland.wordpress.com\/wp-login.php?redirect_to=https%3A%2F%2Fwildaboutscotland.com%2F2017%2F01%2F21%2Fabove-the-clouds%2F","blog_id":"41314516","local_comments_commenting_as":"<fieldset><label for=\"email\">Email (Required)<\/label> <input type=\"text\" name=\"email\" class=\"jp-carousel-comment-form-field jp-carousel-comment-form-text-field\" id=\"jp-carousel-comment-form-email-field\" \/><\/fieldset><fieldset><label for=\"author\">Name (Required)<\/label> <input type=\"text\" name=\"author\" class=\"jp-carousel-comment-form-field jp-carousel-comment-form-text-field\" id=\"jp-carousel-comment-form-author-field\" \/><\/fieldset><fieldset><label for=\"url\">Website<\/label> <input type=\"text\" name=\"url\" class=\"jp-carousel-comment-form-field jp-carousel-comment-form-text-field\" id=\"jp-carousel-comment-form-url-field\" \/><\/fieldset>","reblog":"Reblog","reblogged":"Reblogged","reblog_add_thoughts":"Add your thoughts here... (optional)","reblogging":"Reblogging...","post_reblog":"Post Reblog","stats_query_args":"blog=41314516&v=wpcom&tz=0&user_id=0&subd=wildaboutscotland","is_public":"1","reblog_enabled":""};
/* ]]> */
</script>
<script type='text/javascript'>
/* <![CDATA[ */
var sharing_js_options = {"lang":"en","counts":"1"};
/* ]]> */
</script>
<script type='text/javascript' src='https://s0.wp.com/_static/??-eJyNUNtOxCAQ/SFZNFGrD8ZvmYVpO+1wkYHa/XshpptqmtUnYM5lDkd/RmWCz+iznkRbXMhgXE+T3Okd5IqKXAbyoplmFP1RsOAI3jKm3+Q8oquUmNBRcZrLWtKluXtYaIBMwW8S8oaLreSKkoMBhQNYtCdHhxwHEny67OE/t041a5WYIjm4f6tkpqiY/Kz6UKWqp/UokAnOVR+VMPJhrF1zYCuuzpDaNzKmelNhwZSomV1ntxxMK685XG9HoSQet/fdxFbInnWwy0AKRZD1hDmCmdU2uKHJxGjVAMxtz4/XDVUMklXPQEnLCIn8sJ1V9O7eHh5fXu+75+6pm74AF5ACyQ=='></script>
<script type="text/javascript">
// <![CDATA[
(function() {
try{
  if ( window.external &&'msIsSiteMode' in window.external) {
    if (window.external.msIsSiteMode()) {
      var jl = document.createElement('script');
      jl.type='text/javascript';
      jl.async=true;
      jl.src='/wp-content/plugins/ie-sitemode/custom-jumplist.php';
      var s = document.getElementsByTagName('script')[0];
      s.parentNode.insertBefore(jl, s);
    }
  }
}catch(e){}
})();
// ]]>
</script>		<iframe src='https://widgets.wp.com/likes/master.html?ver=20170206#ver=20170206' scrolling='no' id='likes-master' name='likes-master' style='display:none;'></iframe>
		<div id='likes-other-gravatars'><div class="likes-text"><span>%d</span> bloggers like this:</div><ul class="wpl-avatars sd-like-gravatars"></ul></div>
		<script>
			var _comscore = _comscore || [];
			_comscore.push({
				c1: "2",
				c2: "7518284"
			});
			(function() {
				var s = document.createElement("script"),
					el = document.getElementsByTagName("script")[0];
				s.defer = true;
				s.src = (document.location.protocol == "https:" ? "https://sb" : "http://b") + ".scorecardresearch.com/beacon.js";
				el.parentNode.insertBefore(s, el);
			})();
		</script>
		<noscript>
			<p class="robots-nocontent"><img src="https://sb.scorecardresearch.com/p?c1=2&c2=7518284&c3=&c4=&c5=&c6=&c15=&cv=2.0&cj=1" alt="" style="display:none;" width="1" height="1" /></p>
		</noscript><script src="//stats.wp.com/w.js?56" type="text/javascript" async defer></script>
<script type="text/javascript">
_tkq = window._tkq || [];
_stq = window._stq || [];
_tkq.push(['storeContext', {'blog_id':'41314516','blog_tz':'0','user_lang':'en','blog_lang':'en','user_id':'0'}]);
_stq.push(['view', {'blog':'41314516','v':'wpcom','tz':'0','user_id':'0','post':'67557','subd':'wildaboutscotland'}]);
_stq.push(['extra', {'crypt':'UE40eW5QN0p8M2Y/RE1TaVhzUzFMbjdWNHpwZGhTayxPSUFCMGNrd29+Smw0TDhnZmRTK0hlRi9QSGh6bi9GXVhBJWIlZlR5U1JMLU8/MkNtblkvY1dTeHR4bVFXNjFEVGpBOSxobkR6NERVdk1SbmQmY1FbTXcvP3w4SVNLW1J1RXNuSVluLzQwb21tUEQ/UUw9L0svYUx8WlhxV1Yzck90TkY9QXQzRmpGV0JFSndyVHYuR1NyekJ8RWJ1NERwdU9mfGxSR3VdU3JdJUU2dTMxTGQyM1RfcDdfaEhyRHRdNGxrc1BrTWJTelFfcHJfb0w4NEZnSERSW1Vibk5JN3JdW3BGWVRuNWY4ZF1taT9fWDlwS19lVjFdVUN4eWpXTy9BdHk2aXFrQm5YM29Kbz9FQVUmaDNQdWRkflJTaVljTFlDNTNwJUF8V3ZVMXl1dTlvWi9QUHdrfFRucVk9VyYwOERvXTdzLWs2Vz8vdi9FVEE1Z3xiOSVrSE5jU2grdHVndHRyLiw='}]);
_stq.push([ 'clickTrackerInit', '41314516', '67557' ]);
	</script>
<noscript><img src="https://pixel.wp.com/b.gif?v=noscript" style="height:0px;width:0px;overflow:hidden" alt="" /></noscript>
<script>
if ( 'object' === typeof wpcom_mobile_user_agent_info ) {

	wpcom_mobile_user_agent_info.init();
	var mobileStatsQueryString = "";
	
	if( false !== wpcom_mobile_user_agent_info.matchedPlatformName )
		mobileStatsQueryString += "&x_" + 'mobile_platforms' + '=' + wpcom_mobile_user_agent_info.matchedPlatformName;
	
	if( false !== wpcom_mobile_user_agent_info.matchedUserAgentName )
		mobileStatsQueryString += "&x_" + 'mobile_devices' + '=' + wpcom_mobile_user_agent_info.matchedUserAgentName;
	
	if( wpcom_mobile_user_agent_info.isIPad() )
		mobileStatsQueryString += "&x_" + 'ipad_views' + '=' + 'views';

	if( "" != mobileStatsQueryString ) {
		new Image().src = document.location.protocol + '//pixel.wp.com/g.gif?v=wpcom-no-pv' + mobileStatsQueryString + '&baba=' + Math.random();
	}
	
}
</script>
</body>
</html>
<!--
	generated 247 seconds ago
	generated in 0.240 seconds
	served from batcache in 0.003 seconds
	expires in 53 seconds
-->
